Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 13:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #166
 
elite*gold: 0
Join Date: Nov 2006
Posts: 27
Received Thanks: 2
Quote:
Originally Posted by Jinxz View Post
falls es nicht der fall sein sollte, AERO-design als windows desktop einrichten (bei mir hats das gefixt) autofire sollte nach nem gewissen delay starten, game starten, in den stuhl setzen, galaxy-map verlassen, bot+deathcheck starten (als admin), delay von 2400 versuchen (hat bei mir bei mission geholfen die einen kleinen lag am anfang hatten).

welche mission versuchst du btw. ? wenns jabiim ist, vergiss es, probier saleumni oder wie die heißt, jabiim lief bei mir auch nicht im lowlvl-bereich.

Vielen Dank! Es fumktioniert jetzt. Jamblin funktioniert aber irgendwie nicht.



Butcho is offline  
Old   #167
 
elite*gold: 0
Join Date: Feb 2012
Posts: 12
Received Thanks: 0
Can add a checkbox and maxsleeptime box to allow the bot to randomly pause inbetween matches of random(maxsleeptime)? Helps make it more "human-like"


lolwut75 is offline  
Old   #168
 
elite*gold: 0
Join Date: Aug 2010
Posts: 70
Received Thanks: 19
Freut mich dir geholfen zu haben @Butcho. :-)

I was the first one, mentioning the fact that you have to use the Windows AERO-design to get this bot running properly.

May i get some Premium access now for helping your Customers thepilz?


No, no wait, just kidding, but i got a serious question over here,
do you accept paysafecards? i want that premium access sooo bad^^
Jinxz is offline  
Old   #169
 
elite*gold: 0
Join Date: Oct 2009
Posts: 42
Received Thanks: 0
Mir ist bei größeren Gegnern aufgefallen, dass die kaum mit dem blaster zu treffen sind (weil sie sich meist quer über den bildschirm bewegen). Raketen treffen aber fast immer. Und da is mir wiederrum aufgefallen dass man nach jeder rakete ne kleine pause machen muss (0,5 sek oder so). Wenn ich rechtsklick gespammt hab und alle 4 raketen auf einmal rausgehauen hab, dann kamen später beim bot nur noch 2 raus und man hat insgesamt weniger (und die größeren Gegner zerreissen einen dann :P)


xysoulxy is offline  
Old   #170
 
elite*gold: 0
Join Date: Feb 2012
Posts: 12
Received Thanks: 0
Sometimes the bot would lose window focus. Any way to get around this?
lolwut75 is offline  
Old   #171
 
elite*gold: 0
Join Date: Jun 2005
Posts: 808
Received Thanks: 42
Quote:
Originally Posted by Jinxz View Post
**** MY LIFE! ITS RUNNING!

What fixed it for me?
I switched my Desktop from Classic to an Aero-Design -.- me gusta
THANX bro
google:) is offline  
Old   #172
 
elite*gold: 0
Join Date: Feb 2012
Posts: 3
Received Thanks: 0
some tipps and tricks:

For those ppl having trouble that aiming is noch quite accurate in playback-mode:

- change the resolution down to 1024. (widescreen doesnt matter)
- disable blur ingame
- choose lowest graphic-details ingame (for higher FPS, to get a better scanning of the cursor)
- close ALL running apps in background (i encountered a lot of missaiming just havin mailclient running)
- AERO / nonAERO is dependless.

For those ppl having trouble that the game looses focus:
- close ALL running apps
- set your res. to 1024 with the game on the left and DeathChk and UntzBot on the right side
- Dont let your lolcat touch mouse or keyboard (happend to me :/ )

For those ppl havin trouble to adjust the delay:
- closely watch your record-gameplay. When do you shoot first, and where is it aimed at? With that, you can determine by watching the playback, wether you shall "shorten" the delay (i.e. yourplayback shoots too early) or "lenghten" it (by 100ms)
- The delay ALWAYS starts from the bot-message "Timer found". Not when the mission actually starts.

For those havin trouble with "Waiting for timer"
- Best acceptable solution would be to create yer own timer-screenshot
- change yer ingame solution to 1024
- if thatstill denies the bot to find the timer-graphic, switch to fullscreen and back (in first 15 secs there is nothing to lose )

For the Developer:
- Is there any chance to adjust the scan-rate by myself in future version? My cursor seems to have a hickup cause of yer 13(?) fps rate.
- Please change the option "record/play" to "play" in default. Wont kill so many running scripts I damn hate it, to start the bot and then see a blinking "record"-sign. Play wont hurt as much as record, ye know?
- How about an array of missions? Not just a slim combobox, but a checkbox, with missions to do next by next.
- Try to implement a different, mor secure check, wether the bot is registered or not
- Timer-detection: How accurate is yer imagecheck.dll ? couse i recognized a lot of "individual Space-Stuff" on each mission. Wont that, because of the size and language-independency, would be a more terrific startpoint? (I didnt do ath. /w autoit)

last, and never the least: A great work is done by the author, might the might always be with him :=)



p.s. i am and will not be responsible for any damage on your system by you doing any changes i suggested. It worked for me, which does not mean, it'll work for everyone...
moshbutt is offline  
Old   #173
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
V3.2 released
- german version now works (well it did for me)
- re-implementation of galaxy map detector (it works fine for most but breaks for some?)
- version detection
- apparently a lot of the default images were missing, for some reason. so i added them again.

TO-DO list
- (3.3) a bit of a 'help menu' in the start, along with error guides and what they mean (like 'looking for galaxy map', although its fairly obvious)
- (3.3) allow this to work on non-windows-aero themes
- (4.0) the new sync method, will take a while

ive never worked in a non-windows-aero setting before so ill see what i can do about it

also i have not been able to replicate the 'crash' people have been talking about, so if you can provide info on how it happened or similar then that would be nice

thanks


Quote:
Originally Posted by moshbutt View Post
- Timer-detection: How accurate is yer imagecheck.dll ? couse i recognized a lot of "individual Space-Stuff" on each mission. Wont that, because of the size and language-independency, would be a more terrific startpoint? (I didnt do ath. /w autoit)
yeah thats the backbone of the 'new sync method', where it waits for an event such as a ship flying past so it will sync more dependably (try taking a screenshot at like 4:20 10 times a row and you will definitely see some 'wrong' pictures, which is exactly why this new method needs to be made)
thephilz is offline  
Old   #174
 
elite*gold: 0
Join Date: Nov 2007
Posts: 62
Received Thanks: 2
Hi, I have tried to get this bot working in a few hours now but it still says "Looking for timer". I have done everything you said in the guides. I have also tried to replace a new image a few times but it still says "Looking for timer", if anyone could help me I would really appreciate it.
antonbb is offline  
Old   #175
 
elite*gold: 0
Join Date: Jan 2012
Posts: 10
Received Thanks: 0
works perfect! 257/0 wins
Chefrocker is offline  
Old   #176
 
elite*gold: 0
Join Date: Feb 2012
Posts: 10
Received Thanks: 1
Quote:
Originally Posted by antonbb View Post
Hi, I have tried to get this bot working in a few hours now but it still says "Looking for timer". I have done everything you said in the guides. I have also tried to replace a new image a few times but it still says "Looking for timer", if anyone could help me I would really appreciate it.
Try a different mission, some seem to be bugged and won't let you record.
Failing that, are you using the English client?
Bahu is offline  
Old   #177
 
elite*gold: 0
Join Date: Feb 2009
Posts: 8
Received Thanks: 0
Yop i have prob. Im starting bot, mod record and after start the bot clsed just after that.
You must register and activate your account in order to view images.

Anyone have any solution for resolv that ?
triseaux is offline  
Old   #178
 
elite*gold: 0
Join Date: Oct 2005
Posts: 231
Received Thanks: 65
thats a bug in the bot with that mission, the author advises you to use a lvl 44 mission as they give more credits and award xp until 50.

he will propably fix it in a later release.
Paddi2k5 is offline  
Thanks
1 User
Old   #179
 
elite*gold: 0
Join Date: Jan 2008
Posts: 52
Received Thanks: 17
Die 44er schaff ich irgendwie selbst ned ;D
Moto600 is offline  
Old   #180
 
elite*gold: 0
Join Date: Oct 2005
Posts: 231
Received Thanks: 65
Quote:
Originally Posted by Moto600 View Post
Die 44er schaff ich irgendwie selbst ned ;D
hol dir upgrades, ich spiele die clouds mission weil sie sehr kurz und eigentlich recht easy ist.

habe allerdings auch ein paar epic teile aus dem AH gekauft um das schiff fürs botten zu pushen.


btw: https://docs.google.com/spreadsheet/...oalkyYmc#gid=0

on this page you can see the rewards and the time spent for each mission available so far.


Paddi2k5 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 13:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.