Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #136
 
elite*gold: 0
Join Date: Aug 2010
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by thephilz View Post
it seems i blew up something in the process of upgrading the left/right recording functionality ..

can you post what the status remarks are as it crashes?

like, the top 3 lines above "Wins" and "Losses"

my guess is it has something to do with the settings file ..
I'll run it right now and edit this post once I get it to repeat with the same issue.

EDIT: It gives the error everytime it fails. The 3 lines above it are:

Starting Bot!
Make sure you're
on the chair!



nekopoke is offline  
Old   #137
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
Quote:
Originally Posted by nekopoke View Post
I'll run it right now and edit this post once I get it to repeat with the same issue.

EDIT: It gives the error everytime it fails. The 3 lines above it are:

Starting Bot!
Make sure you're
on the chair!
ah .. well that makes sense, i simply forgot to change the hotkey that DeathCheck uses from W (the old one) to E (the new one), will upload a 'fixed' (hopefully) version very soon, 3.2


thephilz is offline  
Old   #138
 
elite*gold: 0
Join Date: Aug 2010
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by thephilz View Post
ah .. well that makes sense, i simply forgot to change the hotkey that DeathCheck uses from W (the old one) to E (the new one), will upload a 'fixed' (hopefully) version very soon, 3.2
Ok, thank you. If you can get the newer version working as well as the 2.0 beta did, then I'll be donating.
nekopoke is offline  
Old   #139
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
3.1c released, hopefully fixes that 59xx bugs (i didnt hit any when i was re-testing it)


thephilz is offline  
Old   #140
 
elite*gold: 0
Join Date: Aug 2010
Posts: 9
Received Thanks: 0
It appears to be fixed. There's also another bug that's existed in the earlier builds. Most of the time whenever you die it records the "Loss" as 2, instead of just 1. Not a big deal, just telling you.
nekopoke is offline  
Old   #141
 
elite*gold: 132
Join Date: May 2008
Posts: 539
Received Thanks: 131
Your bot has a major weakness, it would only works for the English version.
Because all your images for the ImageSearch are in English. So no German player can use your Bot.
dagster is offline  
Old   #142
 
elite*gold: 0
Join Date: Feb 2012
Posts: 269
Received Thanks: 32
Quote:
Originally Posted by dagster View Post
Your bot has a major weakness, it would only works for the English version.
Because all your images for the ImageSearch are in English. So no German player can use your Bot.
das steht hier in diesem Thread aber auch schon ca. 10mal das man den englischen Client braucht.
kannst dir ja gerne selbst die Bilder zuschneiden

@thephilz
great work
ultrawayoflife is offline  
Old   #143
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
@ thephilz
Quote:
Originally Posted by nekopoke View Post
Lin 5988 (File "...\UntzBot31b.exe"):

Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded.



Happens as soon as I get back to the ship cabin after losing a game.
Running Windows 7 x64, admin & XPSP3 mode turned on. Beta 2.0 worked perfectly.
Yeha ive got this error too... now ill try your fixed version

@dagster
Ja also du kannst dir sehr gern die pics machen aber das is ned grad das glebe vom ei drum hab ich hier noch nix zu verfügung gestellt... ich würde es mal so nennen, das is end das gefummel!
lg
Sani
sahnibar is offline  
Old   #144
 
elite*gold: 0
Join Date: Jan 2012
Posts: 1
Received Thanks: 0
ya it just sits there for me now .....Looking for map it says .......the old version worked fine idk why this one dosent ....tis broke for me
dkirk is offline  
Old   #145
 
elite*gold: 0
Join Date: Feb 2012
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by thephilz View Post
3.1c released, hopefully fixes that 59xx bugs (i didnt hit any when i was re-testing it)
If you lose, say in an escort mission, the window pops up for leave the zone. This freaks out the bot and it crashes with a 5989 code.

"Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded. "

The bot itself displays
"Starting Bot!
Make Sure you are
on the chair!"

Quote:
Originally Posted by lolwut75 View Post
If you lose, say in an escort mission, the window pops up for leave the zone. This freaks out the bot and it crashes with a 59xx code.
Apparently this is similar to the last bug. I am running 3.1c with mission jimbim (or something like that).
lolwut75 is offline  
Old   #146
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
v3.1d now out, please report if any MORE errors pop up


Quote:
Originally Posted by dagster View Post
Your bot has a major weakness, it would only works for the English version.
Because all your images for the ImageSearch are in English. So no German player can use your Bot.
i will try to add a german version soon
thephilz is offline  
Old   #147
 
elite*gold: 0
Join Date: Feb 2009
Posts: 2
Received Thanks: 0
Thanks again for your updates.

In the last package 3.1d (but i suppose starting from 3.0), there are no txt files in the script folder. My bad or it's supposed to just record our own missions?
memek_ds is offline  
Old   #148
 
elite*gold: 0
Join Date: Feb 2012
Posts: 269
Received Thanks: 32
Quote:
Originally Posted by memek_ds View Post
Thanks again for your updates.

In the last package 3.1d (but i suppose starting from 3.0), there are no txt files in the script folder. My bad or it's supposed to just record our own missions?
is there a reason for this?
the scripts run nearly perfect
ultrawayoflife is offline  
Old   #149
 
elite*gold: 0
Join Date: Nov 2006
Posts: 27
Received Thanks: 2
Ich hätte so gern, dass es funktioniert.

Dabei mache ich alles alles nach Anweisung, drücke zunächst "r" dann "q". Am Anfang startet auch alles völlig normal, d. h. die Mission startet automatisch. Allerdings macht er kein kein Autofeuer. Nach Abschluss der Mission drücke ich "s" aber es passiert nichts. Es wird also nichts aufgezeichnet. Auch die Belohnung wird nicht automatisch angenommen.

Ich benutze den englischen Client und setze die Auflösung auf 800x600 im Fenstermodus.

Probiere es nun schon seit gestern abend hinzubekommen. Ich habe keine Ahnung was ich noch machen soll.
Butcho is offline  
Old   #150
 
elite*gold: 0
Join Date: Mar 2006
Posts: 32
Received Thanks: 0
Quote:
Originally Posted by thephilz View Post
so ive been doing a LOOOOT of work on the bot (im surprised that it even worked without the optimizations i did just then) and now its v1.3 and have successfully done ascendancy (endgame level 48 imperial mission) overnight with 41wins and 3fails, so i can safely say it works.

however i still cant get rid of that stupid line 5179 error that many people are experiencing. it works perfectly fine on mine and another computer i have tested, but i believe that is because i set up imagesearch there myself

can someone who has 'somehow' got it working post any fixes they think they did earlier, perhaps the /includes/ folder or putting the .dll somewhere?

theres no point updating the bot with new missions if half the people cant get it working
Hey man, you've done a fantastic job here. This bot has saved me a lot of time leveling and that is well worth a $10 donation. I'm looking forward to trying out some of the higher level missions. While it's against the Terms of Service of the game , I applaud and support this entrepreneurial venture!


ohmss is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +1. The time now is 10:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.