Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #766
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1
Received Thanks: 0
Wasn't getting:
"Line 6462, ERROR Variable Used without being decleard"
Yesterday, but added memory today (went from 4G to 16G) and started getting this error.

May or may not be related, but if it's any help, just thought I would point it out.



mudb0y is offline  
Old   #767
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by mudb0y View Post
Wasn't getting:
"Line 6462, ERROR Variable Used without being decleard"
Yesterday, but added memory today (went from 4G to 16G) and started getting this error.

May or may not be related, but if it's any help, just thought I would point it out.
It's not related, the current version of the bot is just fuxored. For alot of people it worked for a while but has just suddenly died on us. So far I have tried re-downloading the new version(didn't help), gotten updates for Autoit(didn't help). I have no idea why the error persists or what even brought it on, but it's f*#%ing annoying and so far we haven't heard **** from thephilz regarding it either.

Would be nice if he even bothered to acknoledge the problem and/or let us know he's working on sorting it out.


Forwardsbackflip is offline  
Old   #768
 
elite*gold: 0
Join Date: Apr 2012
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by DaNeO View Post
I must start deathcheck and the bot? for what is deathcheck?
Deathcheck is in the UntzBot directory. It is used to check to see if your ship gets blown up in the middle of the mission, and exit you automatically if you have been destroyed. That is what you were asking about.

Look in the folder, you will see it.

Quote:
Originally Posted by jgoines View Post
What!? Yeah we aren't doing that. At least I am not. I can run 5.0x just fine and most of the time there are no issues. But when I run 5.0x2 is where I get the issue. In space, away from the crew bot.

OK I took all the files and folders (except UntzBot50x2.exe and DeathCheck50x2.exe) and copied them into my UntzBot50x folder and.... everything works fine now, I've even running EventSync which I never do.

PS
There is no good reason why I didn't just copy UntzBot50x.exe and DeathCheck50x.exe into my UntzBot50x2 folder. I just did things backawards is all.
Yeah, i never downloaded 5.0x2. I had just downloaded the pre-release sync files he had put up. I need to take a look at the new version to see if I have the same issues everyone else is. But with 5.0x workig with the x2 files, I don't see myself doing that soon.
GoldnGT is offline  
Old   #769
 
elite*gold: 0
Join Date: Mar 2012
Posts: 80
Received Thanks: 3
Quote:
Originally Posted by Droider007 View Post
I know this isn't a untzbot problem, but is anyone else's game client randomly (and frequently) going to a loading screen mid-mission and locking up at 20%
same here...with 3 accounts!! =/


Mønty is offline  
Old   #770
 
elite*gold: 0
Join Date: Mar 2006
Posts: 10
Received Thanks: 1
How do i add a line in a event script to use the EMP discharge. aka button number 4.
armourine is offline  
Old   #771
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
Quote:
Originally Posted by armourine View Post
How do i add a line in a event script to use the EMP discharge. aka button number 4.
open up the script, change something like
1234,123,123,0,0,0
to
1234,123,123,0,4,0

/////

ive been trying to get this 'error' to occur but for the life of me simply cannot, from a fresh download
i am really not sure what the problem is, but ill look deeper into it

as others have said, you can really just take the x2 sync files and dump it into the x1 folder and it should work fine, itll just have a few 'fixes' (and bugs) included

for reference, i would like to know if anyone is NOT getting this error, or is it 100% change of happening?

i even ran it through

and it shows no critical errors that could cause this (all the things that show up in x2 show up and x1)

if worst comes to worst ill just re-write x2's functions into x1 'carefully' into either x3 or into another release

but for now, if you still experience problems, just download x2 and x1, and throw the script/image files into x1 folder and run that

and to confirm for error-ers, if x2 does not work, can you try doing the above (copy x2->x1 and using x1) and tell me your results? it would be very helpful

also, for reference, the line number really does not help me as the raw file and decomipled and compiled versions are actually very different, i hate to say, so that is why i simply cannot say 'its this problem'
thephilz is offline  
Thanks
1 User
Old   #772
 
elite*gold: 0
Join Date: Mar 2011
Posts: 19
Received Thanks: 4
As of the patch yesterday, most space missions fail.
I re-recorded the mission, I created a new imagesync, but I have the feeling, there is a random delay somewhere in the missions. Not sure on this though.
e.g.: I do the polith mine field mission on a 2000 delay and it works fine, I repeat the mission and the sync should better be 3000. the third time, it should be 1500 or even lower.
On monday it all worked fine. Yesterday, it was all f**ked up.
Enblunt is offline  
Old   #773
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by thephilz View Post
and to confirm for error-ers, if x2 does not work, can you try doing the above (copy x2->x1 and using x1) and tell me your results? it would be very helpful
It works...to a degree. I can get kalee to work 99% of the time, but then on the imp side I have a bunch of fails on Ezran. Almost never recognizes the timer.


Edit:Scratch that. I was running 5.0 with 5.0x2's images and getting the fails on the imp side. Just upgraded to 5.0x with x2's images and am having great success.
Forwardsbackflip is offline  
Old   #774
 
elite*gold: 0
Join Date: May 2012
Posts: 10
Received Thanks: 2
UntzBot Crack:
YodaLittleMan is offline  
Old   #775
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by YodaLittleMan View Post
UntzBot Crack:
So if your going to constantly update your crack like you say, then why would thephilz bother to keep updating it.

If you want a free bot then go use Luckys spacebot









@thephilz, I've sent you a message about the error with something that will hopefully help.
Forwardsbackflip is offline  
Old   #776
 
elite*gold: 0
Join Date: Apr 2012
Posts: 10
Received Thanks: 1
I was running into an issue with my recording on Skaross. I record and then start the bot. It completes the first run or two successfully and then it can't find the timer. If it's not doing this I get the Line Error.
cartoonchikn is offline  
Old   #777
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
ah. well ****. found the error.

how to avoid it:
DO NOT START WITH TIMER SYNC.
event sync will not crash, ever
to avoid crashing with timer sync, start any mission with event sync, let it 'start looking for the event' (ship moves to bottom left), leave mission, then switch to timer sync
.. or just use event sync

i will patch it soonish, x3 or similar

Quote:
Originally Posted by Forwardsbackflip View Post
So if your going to constantly update your crack like you say, then why would thephilz bother to keep updating it.
i will bother updating it because im not a **** like yoda
thephilz is offline  
Thanks
7 Users
Old   #778
 
elite*gold: 0
Join Date: Apr 2012
Posts: 10
Received Thanks: 1
On Imperial28Taspan Event Sync it does not find the event. The Green Moon in Middle is never found.
cartoonchikn is offline  
Old   #779
 
elite*gold: 0
Join Date: Mar 2011
Posts: 19
Received Thanks: 4
Then make your own imagesync. It's pretty easy using the Tutorial on the first page. And once you got it, you can do it for alle the missions and can do them how you want and with how many or few bonus objectives as you like.
Enblunt is offline  
Old   #780
 
elite*gold: 0
Join Date: Oct 2006
Posts: 96
Received Thanks: 3
Can i start this in background to use the mouse and the keys x q e? have someone a idea?


DaNeO is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 10:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.