Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #796
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by jgoines View Post
I'm sorry to laugh at your misfortune but this is pretty funny to me and others. I think once you figure out what is wrong you will laugh too. I hope you will laugh too.

When running the bot you should only have the bot's root folder open, UntzBot50x3 (if any folder). I actually run my bot via Shortcuts and put "Run as Administrator" as an option in the shortcut. In any case you should not, do not want ANY of the images folders open [period]. The bot looks for images such as "Accept" "Failed Mission" etc. Do not have the images folder open!

What you are not getting is that if he doesnt have the image folder open, it gets stuck trying to click the chair and just sits there saying something about not finding the chair or bad chair or something to that nature. Mine is doing the exact same thing on my imperial agent but it seems to work fine on my sith warrior. I think it must be something about the chair in the imperial agent ship that the bot doesnt like. I opened my EnImage folder and it worked fine for a while then it crapped out sometime during the night but it may have been due to a random update window popping up on the screen for another, unrelated program.

Why is it making us have the image folder open in order to be able to see the chair? This is the problem he and I are facing.

EDIT: And yes, I am running it default UI mode with everything the exact same as when I run it on my Sith Warrior, which works fine.



shivand007 is offline  
Old   #797
 
elite*gold: 0
Join Date: Feb 2012
Posts: 66
Received Thanks: 8
Quote:
Originally Posted by eqip View Post
Anyone been banned for this bot?
NO


Lyreco is offline  
Old   #798
 
elite*gold: 0
Join Date: Mar 2012
Posts: 2
Received Thanks: 0
<quote>It still doesn't move the cursor until I open the folder. I open everything in administrator mode and I'm try both standing and sitting the the chair. I know it's the right spot. I even got rid of every untzbot file I have an redownloaded 5.0v3 an I still can't get it to work without the folder open. I have tried running windows theme in classic, basic and an aero theme and still. Nothing. I am completely lost. </quote>


My friend had the exact same problem where he just could not get it to work he had done everything he could think of like changing windows theme running debug re download etc,


In the end it turns out that he did NOT use the DEFAULT UI LAYOUT IN THE GAME


so make sure you have done that
tr0ca is offline  
Old   #799
 
elite*gold: 0
Join Date: Mar 2011
Posts: 19
Received Thanks: 4
Quote:
Originally Posted by shivand007 View Post
What you are not getting is that if he doesnt have the image folder open, it gets stuck trying to click the chair and just sits there saying something about not finding the chair or bad chair or something to that nature.
You have to stand up. So clicking on the world map, back to the ship and then hit space. this happened to me this morning and i realized that the chair is unclickable while you are still sitting on it. when you are standing it should work. worked for me this way

Quote:
Originally Posted by DaNeO View Post
Gibt es eine möglichkeit das man den Bot im hintergrund laufen läst so das man die Maus benutzten kann und die Tasten x q e nutzen kann??
Nein, gibt es nicht. So wie ich den Bot verstehe, arbeitet er mit der Aufzeichnung deiner Maus und Tastaturbefehle. Und wenn du die Maus benutzen würdest, würdest du die Befehle überschreiben, die der Bot braucht, um erfolgreich die Missionen abzuschliessen. Ich lasse ihn Nachts und wenn ich auf der Arbeit bin laufen, da gibts keine PC Nutzungs Kollisionen zwischen dem Bot und mir.


Enblunt is offline  
Old   #800
 
elite*gold: 0
Join Date: Oct 2006
Posts: 96
Received Thanks: 3
habt ihr inmoment auch Probleme seit patch das das Game einfach zu geht oder im Ladescreen hängt oder ein schwarzen bildschirm habt?
DaNeO is offline  
Old   #801
 
elite*gold: 0
Join Date: Apr 2009
Posts: 62
Received Thanks: 10
Quote:
Originally Posted by DaNeO View Post
habt ihr inmoment auch Probleme seit patch das das Game einfach zu geht oder im Ladescreen hängt oder ein schwarzen bildschirm habt?
Ja habe ich leider auch oefter ... stoerend, wenn er mal 4 Stunden alleine laufen soll.
Leider habe ich noch kein System erkennen koennen.
Fighter69 is offline  
Old   #802
 
elite*gold: 0
Join Date: Mar 2012
Posts: 80
Received Thanks: 3
Quote:
Originally Posted by DaNeO View Post
habt ihr inmoment auch Probleme seit patch das das Game einfach zu geht oder im Ladescreen hängt oder ein schwarzen bildschirm habt?

jup...bei mir bleibt er meistens bei 20% im ladebildschirm hängen...auf 3 verschiedenen rechnern, mit 3 verschiedenen accounts...keine ahnung warum!! :-/
Mønty is offline  
Old   #803
 
elite*gold: 72
Join Date: Sep 2009
Posts: 390
Received Thanks: 74
Hat jemand das ganze schon mal auf einer VM zum laufen bekommen ??? Bei mir stimmt dann das Timing von AutoIt nicht mehr so ganz.


LG
godlessfreak is offline  
Old   #804
 
elite*gold: 0
Join Date: Feb 2012
Posts: 11
Received Thanks: 0
yeah the issue was my UI. I got that back to default and it works fine now. Having issues making timer images tho. Ill follow the video and it doesnt seem to respond
99Em1 is offline  
Old   #805
 
elite*gold: 340
Join Date: Nov 2007
Posts: 259
Received Thanks: 17
Bei mir attackiert er nicht ordentlich. Er erkennt den gegner nicht richtig. Woran kann das liegen?
Coromu is offline  
Old   #806
 
elite*gold: 0
Join Date: Mar 2012
Posts: 3
Received Thanks: 0
when will timer sync be working correctly again? on most missions is just sits there waiting to find the default time (not a custom created one) for 40000ms, and never finds it, which is weird because it should pass the time before that. Im wondering if maybe Bioware moved the timer a bit, so that the pixels aren't matching up... and even with making a new image of the timer wont do anything because there isnt a place to put in the coordinates to make sure thats where its looking. philz could you look into that please.
CFraychineaud is offline  
Old   #807
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by CFraychineaud View Post
when will timer sync be working correctly again? on most missions is just sits there waiting to find the default time (not a custom created one) for 40000ms, and never finds it, which is weird because it should pass the time before that. Im wondering if maybe Bioware moved the timer a bit, so that the pixels aren't matching up... and even with making a new image of the timer wont do anything because there isnt a place to put in the coordinates to make sure thats where its looking. philz could you look into that please.
There are multiple timers now and the distance between the numbers varies by 1 pixels width, wich is enough to throw the bot off.
Forwardsbackflip is offline  
Old   #808
 
elite*gold: 340
Join Date: Nov 2007
Posts: 259
Received Thanks: 17
Quote:
Originally Posted by Mønty View Post
jup...bei mir bleibt er meistens bei 20% im ladebildschirm hängen...auf 3 verschiedenen rechnern, mit 3 verschiedenen accounts...keine ahnung warum!! :-/
War bei mir die Tage auch. Hab aber den Bot jetzt 8 Stunden am stück laufen und es kommt nicht mehr. Ich denke Das es ein Fehler von Bioware war.
Coromu is offline  
Old   #809
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
new patch!
from the looks of it, nothing changed.
but hey, its bioware, so it might have been ninja patched or something.
tell me if something changed.

and yes ive been 'inactive' recently, but that does not mean im not around - im simply VERY VERY busy with my thesis for uni which takes priority

i will however get a new version up hopefully before this week is through. just sayin'.

and PLEASE for the love of all things, remember that I DONT SPEAK GERMAN. OR FRENCH. please stop emailing/pming me in those languages. seriously. youre better off posting in this thread and waiting for a bilingual speaker to reply. of course, if you cant speak english, you probably cant even read this, so yeah. i dunno. whatever.
thephilz is offline  
Old   #810
 
elite*gold: 0
Join Date: Feb 2012
Posts: 44
Received Thanks: 5
Quote:
Originally Posted by thephilz View Post
...if you cant speak english, you probably cant even read this, so yeah. i dunno. whatever.
lollerskates


jgoines is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +1. The time now is 10:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.