Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 03:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #1111
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Mighty81 View Post
So also hab nun alles gemacht was in der Anleitung steht geht trotzdem nicht mit dem Gildenlogo.
Sobald ich eins hochladen will schmiert der Client ab also friert einfach ein.

Hier die beiden Game und Uploadserver Datein.
guidl_icon_base_url ist falsch



c1ph3r is offline  
Old   #1112

 
elite*gold: 50
Join Date: Aug 2010
Posts: 1,003
Received Thanks: 60
Quote:
Originally Posted by c1ph3r View Post
guidl_icon_base_url ist falsch
ok wenn ich das da mit xampp eintrage gehts leider auch nicht :-/
Ich werds trotzdem nochmal probieren werd xampp nochmal neu machen vill. is da auch nen Fehler drinne


Mighty81 is offline  
Old   #1113
 
elite*gold: 0
Join Date: Dec 2012
Posts: 102
Received Thanks: 4
need help

Quote:
Originally Posted by Mslolita View Post
hello people,

1:is there a way to increase/decrease the trigger rate of boss card activation?
i tried through item effect but it didn't increase the trigger rate.

2:anyone have the item moddler tool for me?
i couldn't find it in the forums.

3:i am using a odbc connection , anyone have a top 100 ranking script for odbc connection? i found a mssql one but this one is not working for me.


thanks

anyone could help me ?
Mslolita is offline  
Old   #1114

 
elite*gold: 50
Join Date: Aug 2010
Posts: 1,003
Received Thanks: 60
Quote:
Originally Posted by Mighty81 View Post
ok wenn ich das da mit xampp eintrage gehts leider auch nicht :-/
Ich werds trotzdem nochmal probieren werd xampp nochmal neu machen vill. is da auch nen Fehler drinne
EDIT 1 : So hab xampp neu gemacht leider immernoch das selbe die Logos wollen einfach nicht gehen.
Gibt es noch ne andere Möglichkeit ohne Xampp ?


Mighty81 is offline  
Old   #1115
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Mighty81 View Post
EDIT 1 : So hab xampp neu gemacht leider immernoch das selbe die Logos wollen einfach nicht gehen.
Gibt es noch ne andere Möglichkeit ohne Xampp ?
Ja IIS oder mit manuell installiertem Apache+PHP, allerdings wird dir das nicht helfen, da es im Endeffekt das gleiche ist wie mit Xampp. Der Fehler dürfte in deinen Konfigs liegen. Prüfe ob alle Upload Ports offen sind und von außen zu erreichen sind. Prüfe ob der Uploadserver Schreibrechte auf das gicons Verzeichnis hat und so weiter^^

Außerdem:

S io.upload.ip:127.0.0.1 da muss die externe hin

deine URL_List ist unvollständig.
c1ph3r is offline  
Old   #1116

 
elite*gold: 50
Join Date: Aug 2010
Posts: 1,003
Received Thanks: 60
Das Prob ist wenn ich die externe Server IP nehme connectet der UL Server nicht mehr nur mit 127.0.0.1 macht er das :-/

Hab noch eine Frage
Wollte gerne einstellen das das Loot länger liegen bleibt wo kann ich das machen ?

Desweiteren habe ich gesehen das beim Bändigen folgendes im Chat steht.

*Das bändigen von ??? ??? ??? ist fehlgeschlagen*

Das steht bei jedem Pet was man tamen will
Mighty81 is offline  
Old   #1117
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
hi all
i got this error while using string editor
when i want to import stringresource from database
i get 'Login Failed for user "sa"
but im not using any password could u help me
eziorav is offline  
Old   #1118
 
elite*gold: 0
Join Date: Nov 2012
Posts: 10
Received Thanks: 1
Hello,
I was wandering if Level is the Only columns on MonsterResource which is Client-Side?
Superbuu. is offline  
Old   #1119
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Superbuu. View Post
Hello,
I was wandering if Level is the Only columns on MonsterResource which is Client-Side?
the level isn't client side...only the "display things" are client sided...

if you set the mob to lvl 300 in db it's a lvl 300 mob but the original level will be displayed because it's in the rdb. That means the Display of the mob will be bugged if you modify the stats in the database.

Example:

Database Level: 300
Client Level: 150

Mob attacks like level 300 displayed level 150. Everything that will be displayed from the mob will be bugged/wrong if you start to modify things in the database without creating a db_monster.rdb...
c1ph3r is offline  
Thanks
1 User
Old   #1120
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,004
Received Thanks: 958
Thank you all for the hard work.

Your guides are very helpful and easy to follow for the most part.

I am just trying to set up my own local server, not setting something up that I will have to spend a lot of time that I don't have to maintain things.

I have searched and I have seen this question asked a lot even in the new 7.4 server guide, but I always fail at finding and or following the answer to it.

It looks like the same problem occurred back when you were all working on the E6 files, and someone did seem to solve the issue, but no one wanted to post the answer or back ups until they were more complete.

The problem is still persistent in the 7.4 back ups, so here is what I am running into.



Any assistance at all would be appreciated.

Technically savvy yet still kind of new at DBs

EDIT: I have found the dependency files for the Character table, dbo.smp_read_character_list and dbo.smp_read_item_equip_info, and I can view the scripts, I am just not sure what to edit in the scripts to make them work.

EDIT2: I have found a fix through using Pyroks DBs and files. The server is mostly functional I just need to work on some text fixes and other things that I would like to add that the normal clients do not have.
ThunderNikk is online now  
Old   #1121
 
elite*gold: 0
Join Date: Mar 2009
Posts: 9
Received Thanks: 0
erledigt
FILLY86 is offline  
Old   #1122
 
elite*gold: 0
Join Date: Jan 2013
Posts: 1
Received Thanks: 0
help with " AUTH DB INIT ERROR "

ok .. first of all , I did EVERYTHING to help myself solving this problem for 3 days .. searched the entire fourm .. used every solloution mentioned .. followed the PDF guide .. EVERYTHING . but nothing worked for me so don't be like " you're just lazy google it yourself " I beg you , 'couse i did my homework

I want to create a private server with MSSQL and using hamachi .. like the guide in the like here :
and using the server files attached to the guide here :

and did pretty much every step right .. but when trying to start PrincessAuroraServer.exe .. or CaptainHerlockServer.exe i allways have this messege : " AUTH DB INIT ERROR : login failed for user 'sa'. the user is not assocated with a trusted SQL Server connection " .

You must register and activate your account in order to view images.

I did everything on this site to fix it from enabling SQL on MSSQL to formating my machine and editing the Authserver.opt and nothing worked

my GameServer.opt :
Code:
S app.name:game001

S auth.server_idx:1

S auth.server_name:TestServer
S io.port:4514

S io.ip_address:127.0.0.1
T game.use_login_logout_debug:1 

T game.max_level:170


T game.use_auto_trap:0
T game.no_skill_cooltime:1
my Authserver.opt :
Code:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S app.name:TestServer
S log.ip:127.0.0.1
S db.auth.port:1433
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011

please help me .. I'll be very greatfull to whoever help me solving the stupid preblem

and sorry for the bad english
konamy1 is offline  
Old   #1123
 
elite*gold: 0
Join Date: Nov 2010
Posts: 63
Received Thanks: 9
mahlzeit ! erstmal en fettes THX an smoke.
ich habe leider das problem das der server nach dem einloggen die verbindung zum server unterbricht hab schon hier ein bissel nachgelesen aber nix gefunden wer weiss rat? habe auch den 7. DE clienten liegt es evtl an dem ?


mfg
euer horscht
derhorscht is offline  
Old   #1124

 
elite*gold: 50
Join Date: Aug 2010
Posts: 1,003
Received Thanks: 60
nulled
Mighty81 is offline  
Old   #1125
 
elite*gold: 0
Join Date: Mar 2011
Posts: 7
Received Thanks: 0
You must register and activate your account in order to view images.
Please I need help, manages to lift the server correctly but I can not enter the game ... due to a problem gameguard error code 380 any suggestions?


enzofast is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 03:05.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.