Register for your free account! | Forgot your password?

You last visited: Today at 12:59

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1081
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 1
one question. If i set 100 accounts in the account folder will he automaticly lvl the 100 accounts?. i mean untill i shutdown my pc

and how long does it take to get 100 accounts to lvl 10. with only 6vm



Zhinsu is offline  
Old   #1082
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by Zhinsu View Post
one question. If i set 100 accounts in the account folder will he automaticly lvl the 100 accounts?. i mean untill i shutdown my pc

and how long does it take to get 100 accounts to lvl 10. with only 6vm
I don't know about this bot specifically, but typically 8-12 hours for level 10. so 6 VM's will be able to do about 12 level 10 accounts in 24 hours, which is about 8 days and 8 hours for 100 level 10's


Zephilinox is offline  
Old   #1083
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 1
how much is the chance to getting banned ?

thanks zephilinox
Zhinsu is offline  
Old   #1084
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by Zhinsu View Post
how much is the chance to getting banned ?

thanks zephilinox
I don't know, I've made 300 referrals on the same IP and I'm not banned yet, but only time will tell. If you do get banned it's not permanent (or if it is, contact support) you only get like 2 weeks ban and lose all the stuff you bought with IP/RP from referral accounts


Zephilinox is offline  
Old   #1085
 
elite*gold: 0
Join Date: Jun 2013
Posts: 26
Received Thanks: 0
I use Emu for 4.4 xD and work for me DD
ane33 is offline  
Old   #1086
 
elite*gold: 0
Join Date: Apr 2013
Posts: 195
Received Thanks: 3
whats new on the yesterday version?
xlapeiro is offline  
Old   #1087
 
elite*gold: 0
Join Date: Nov 2011
Posts: 164
Received Thanks: 575
Quote:
Originally Posted by xlapeiro View Post
whats new on the yesterday version?
fixed "unable get auth key"
Mroku is offline  
Thanks
1 User
Old   #1088
 
elite*gold: 0
Join Date: Apr 2014
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Mroku View Post
fixed "unable get auth key"
do you know what the problem is when the room is full 6/6 but the host only recognizes 5/6 players? is it something i can fix or is it something wrong with the program?
supdood is offline  
Old   #1089
 
elite*gold: 0
Join Date: Oct 2011
Posts: 22
Received Thanks: 4
i keep getting the "Disconnected from pvp" thing.. how can i fix it since my bridge network doesn't work even though i followed every step of the video carefuly and also the forum tutorial explaining how to make it work.. any other solutions?
sh4dy81 is offline  
Old   #1090
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 1
strange i dont get the problem. that the host only recognizes 5/6 players.
Zhinsu is offline  
Old   #1091
 
elite*gold: 0
Join Date: Feb 2013
Posts: 182
Received Thanks: 34
Probably a bug.

Sometimes(2 of 3 games) the bot just sits on spawn and does not do anything(capture points) and it got kicked for afk and i don't receive exp.
Any solutions??
Resolution : 1024:786
The game starts at like 1 min is that a problem?
KilleraBGG is offline  
Old   #1092
 
elite*gold: 0
Join Date: Nov 2011
Posts: 164
Received Thanks: 575
Quote:
Originally Posted by sh4dy81 View Post
i keep getting the "Disconnected from pvp" thing.. how can i fix it since my bridge network doesn't work even though i followed every step of the video carefuly and also the forum tutorial explaining how to make it work.. any other solutions?
Set to NAT
Mroku is offline  
Old   #1093
 
elite*gold: 0
Join Date: Jun 2009
Posts: 66
Received Thanks: 4
@Mroku, can you do something about 2 problems (not only me has them) :

- sometimes ON EVERY VM bot says Launching the game ... but on none VM the game starts
- sometimes when bot is switching accounts, some strange error shows : some error with red signature and many text lines show off in cmd (this black console)
BoteQ221196 is offline  
Old   #1094
 
elite*gold: 0
Join Date: Oct 2011
Posts: 22
Received Thanks: 4
@Mroku it didn't fix it and now i made the bridge network work but still.. didn't fix my problem and even if i switch on NAT or other networks, it will still not work. The console just says "Connecting to EUN..." or something like that and then under this message a new one appears saying "Disconnecting from PvP..." and it keeps saying that until i close it. Please help me. Thanks

Pic: You must register and activate your account in order to view images.
sh4dy81 is offline  
Old   #1095
 
elite*gold: 0
Join Date: Feb 2013
Posts: 182
Received Thanks: 34
Quote:
Originally Posted by sh4dy81 View Post
@Mroku it didn't fix it and now i made the bridge network work but still.. didn't fix my problem and even if i switch on NAT or other networks, it will still not work. The console just says "Connecting to EUN..." or something like that and then under this message a new one appears saying "Disconnecting from PvP..." and it keeps saying that until i close it. Please help me. Thanks

Pic: You must register and activate your account in order to view images.
Check accounts.txt if they have space between user|pass|x remove it
I had the same problem
Edit:Im on NAT and i don't have any problems.


KilleraBGG is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:59.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.