Register for your free account! | Forgot your password?

You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1051
 
elite*gold: 0
Join Date: Oct 2007
Posts: 17
Received Thanks: 3
Quote:
Originally Posted by McGuim View Post
How much memory u guys set inside vmware machines, in windows advanced performance settings?
Reading the FAQ it's recommended 512mb if you're on HDD or 256 if on SSD



Sokal is offline  
Old   #1052
 
elite*gold: 0
Join Date: Apr 2014
Posts: 3
Received Thanks: 0
Got that problem every time :$ May I have help pls , I did everything correctly , step by step ..

Link for the pics :
Attached Images
File Type: jpg Problem.jpg (17.3 KB, 63 views)


branjouwil85 is offline  
Old   #1053
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by branjouwil85 View Post
Got that problem every time :$ May I have help pls , I did everything correctly , step by step ..

Link for the pics :
Did you setup your internet for you VMs correctly? It should be bridged connection not NAT. If you need help, take a look at the FAQ
christerper1 is offline  
Old   #1054
 
elite*gold: 0
Join Date: Apr 2014
Posts: 3
Received Thanks: 0
Yes I did ... still not workin :$


branjouwil85 is offline  
Old   #1055
 
elite*gold: 0
Join Date: Mar 2014
Posts: 30
Received Thanks: 0
don't work for me
Vitalie123 is offline  
Old   #1056
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by Sokal View Post
Reading the FAQ it's recommended 512mb if you're on HDD or 256 if on SSD
Read again. I said the Advanced System Performance. In Windows...
McGuim is offline  
Old   #1057
 
elite*gold: 0
Join Date: Oct 2009
Posts: 39
Received Thanks: 0
Could you relase verison where we can use 3VM's?
czater609 is offline  
Old   #1058
 
elite*gold: 663
The Black Market: 141/0/0
Join Date: Jan 2006
Posts: 365
Received Thanks: 187
Quote:
Originally Posted by czater609 View Post
Could you relase verison where we can use 3VM's?
you cannot receive xp from custom games with less than 5 (real) players... so, no
yuri624 is offline  
Old   #1059
 
elite*gold: 0
Join Date: Mar 2014
Posts: 73
Received Thanks: 10
Quote:
Originally Posted by christerper1 View Post
Did you setup your internet for you VMs correctly? It should be bridged connection not NAT. If you need help, take a look at the FAQ
everytime i use it..

or it wont restart the bot. and displayed for idle 124 mins then it automaticly reset all my account to lv0, including lv10s..

i place it on my network driver, and shortcut it for all VMs, not able to run it as admin.

maybe i need fix it on my network administrate account..
abc72181500 is offline  
Old   #1060
 
elite*gold: 0
Join Date: Oct 2012
Posts: 200
Received Thanks: 1
how create the bots the accounts with my refferral link ? where do i have to paste my ref link
Riven117 is offline  
Old   #1061
 
elite*gold: 0
Join Date: Mar 2014
Posts: 4
Received Thanks: 0
I replaced this things what u sayin' in your FAQ but still have errors ;/
You must register and activate your account in order to view images.


ok, i do it manualy

BUT THERE IS ONE PROBLEM:
CAN SOMEONE SAY ME STEP TO STEP HOW I CAN CONFIGURATE BOT?
from start to end.....
Jooalovsky is offline  
Old   #1062
 
elite*gold: 0
Join Date: Oct 2009
Posts: 39
Received Thanks: 0
is this work only on W7 or can i run it on Windows server 2008?
czater609 is offline  
Old   #1063
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by abc72181500 View Post
everytime i use it..

or it wont restart the bot. and displayed for idle 124 mins then it automaticly reset all my account to lv0, including lv10s..

i place it on my network driver, and shortcut it for all VMs, not able to run it as admin.

maybe i need fix it on my network administrate account..
Not quite sure what you are trying to say. Sorry

Quote:
Originally Posted by Riven117 View Post
how create the bots the accounts with my refferral link ? where do i have to paste my ref link
Download Disgusting Account Creator V2

Quote:
Originally Posted by Jooalovsky View Post
I replaced this things what u sayin' in your FAQ but still have errors ;/
You must register and activate your account in order to view images.


ok, i do it manualy

BUT THERE IS ONE PROBLEM:
CAN SOMEONE SAY ME STEP TO STEP HOW I CAN CONFIGURATE BOT?
from start to end.....
It didn't work because you setup the path wrong. At the end, it's suppose to be "Windows 7/Windows 7.vmx" You forgot to put the folder that the file is actually in.

Quote:
Originally Posted by czater609 View Post
is this work only on W7 or can i run it on Windows server 2008?
If you can install Net framework 4.5, you should be fine I think. If you are trying to do this on a VPS/dedicated server tell me how it goes and if it works which website you got it from. I would like to know. (:
christerper1 is offline  
Old   #1064
 
elite*gold: 0
Join Date: May 2010
Posts: 286
Received Thanks: 32
is the bot still working without problems?
s1kk is offline  
Old   #1065
 
elite*gold: 0
Join Date: Jun 2009
Posts: 66
Received Thanks: 4
The bot is very often lagging on the Launching the game. It just doesnt launch the game (on no VM)


BoteQ221196 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.