Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:07

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #886
 
elite*gold: 0
Join Date: Apr 2012
Posts: 14
Received Thanks: 0
Thank youuuuuu !!

Great !



Hmm think i need it in german



vs1400 is offline  
Old   #887
 
elite*gold: 0
Join Date: May 2012
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by vs1400 View Post
Thank youuuuuu !!

Great !



Hmm think i need it in german
It's easy to do. First inside SWTOR unbind the ScreenShot keybind.

Then run the bot to get exact size. Then quit bot. Then go into a space mission. Then once inside click escape. Click print screen. Exit space.

Open Windows Paint. Paste the screenshot inside. Zoom in on the words for "Leave Space Combat" (or w/e it is in german). Grab the select tool and just select the words (make sure no border/anythign else is inside the box). Copy.

Open dead.bmp, resize to 1x1 pixel. Paste. Save.

Profit.


dardack is offline  
Old   #888
 
elite*gold: 0
Join Date: Apr 2012
Posts: 14
Received Thanks: 0
Thank you so much !

This is the German dead.bmp . tested,works.

Greetings!



Für die Benutzer mit deutschem Client . Nach dem Patch 1.3 muss die dead.bmp in ImagesDE ausgetauscht werden.

Diese dead.bmp muss die alte ersetzen um nach scheitern fortzufahren. Ansonsten loggt der Char nach einer Weile aus und steht im Loginfenster...
Attached Images
File Type: bmp dead.bmp (1.7 KB, 36 views)
vs1400 is offline  
Old   #889
 
elite*gold: 0
Join Date: Feb 2012
Posts: 44
Received Thanks: 5
Quote:
Originally Posted by dardack View Post
Profit.
*high five for the South Park reference*

So I checked to see if I can find any other functions that were not working and it seems like all is well at least for me. It is/was just dead.bmp for me.


jgoines is offline  
Old   #890
 
elite*gold: 0
Join Date: May 2012
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by jgoines View Post
*high five for the South Park reference*

So I checked to see if I can find any other functions that were not working and it seems like all is well at least for me. It is/was just dead.bmp for me.
Me too. Wish i had known last nite. Aparantly either the timing is tad off or something, but after 5-10 runs a mission fails. Normally i'm 99% completion. But I tested today, without re-recording and like clockwork around 10 in it fails. Gonna re record tonite. Let it run over night. Just stinks when it fails after 10 missions.
dardack is offline  
Old   #891
 
elite*gold: 0
Join Date: Jun 2012
Posts: 2
Received Thanks: 0
I can't run the bot after 1.3. I am stuck at the trying to find world map. It seems like the game will not let me resize properly to 800x600. I tried using the debugger but it wasn't doing anything? Any ideas how to fix it?

Thanks.
Klebsiella is offline  
Old   #892
 
elite*gold: 0
Join Date: May 2012
Posts: 13
Received Thanks: 0
The bot will auto resize. Just resize the window so it's close to 800x600 and run the bot. Should work fine. Does for me.

Also make sure you have "Default" as the Interface settings and not some custom UI.
dardack is offline  
Old   #893
 
elite*gold: 0
Join Date: Jun 2012
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by dardack View Post
The bot will auto resize. Just resize the window so it's close to 800x600 and run the bot. Should work fine. Does for me.

Also make sure you have "Default" as the Interface settings and not some custom UI.
I did set it to default which allowed the bot to find the map, but then it misses the "10" button it tries to click on. My default only has 1 bar, and the mouse clicks just above the 10. If I make default w/ extended quick slots it can't find the world map again. I did sort of get it working by making it default, and changing it to have only 11 slots on my default bar, and 1 slot in below it. It's not perfect but it sorta works. could somebody save a exact UI set up that works to standardize it? I know the default should, but its not working for me.
Klebsiella is offline  
Old   #894
 
elite*gold: 0
Join Date: Feb 2012
Posts: 12
Received Thanks: 0
Anyone else having the game stuck after failing a mission? For example, after the Clouds mission (imp 44), at end where I fail the mission (but not be destroyed), the gaem just sits there. I have tried replacing the dead.bmp from earlier posts but to no avail. I changed all the gfx settings etc, and still no go. Anyone have any luck? Has the OP discontinued this program?
lolwut75 is offline  
Old   #895
 
elite*gold: 0
Join Date: Jun 2012
Posts: 29
Received Thanks: 0
I decided to run this today since I've been a little worried about getting caught after 1.3. I started up Aeten and at the 4:39 mark it kept stopping. The ship would go to the bottom right corner and just sit there. So I recorded it again and let it run and got 21/21 wins. I did replace the dead.bmp and set the graphic settings back to low, but that's all I did. Everything works great so far.

And as Klebsiella said, the game won't let me resize it back to 800x600 in the graphics settings. It is greyed out at 1024x768 but it doesn't seem to make a difference once I open the bot and hit Q for resize.
The Crazy Scot is offline  
Old   #896
 
elite*gold: 0
Join Date: Apr 2012
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by lolwut75 View Post
Anyone else having the game stuck after failing a mission? For example, after the Clouds mission (imp 44), at end where I fail the mission (but not be destroyed), the gaem just sits there. I have tried replacing the dead.bmp from earlier posts but to no avail. I changed all the gfx settings etc, and still no go. Anyone have any luck? Has the OP discontinued this program?
Exact same problem here.
RiderMedic is offline  
Old   #897
 
elite*gold: 0
Join Date: Feb 2012
Posts: 25
Received Thanks: 1
The bot works but out of sync most of the time.

Lucky's is still good.
Death1212 is offline  
Old   #898
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by lolwut75 View Post
Anyone else having the game stuck after failing a mission? For example, after the Clouds mission (imp 44), at end where I fail the mission (but not be destroyed), the gaem just sits there. I have tried replacing the dead.bmp from earlier posts but to no avail. I changed all the gfx settings etc, and still no go. Anyone have any luck? Has the OP discontinued this program?
This problem has been solved, all you have to do is work your way backwards through this thread.
Forwardsbackflip is offline  
Old   #899
 
elite*gold: 0
Join Date: May 2012
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by Death1212 View Post
The bot works but out of sync most of the time.

Lucky's is still good.
This is till good. I'm still having 99% success rate.

Quote:
Originally Posted by lolwut75 View Post
Anyone else having the game stuck after failing a mission? For example, after the Clouds mission (imp 44), at end where I fail the mission (but not be destroyed), the gaem just sits there. I have tried replacing the dead.bmp from earlier posts but to no avail. I changed all the gfx settings etc, and still no go. Anyone have any luck? Has the OP discontinued this program?
Just tried Aeten and purposely had it fail. Didn't kill all the ships. It successfully exited with my dead.bmp file

Are you sure you have your graphics set to LOW? Not VERY LOW. Very Low will not work. Anything besides LOW will not work.
dardack is offline  
Old   #900
 
elite*gold: 0
Join Date: Feb 2012
Posts: 2
Received Thanks: 0
I use very low and mine works just fine, I ran Aeten all night with a total of 123 Wins 0 Loses.


Defiance702 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 10:07.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.