Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 13:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #76
 
elite*gold: 0
Join Date: Apr 2009
Posts: 181
Received Thanks: 13
vllt auch aero aktivieren? weiß nicht hast du denn den englischen clienten? gehts bei dir jetzt sahnibar?



Yesbody7188 is offline  
Old   #77
 
elite*gold: 30
Join Date: May 2006
Posts: 808
Received Thanks: 143
Hab den englischen clienten, probiere gerade mit Aero design.


Edit: Nei funktioniert auch nicht mit dem Aero design, vielleicht liegt es an der Mission Llanic.


Vowytz is offline  
Old   #78
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
Also ich habe es gerade getestet, ich hab grad nen Fail miteingebaut, und dummerweise das Fenster reizend, allerdings hat es sogar damit funktioniert, nur der autoloop hat dann noch nicht gekappt aber ich bin da echt guter dinge, dass man jetzt damit richtig gut arbeiten kann.
Und ja es funktioniert auch mit der Mission liliac.
lg
Sani
sahnibar is offline  
Old   #79
 
elite*gold: 0
Join Date: Jul 2005
Posts: 56
Received Thanks: 2
Runs great on the english client. If your not doing any further work you could release the scripts so they could be altered. I did notice though that I would get 100% reliability when I was connected via ethernet to my modem vs. going wireless. I guess the wireless lag would cause the enemy ships to become out of sync and you would start shooting just above or below them (even when shooting around in a circle). By the way this is a great way to build up legacy exp while you are at work, or just doing life Thank you for this


kakaman is offline  
Old   #80
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
@Yesbody7188 und @Vowytz
Folgendes, ich habe den Bot jetzt bisschen getestet und auch zum laufen bzw. zum nicht laufen bekommen.
Ich konnte so quasi euer Problem reproduzieren. Hab ihr nach dem ihr recorded habt den sleep delay verändert? Weil nachdem ich meine Mission aufgenommen hatte (liliac) und dann den delay verändert habe hatte ich auch das Problem, dass er immer danebengeschossen hat.
Aber ansonsten funktioniert der im Moment echt gut (englischer Client)

lg
Sani
sahnibar is offline  
Old   #81
 
elite*gold: 0
Join Date: Jul 2011
Posts: 35
Received Thanks: 0
Also bei mir ist es so, dass wirklich nichts passiert...
steht zwar starting mission... aber weder window resize noch iwas funzt -.-
habe auch den englischen client und v2.0
Keksefresser is offline  
Old   #82
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
und du startest auch als admin? =)
lg
Sani
sahnibar is offline  
Old   #83
 
elite*gold: 0
Join Date: Jul 2011
Posts: 35
Received Thanks: 0
So siehts aus
Keksefresser is offline  
Old   #84
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
was hasten du für nen Windows XP, Vista, 7? 64bit oder 32bit?
Du spielst natülich auch windowed oder? =)
lg
Sani
sahnibar is offline  
Old   #85
 
elite*gold: 0
Join Date: Jan 2012
Posts: 3
Received Thanks: 0
still doesnt work for me, i cant play the level 10 misson jabim or something, says "Looking for start" or something..
spiky10 is offline  
Old   #86
 
elite*gold: 0
Join Date: Jul 2011
Posts: 35
Received Thanks: 0
Win7 64 bit
Keksefresser is offline  
Old   #87
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
Quote:
Originally Posted by sahnibar View Post
I also have these software packages:

- SWTOR German Client
- Microsoft .NET Framework 4 Client Profile (v. 4.0.30319)
- AutoIt (v.3.3.8.0)
- And these C++ Runtimes
You must register and activate your account in order to view images.
Hast du auch diese Software Versionen?
Es währe gut möglich dass du eine andere C++ Runtime hast.
Lg
Sani
sahnibar is offline  
Old   #88
 
elite*gold: 0
Join Date: Jan 2012
Posts: 12
Received Thanks: 4
Great bot thanks so much! I lose about 50% but its probably cause I did a bad recording. It all quits on me after a few missions and logs out saying "inactivity"

could that be because I lost a mission and then it just times out?
kraizybone is offline  
Old   #89
 
elite*gold: 0
Join Date: Jul 2005
Posts: 56
Received Thanks: 2
Make sure you have the deathcheck running. Also I turn on auto-roll because it causes the character to jump out of his seat once in a while which makes it so he doesnt go afk. So far over 250 runs and no problem.
kakaman is offline  
Thanks
1 User
Old   #90
 
elite*gold: 0
Join Date: Jan 2012
Posts: 12
Received Thanks: 4
Thanks for the quick reply, I didnt have the deathcheck running, ill try that after I do a new recording.

any tips when recording that would make sure all the objectives get completed? It would seem that when I did my recording and then I ran the bot he would still miss a few of the ships that I shot down during my recording.


kraizybone is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 13:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.