Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #61
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
@sabbitabby
@Jinxz
ich lehn mich jetzt mal weit aus dem Fenster und behaupte es heißt bei Ihm auch "Star Wars: The Old Republic"

soo und nur zum eigentlichen Thema, ich bin aktuell noch nicht dazu gekommen mich weiter damit zu beschäftigen, aber das steht später auf dem Programm. Heißt ich habe noch nicht weiter gemacht. Derweil lade ich den Englischen Client und dann gebe ich meine Erfahrungen natürlich weiter
Bis später ihrs
Sani

@Jinxz
PS: ach Jinxz, du startest den Bot schon als Admin oder?



sahnibar is offline  
Old   #62
 
elite*gold: 0
Join Date: Nov 2011
Posts: 306
Received Thanks: 44
Habe mir mal den englischen client geladen , was nun ?

Setze mich auf den stuhl , gehe aus der galaxiemap raus ( bleibe aufm stuhl sitzen )
geh desktio starte den bot ( unzbotv14.exe )
drücke Q ( 1. versuch aufm desktop , 2. versuch Ingame )
passiert nix ....


EDIT :

WORKS .... uhhhm ITS STARTING BUT ...
the imperial Jabim mission is not working it fails to 100% to complete , idk what hes shooting at but not at the right things

hope will be fixed or explained how to get it working fluently


bitte um hilfe und eventuell vllt video tutorial ?

mfg Shyva


Shyva™ is offline  
Old   #63
 
elite*gold: 0
Join Date: Oct 2009
Posts: 42
Received Thanks: 0
Quote:
Originally Posted by Shyva™ View Post
Habe mir mal den englischen client geladen , was nun ?

Setze mich auf den stuhl , gehe aus der galaxiemap raus ( bleibe aufm stuhl sitzen )
geh desktio starte den bot ( unzbotv14.exe )
drücke Q ( 1. versuch aufm desktop , 2. versuch Ingame )
passiert nix ....


EDIT :

WORKS .... uhhhm ITS STARTING BUT ...
the imperial Jabim mission is not working it fails to 100% to complete , idk what hes shooting at but not at the right things

hope will be fixed or explained how to get it working fluently


bitte um hilfe und eventuell vllt video tutorial ?

mfg Shyva
versuch mal die Delayzeit n bisschen zu verändern... hat bei mir geholfen
xysoulxy is offline  
Old   #64
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
i dont speak german.

anyway, copy paste from another forum

------------------------

2.0 released

imperial missions level 1-28 unlocked

toggle barrel roll added

toggle autofire added but IT DOES NOT DO ANYTHING SO I DONT KNOW WHY ITS STILL THERE

also removed coordinates.txt because IT DOESNT DO ANYTHING (trolololol)

added timer to deathcheck

oh btw youre actually supposed to run deathcheck and just leave it running the whole time the bot is on, it helps prevent errors
(see the video the other guy posted, it shows them both running)

it MOSTLY works without deathcheck running, but you might hit some snags if you die and the bot will break, so just run it

what else .............................

uh

cant think of anything

oh

yeah, dont use right click to fire missiles, it doesnt record properly (its a bug, autoit does not like 'drags') so USE 'a' TO FIRE MISSILES ONLY

as i have said earlier, i have finished ALL IMPERIAL MISSIONS AT THE APPRORIATE LEVEL WITH APPROPRIATE GEAR FOR MY LEVEL USING ONLY AUTOFIRE (meaning no shields recovered), 'a' FOR MISSILES, AUTOROLL and NO WADS
this means that EACH MISSION IS ENTIRELY POSSIBLE WITH MY BOT (i have tested this myself) AND THUS THE COMPLETION OF EACH MISSION DEPENDS ON YOUR OWN RECORDING AND HOW YOUR COMPUTER DEALS WITH LAG

i currently run a mission continuously and i find myself with a 85% success rate from over 300 runs. it WILL FAIL RANDOMLY. death check will pick up fails and reset the mission quickly.

experiment with how 'a' works, that is all i can say

also you need an english client to run this, OR you can simply change all the images in the /images/ folder to whatever works for you

I WILL NOT UPLOAD A SEPERATE LANGUAGE PACK FOR MY BOT

I WILL ONLY DO THAT IF SOMEONE SENDS ME A COMPLETE PACKAGE (eg german or something), or you guys can help each other out and upload your own packs

also if it does not get past the galaxy map, then your computer is too slow and the clicks are just too fast

if i change the timers for the clicks, it should fix up but .. ill leave that for later

oh and YOU NEED DEFAULT LOADING SCREENS FOR THE IMAGESEARCH TO WORK

what else ............

OH YEAH I REMEMBER NOW



each computer is slightly different, and the bot provides images BASED ON MY COMPUTER

this means that MOST computers will detect the same images i do, and some WILL NOT

this guide will show you how to edit the images in /images/ to detect the timer CORRECTLY for your computer

it also applies for other languages eg. german where it is very different to ours, so replacing the images is essential

anyway .. what else

nah i think i dragged on long enough

have fun


and remember

----------

YOU SHOULD ALWAYS RECORD YOUR OWN RUNS!! my computer is different to yours. although you can adjust the lag to match my script to your computer, IT STILL MIGHT NOT WORK

thus, in the future, i will DELETE ALL PROVIDED SCRIPTS as they are pretty much useless to anyone that is not me, and you will have to record your own for each mission

this does not really matter, as my scripts wont even work on your computer in the first place, as im sure most of you have realised

now let me go back to sleep already


Quote:
Originally Posted by BlodyWarior View Post
after some working out i decided to record my own profile over the default "Republic10Javaal". After a couple hours and about 40 runs it had a 100% succes ratio and ran with perfection. Keep up the work, would love to see the other missions added to the selection menu aswell. ^^

heres a quick rundown on how to record your own mission
1. launch swtor
2. go sit in the captain's chair and leave the Galaxy map
3. Launch "UntzBotv14.exe" as administrator (rightclick and select "run as admin")
4. once the bot is launched press "r" to change the mode to "record"
5. select the mission you want to play from the dropdown menu
6. press "q" to start the bot

if all goes correct the bot should now open the galaxy map and go to the mission

7.1. once the mission is loaded just do the mission as normal, but dont press any buttons or click the mouse. The bot will spam the "barrel roll" and autofires.
7.2. if you want to launch a missile just press "a" and it will shoot a missile
7.3 once the mission is almost over and you are sure there wont be any fighters anymore incoming press "s" to stop recording and wait untill the mission is over. The bot will automaticly select the reward and leave the mission.
8. once the mission is over and you are back in your ship press "w" to stop the bot
9. press "r" again to change the mode back to "play"
10. when the mode has been set back to "play" you can now press "q" to start the mission.

If everything went correct it will now run the mission properly and kill the ships.

Also im pretty shocked to see someone releasing something he could have easily kept to himself and all people can do is bitch about it, take some time to work it out yourself and dont expect it to work to perfection straight out of the box.

Keep up the work man and i hope your not discouraged to update it ^^ id be more then willing to help out with testing.
+5 rep from me, am suprised to see noone else bothered to give some rep.
listen to this dude, he pretty much figured it out

and yes if you read my very first post, i stated i only made this for my brother

it was not intended for release, but its here now, so yeah

(also ive made a few mil creds, so I REGRET NOTHING)









oh also i kind of rushed the images for 1-28, but im pretty sure theyll work

if not, then you can just edit them yourself anyway


thephilz is offline  
Thanks
2 Users
Old   #65
 
elite*gold: 0
Join Date: Oct 2009
Posts: 31
Received Thanks: 4
awesome bot dude. thx alot.
FranzKaiser is offline  
Old   #66
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
Hihi,

Yehhaa nice now the Bot Works correctly, later when i'm back home i'll make a costum Pack for German Clients
I'll up it in the Late evening, if someone is faster then upp it please
Bw
Sani
sahnibar is offline  
Old   #67
 
elite*gold: 30
Join Date: May 2006
Posts: 808
Received Thanks: 143
Hab den Englischen client geladen und jetzt funktionierts, ich versuche gerade noch aufzunehmen damit ich es noch perfektionieren kann, welche Mission rendiert den am meisten? Bin auf der Republiken seite.
Vowytz is offline  
Old   #68
 
elite*gold: 0
Join Date: Oct 2005
Posts: 231
Received Thanks: 65
if you use an english client it should work without a flaw.
Paddi2k5 is offline  
Old   #69
 
elite*gold: 0
Join Date: Aug 2011
Posts: 79
Received Thanks: 2
Yes Paddi2k5 says it, i use at the Moment the en Client, and it Works very well!!
sahnibar is offline  
Old   #70
 
elite*gold: 0
Join Date: Apr 2009
Posts: 181
Received Thanks: 13
also einfach den englischen laden und gut ist?
Yesbody7188 is offline  
Old   #71
 
elite*gold: 30
Join Date: May 2006
Posts: 808
Received Thanks: 143
Naja geht so, wenn ich mein aufgenommenes abspiele stimmt der cursor meistens nicht überein, hab genau das gemacht was im ersten Post steht.

Edit: Wenn man im recordmodus drin ist und q drückt springt der am anfang bei stuhl nicht, aber beim Playmodus springt der, da könnte doch etwas nicht stimmen damit der Cursor nicht übereinstimmt?
Vowytz is offline  
Old   #72
 
elite*gold: 0
Join Date: Aug 2010
Posts: 70
Received Thanks: 19
**** MY LIFE! ITS RUNNING!

What fixed it for me?
I switched my Desktop from Classic to an Aero-Design -.- me gusta
Jinxz is offline  
Thanks
1 User
Old   #73
 
elite*gold: 0
Join Date: Jan 2012
Posts: 11
Received Thanks: 5
Thank's for the great bot, it seem's i am running the bot without any issue's atall. I had some issue's with some level 20+ Republic mission's appearing in the drop down menu without a script or image so they were not recordable or playable but i have fixed them myself and seem's to be running perfect for my computer, i am just trying to sort out the delay in when the combat start's and make profile's myself which im useless at haha

Keep up the good work and if anyone is kind enough can they upload there republic level 20-30 profile's so i can tweak them for my need's since im useless at space combat
wilsonj17 is offline  
Old   #74
 
elite*gold: 30
Join Date: May 2006
Posts: 808
Received Thanks: 143
Hmm komisch irgendwie klappts bei mir nicht, wenn ich selber aufnehme. Ständig ist der cursor villeicht einen halben cm daneben, sonst noch jmd das selbe Problem?
Vowytz is offline  
Old   #75
 
elite*gold: 0
Join Date: May 2007
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by Vowytz View Post
Hmm komisch irgendwie klappts bei mir nicht, wenn ich selber aufnehme. Ständig ist der cursor villeicht einen halben cm daneben, sonst noch jmd das selbe Problem?
I got this problem too... gonna test something.


ShadowOps is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 10:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.