Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #646
 
elite*gold: 0
Join Date: Sep 2008
Posts: 61
Received Thanks: 2
somwhow it wont wok for me! When i run the bot and use like the lvl 34 vondor mission everything works but it cant find his event! also with other missions anyone knows why?



knalknul is offline  
Old   #647
 
elite*gold: 0
Join Date: Apr 2012
Posts: 10
Received Thanks: 1
its because your load time takes too long. the event the bot is looking for happens before you load in. this is due to the fact that the creators PC loads faster than yours.


cartoonchikn is offline  
Old   #648
 
elite*gold: 0
Join Date: Sep 2008
Posts: 61
Received Thanks: 2
So if i put the delay higher its fixed? :P

that also wont work.... i can change the delay but my ship doesnt do anything just fly and crash on a rock...
knalknul is offline  
Old   #649
 
elite*gold: 0
Join Date: Feb 2012
Posts: 3
Received Thanks: 0
I never had a problem before the patch, but how come Untzbot doesn't recognise the world map for me anymore? It just sits there saying looking for world map regardless of where I move in relation to the map or chair.


biol233student is offline  
Old   #650
 
elite*gold: 0
Join Date: Jul 2011
Posts: 22
Received Thanks: 0
Hm having 50% failures with your recording, will try again going 100ms early (or i'll try recording a run myself). Swtor Servers seem down (again ?).
Ganondorf7 is offline  
Old   #651
 
elite*gold: 0
Join Date: Feb 2012
Posts: 10
Received Thanks: 0
Hmm... i moved events myself and no any problems - 100% completions with all bonuses. It kinda easy, really.
Saurrus is offline  
Old   #652
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1
Received Thanks: 0
I've got no idea what I'm doing wrong, the furthest ive been is me being stuck at clicking the chair, said No Chair? or something along those lines. But now, even my debugger doesnt work, it crashes after I hit Z 2 or 3 times

As of right now, it always gets stuck on the world map, even before this newest patch

I've tried both classic and that other option, but nothing is working. Any help would be much appreciated 8)
Drumin85 is offline  
Old   #653
 
elite*gold: 0
Join Date: Apr 2012
Posts: 10
Received Thanks: 1
In 5.0 I am assuming the debugger is broken. Make sure you have the default UI in place. Single bar in middle and no bars on the side. Right-click the chair to sit in it and when the galaxy map comes up hit ESC. You should be looking at your toon in the chair. Hit Q to start bot. Also 800x600 resolution on very low/ low settings. Windowed mode. Not Fullscreen Windowed.

Quote:
Originally Posted by knalknul View Post
So if i put the delay higher its fixed? :P

that also wont work.... i can change the delay but my ship doesnt do anything just fly and crash on a rock...
no I dont think thats what the delay was intended for. if it was I cant get it to work in that manner. you will just have to record one yourself until the creator gets the starting times pushed further into the mission to dodge the load times.
cartoonchikn is offline  
Thanks
1 User
Old   #654
 
elite*gold: 0
Join Date: Sep 2011
Posts: 16
Received Thanks: 1
hi!

I hope anyone could help me...

i have done everything i have read in this thread...

graphic is 800x600 standard. ui = standard. i start the bot as administrator. my char sit on the chair. i klick "q" and nothing happen... the mouse is not moving... can anyone tell me, what the problem could be?
zist1982 is offline  
Old   #655
 
elite*gold: 0
Join Date: Sep 2008
Posts: 61
Received Thanks: 2
im also a donato but in every mission i try 2 run its trying 2 find something like ''green moon in the middle'' or something else but he doesnt find it so it doesnt work at al for me?
knalknul is offline  
Old   #656
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
as you all know, i use gmail and,

long story short, gmail is down for me (and lots of other users, its a problem for a lot of people) so i cant really respond to emails and whatnot right now
ill attempt to get more imperial missions up and going, but for now, here is the pack i have used so far to get from 12-34 (12,20,28), ill try to get 34/40/44 up tomorrow

Quote:
Originally Posted by Saurrus View Post
Hmm... i moved events myself and no any problems - 100% completions with all bonuses. It kinda easy, really.
you (and everyone else who has done so) are welcome to post them if you want
Attached Files
File Type: zip 2012-04-18.zip (353.6 KB, 94 views)
thephilz is offline  
Thanks
4 Users
Old   #657
 
elite*gold: 0
Join Date: Mar 2012
Posts: 4
Received Thanks: 0
Phil,

I just downloaded your latest pack 4-18-12 and I have to say Thank you..That 40Drexel was to hard to master for success rate..You did it with flying colors..Well Done
UPDATE:
I wish to update my findings, Maybe its just me. When I was observing 40Drexel, The success rate is good in the first 6-7 Wins.. However after that there is some sync issues..the ship is delayed. The only remedy so far is to reboot the system and its fine. This does not happen to my 34Skarross which I have recorded myself, this is pretty much 99.9% success rate..
rexxiboy90807 is offline  
Old   #658
 
elite*gold: 0
Join Date: Jan 2012
Posts: 5
Received Thanks: 1
Your links on the main post are to a bad server, how do we donate for full access?
Icezwolf is offline  
Old   #659
 
elite*gold: 0
Join Date: Feb 2012
Posts: 3
Received Thanks: 0
Thanks Cartoonchkn. Getting rid of the sidebars makes it possible to find the world map for me
biol233student is offline  
Old   #660
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
untzbot 5.0x released

get it asap to get rid of that stupid message that pops up because the other webhost is down

in case my NEW webhost goes down (*** forbid) i already took countermeasures so that a giant popup wont appear

download in first post

Changelog 5.0x:
- Added new EVENT SYNC IMAGES
- Republic all missions complete
- Imperial 'quick level summary' missions complete
- Pack updates will be available occasionally when I have time, check the thead occasionally
- Added new TIMER SYNC IMAGES
- Should work for all versions
- If not, then just make new ones, like usual
- NO RECORDINGS INCLUDED. Watch the thread if you want, will upload 'quick route' missions later
- Debugger fixed, added warning to change to default interface
- Added login4.bmp to FR/DE (fixed DeathCheck errors)
- Dropped the crappy webhost

ill be working on timer sync and sleep syncs soon, but multi missions are now my next goal


thephilz is offline  
Thanks
7 Users
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +1. The time now is 10:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.