Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #526
 
elite*gold: 0
Join Date: Mar 2012
Posts: 3
Received Thanks: 0
Bug i think

I am running in to a little problem. When I start the bot and record and then run the recording it works great. Ran it all night and I had 80 kills 1 death. However, when I turn off the game and bot for the day. When I go to start it that night my guy is not finishing the missions. The mouse is missing it targets. so what I am having to do is every time I want to start the bot I have to record the mission again then watch it to make sure it works. Can anyone help?



adoronron is offline  
Old   #527
 
elite*gold: 0
Join Date: Mar 2012
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by adoronron View Post
I am running in to a little problem. When I start the bot and record and then run the recording it works great. Ran it all night and I had 80 kills 1 death. However, when I turn off the game and bot for the day. When I go to start it that night my guy is not finishing the missions. The mouse is missing it targets. so what I am having to do is every time I want to start the bot I have to record the mission again then watch it to make sure it works. Can anyone help?
I know I am not the best example, but I have been making the habit before I record everything:

Re-boot pc
Launch game
Set game the standard resolution I play at
Launch bot and run to allow it to resize
Close bot
Launch bot ,
(set record mod)
Run bot
End

Then every time after I run I follow the same pattern except I don't record.
Seems tedious but extra few minutes worth it.


Lure15 is offline  
Old   #528
 
elite*gold: 0
Join Date: Dec 2008
Posts: 104
Received Thanks: 60
Hallo

Ich habe den Bot gerade getestet aber leider willer bei mir nicht so recht es leuft zwar alles super nur wen er in einer mission ist Schiesst er immer daneben.
hanna9999 is offline  
Old   #529
 
elite*gold: 0
Join Date: Jul 2005
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by hanna9999 View Post
Hallo

Ich habe den Bot gerade getestet aber leider willer bei mir nicht so recht es leuft zwar alles super nur wen er in einer mission ist Schiesst er immer daneben.
Versuch mal am Delay etwas zu zu ändern.

Try to change the Delay.


nasenhase is offline  
Old   #530
 
elite*gold: 20
Join Date: Feb 2012
Posts: 29
Received Thanks: 1
Earlier today, I crashed on running Kovor first after 20 missions, and second time after 2 missions. Again, I'm never around when it stops but the SWToR client closes and the bot/deathchecker remain up.

Out of curiosity I recently switched to timer sync from event sync and ran 52:2 w:l throughout the day. I'm going to set it before going to sleep and hopefully end up closer to 40 uninterrupted.
slomojones is offline  
Old   #531
 
elite*gold: 0
Join Date: Dec 2008
Posts: 104
Received Thanks: 60
Hallo

Wenn ich den DeathCheck41x.exe starte bekomme ich immer eine Error meldung "File does not exist : imagesDE/login4.bmp".
hanna9999 is offline  
Old   #532
 
elite*gold: 0
Join Date: Jan 2012
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by bama004 View Post
Hey guys -

I've been using the bot successfully on two different characters for awhile now. My bounty hunter reached level 47 today, and so I attempted to record a level 44 mission. The issue is that neither of the level 44 missions are selected correctly by the bot. The bot opens the world map, clicks into the appropriate space region, and then attempts to click on the space mission but this final click is about 5-10 pixels off from where it should be. On Aeten it is off to the right, on Clouds to the left.

Just tried using another character, with the same result. This character has successfully botted these missions before. Tried both timer/event sync (though doubt that is relevant here).

Any ideas? Thanks!

EDIT: Fixed this issue by upping my OS resolution from 1024 x 768 to 1600 x 1900. This is somewhat unfortunate because it's easier to record missions on the lower resolution (larger window size).

Thank you for this fix! It has alleviated my problem on my laptop when i use an external monitor..

HOWEVER.

My max resolution on my Lenovo Y470p is 1366x768 and no higher.

I have not found a resolution that my laptops screen can display that will fix this pixel issue!

Any ideas?
kahlbanor is offline  
Old   #533
 
elite*gold: 0
Join Date: Mar 2012
Posts: 2
Received Thanks: 0
So I have the bot and I've upgraded it and everything to the pro version. I had stopped using it for awhile and I want to start again, but for some reason it won't control my mouse. I'll hit Q to start and the mouse sits there. The Bot says looking for map or whatever but doesn't enter the battle...
butvinjd is offline  
Old   #534
 
elite*gold: 0
Join Date: Oct 2011
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by butvinjd View Post
So I have the bot and I've upgraded it and everything to the pro version. I had stopped using it for awhile and I want to start again, but for some reason it won't control my mouse. I'll hit Q to start and the mouse sits there. The Bot says looking for map or whatever but doesn't enter the battle...
Set your windows theme to "classic".
00randomx is offline  
Old   #535
 
elite*gold: 0
Join Date: Mar 2012
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by 00randomx View Post
Set your windows theme to "classic".
No Dice. It starts - says "looking for world map" and nothing happens.

I'm running as Admin and haven't made any changes to my PC since the last time I've used the bot.

Any other ideas? I tried it on another computer and it doesn't work on either.
butvinjd is offline  
Old   #536
 
elite*gold: 0
Join Date: Aug 2005
Posts: 267
Received Thanks: 18
Quote:
Originally Posted by butvinjd View Post
So I have the bot and I've upgraded it and everything to the pro version. I had stopped using it for awhile and I want to start again, but for some reason it won't control my mouse. I'll hit Q to start and the mouse sits there. The Bot says looking for map or whatever but doesn't enter the battle...
I had the same problem. Try this:
Do the same as always. As soon its looking for the worldmap, stop the bot, go into your swtor window and press alt+enter once. Press Q to start the bot again.
I have this issue since the beginnging with this bot
Frostbeast is offline  
Old   #537
 
elite*gold: 20
Join Date: Feb 2012
Posts: 29
Received Thanks: 1
What mission do you run Republic side for 40-44? It looks like this range was skipped in the Quick Level 12-50 Summary.

Quote:
01-12 - Do your first and second worlds, pick up Level 1 Upgrades (cannot equip them yet)
12-20 - Run Escort 1 Mission (Imperial10Jabiim, Republic10Fondor), Level 0 Upgrades Required
20-27 - Run Capital Ship Mission (Imperial20Sarapin, Republic20Makem), Level 1 Upgrades Required
- Do space mission Rep20Archenar/Imp20NezPeron at least once to get Level 2 Beam Charger
27-28 - Go to your fleet, pick up gear from your auction house and learn skills
- Do your class quests until level 28
- Pick up Level 3 Upgrades (can equip 4/6 at level 28)
28-34 - Run Escort 2 Mission (Imperial28Taspan, Republic28Syvris), Level 3 Upgrades Required
34-40 - Do space mission Rep34Pakuuni/Imp34Skaross at least once to get Level 4 Beam Charger
- Run Ice Field mission (Imperial34Mugaar, Republic34Kovor), Level 3 Upgrades Required
40-44 - Pick up Level 5 Upgrades (and Level 6 from auction house)
44-50 - Run Capital Ship Mission (Imperial44Clouds, Republic44Zosha)
- Do space mission Rep44Kalee/Imp44Aeten at least once to get Level 6 Beam Generator
slomojones is offline  
Old   #538
 
elite*gold: 0
Join Date: Jan 2012
Posts: 7
Received Thanks: 0
So after Downloading Imperial40Polith.txt and running it. I get an odd message about 30000 to find the left side of the sun??? and then the bot automatically aborts the mission once it doesn't find that or something? any help would be very very appreciated.....
cmlkirk89 is offline  
Old   #539
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
Quote:
Originally Posted by slomojones View Post
What mission do you run Republic side for 40-44? It looks like this range was skipped in the Quick Level 12-50 Summary.
oh wow my bad

it should be Republic40Drexel Imperial40Sullust (the ace fighters mission i believe)

Quote:
Originally Posted by cmlkirk89 View Post
So after Downloading Imperial40Polith.txt and running it. I get an odd message about 30000 to find the left side of the sun??? and then the bot automatically aborts the mission once it doesn't find that or something? any help would be very very appreciated.....
watch video 3 for how to fix this
thephilz is offline  
Old   #540
 
elite*gold: 0
Join Date: Jul 2005
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by cmlkirk89 View Post
So after Downloading Imperial40Polith.txt and running it. I get an odd message about 30000 to find the left side of the sun??? and then the bot automatically aborts the mission once it doesn't find that or something? any help would be very very appreciated.....
Try to turn on Bloom in SWTOR Settings.


nasenhase is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +1. The time now is 10:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.