Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 18:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #541
 
elite*gold: 0
Join Date: Feb 2012
Posts: 111
Received Thanks: 12
Quote:
Originally Posted by cmlkirk89 View Post
So after Downloading Imperial40Polith.txt and running it. I get an odd message about 30000 to find the left side of the sun??? and then the bot automatically aborts the mission once it doesn't find that or something? any help would be very very appreciated.....



Just switch to timer sync. It is soooooooooooooooooooooooooooooo much better and doesn't even bother looking for the sun at all.



Forwardsbackflip is offline  
Old   #542
 
elite*gold: 0
Join Date: Jan 2012
Posts: 7
Received Thanks: 0
What file do I change the timer???


cmlkirk89 is offline  
Old   #543
 
elite*gold: 20
Join Date: Feb 2012
Posts: 29
Received Thanks: 1
Quote:
Originally Posted by thephilz View Post
oh wow my bad

it should be Republic40Drexel Imperial40Sullust (the ace fighters mission i believe)



watch video 3 for how to fix this
Ah, I ended up doing Hydian. Ran 40-45 with it. Now upgraded the ship with Grade 6 and bought the EMP Generator, going to record for the last run.

Also, I don't know exactly what happened but for the most part, Event Sync will consistently crash my client after only a few runs now. Using the Timer Sync I've been able to run 300:0 win:loss now on these last mission sessions (Republic40Drexel, Republic40Hydian).

Quote:
Originally Posted by Forwardsbackflip View Post
Just switch to timer sync. It is soooooooooooooooooooooooooooooo much better and doesn't even bother looking for the sun at all.
I can agree. While Event Sync seemed to work on my first experiences with the bot, it was shortlived as the later missions my client would consistently crash after only a few runs. Timer sync definitely seems to be more reliable.

Quote:
Originally Posted by cmlkirk89 View Post
What file do I change the timer???
Assuming you're talking about Event and Timer Sync, you do so within the bot itself when it's loaded.

You should see a label close to "Sync Method" and below it a selection box with Event and Timer Sync. I'm fairly sure recordings are independent of one another for the syncs, so you will need to record again if you switch from Event Sync to Timer Sync or vice versa.
slomojones is offline  
Old   #544
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
long story short, while messing with my phone, i kind of killed it and lost my SWTOR security key app and no longer have access to swtor for maybe a few days, so .. yeah

ill try to get it back asap


thephilz is offline  
Old   #545
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 0
thephilz : i got the same problem a month ago.
just call the service and get a person on the phone. they will remove the security token option from your account.
keksi360 is offline  
Old   #546
 
elite*gold: 20
Join Date: Feb 2012
Posts: 29
Received Thanks: 1
Restarted my computer and now every recording a make for Zosha is consistently off. The recording I used throughout the night that went 88:0 is now 10:8. Wack.

New recordings are having a similar issue. I've noticed a few differences in the mission, at least on the timing of when the destroyers will appear, and the position of the capital ship. Not sure what's up, but it's **** near impossible to get a decent playback.
slomojones is offline  
Old   #547
 
elite*gold: 0
Join Date: Apr 2007
Posts: 20
Received Thanks: 1
since friday my swtor client crashes without an error message after a few runs when running the bot, (the bot doesnt crash) someone having the same issue?
SETH3003 is offline  
Old   #548
 
elite*gold: 20
Join Date: Feb 2012
Posts: 29
Received Thanks: 1
Quote:
Originally Posted by SETH3003 View Post
since friday my swtor client crashes without an error message after a few runs when running the bot, (the bot doesnt crash) someone having the same issue?
I had this issue starting on Republic34Kovor missions and later. It seemed switching to Timer Sync from Event Sync solved the problem.

I had my first "client crash" earlier this morning with Timer Sync (after having ran 500+ games without interruption) due my router resetting, thus bumping me off SWToR.
slomojones is offline  
Old   #549
 
elite*gold: 0
Join Date: Feb 2012
Posts: 3
Received Thanks: 0
Unhappy Crashing.

Quote:
my swtor client crashes without an error message after a few runs when running the bot, (the bot doesnt crash) someone having the same issue?
I have the same problem. I'm playing Syvris on timer sync. It will repeat from 5-50 times and then the game window closes, leaving the 2 bot windows open. Also when this happens and I left-click anything on the desktop, a menu pops up as if I had right clicked it.
biol233student is offline  
Old   #550
 
elite*gold: 0
Join Date: Apr 2007
Posts: 20
Received Thanks: 1
Quote:
Originally Posted by slomojones View Post
I had this issue starting on Republic34Kovor missions and later. It seemed switching to Timer Sync from Event Sync solved the problem.

I had my first "client crash" earlier this morning with Timer Sync (after having ran 500+ games without interruption) due my router resetting, thus bumping me off SWToR.
Problem here is that i always play with timer sync.
It worked on thursday but since friday i get the crashes.
SETH3003 is offline  
Old   #551
 
elite*gold: 0
Join Date: Mar 2012
Posts: 3
Received Thanks: 0
having a problem here, its saying no world map found after clicking the seat. i reset game client. it worked once. now its saying could not find map
tvister is offline  
Old   #552
 
elite*gold: 0
Join Date: Apr 2007
Posts: 20
Received Thanks: 1
i got an update : swtor didnt crash tonight but i got 1% of sucessful missions with timer sync. maybe they changed sthg. I will try to make a new script and test that.
SETH3003 is offline  
Old   #553
 
elite*gold: 40
Join Date: May 2010
Posts: 413
Received Thanks: 516
warum wird bei mir bei dem scheiß programm jedesmal immer nur looking or worldmap angeziegt ?
[ShiizoPhreN]™ is offline  
Old   #554
 
elite*gold: 0
Join Date: Mar 2006
Posts: 323
Received Thanks: 50
Das Programm ist nicht scheiß, wird ein Bedienerfehler sein...
Alphajan is offline  
Old   #555
 
elite*gold: 0
Join Date: Jul 2008
Posts: 19
Received Thanks: 1
Kann der Bot auch die lvl 40 mission ?


bluematrix is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 18:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.