i havent figured out all the charts yet for adding my own pets so heres a question tho wheres the tame rates % hosted as it sits now its really low poultrys fail 9 in a row
i have pet ids and such but can someone pm me or leave it here how i add the parts about owner and char id i really didnt know what to put and under well cage uid id assume thats where u put the tamed id # no begging from me u know that haha but a nudge in the right dirrection?
* reason i found out tames is so low is i figured id tame one on trainee then check the charts for the correct settings ^^*
nvm figured it out ok perhaps not
monster Resources in Arcadia but they seem broken i edited the %/Rates & didnt work .
so i'm guessing maybe it could be client side? nothing else has taming rates in db so thats my guess.
vRoflcopterGoesSoiSoiSoi u peace of shhet can't get a real name.....
thats why again we need here a moderator , because of sheets like you!
u dont do annything on developing and u created a threat with " i help ppl to install server for CASH when others do the job , even created a guide, lmao...hopefully soon retards like u will be banned ...u fk sheet!
B%$#$% (chinese error) it comes at login server.
theyr server start, they can login with an account...but after selecting server....error.
well "cannot connect to login server"..lmao..how the hell cant connect when it allow to use an registred user...
best way its to start services 1 without windows firewall 2 without antivirus firewall filter.
but even so..problem persist.
did the login server use other port excep 4502 and 4514? (1433 allready openedfor sql server)
and to be cleared we talk here for local host only....after with dyn dns ...
u cant connect beyond local anyway. for the time being
well wisp66 thing is its connect since loging with user pass....
only problem is when selecting server its get time out...why cuz its somthing wrong with ip/port set in login server and the one used in sframe., or a port blocked by a firewall....(but i disable it).
if use other ip then local host(dedicated ip) obvios it need to be changed in login server config. (but why the hack isnt set as default with 127.0.0.1)
all server start to test on local host. my question now...where is login server config?
the PrincessAuroraServer keeps getting errors...
its tells me
"AUTH DB INIT ERROR: [DBNETLIB][ConnectionOpen (Connect)).]SQL
Server existiert nicht oder Zugriff verweigert.
no idea what i have to do...sry im a noob never did this before =D
--other--
#warp( X , Y , "Your Toonname Here") //Warp
#kill_target("Your Toonname Here") //Kill Your Target Mob
Quote:
Originally Posted by frisky22
were can i edit gen points ? has anyone found were that is located ?
Close your rappelz client first, then :
=> Telecaster => Tables
Found dbo.character,
right click on it,
EDIT Top 200 Rows
Scroll until you find untaholic point
Edit number
Enjoy you koala
--other--
#warp( X , Y , "Your Toonname Here") //Warp
#kill_target("Your Toonname Here") //Kill Your Target Mob
Close your rappelz client first, then :
=> Telecaster => Tables
Found dbo.character,
right click on it,
EDIT Top 200 Rows
Scroll until you find untaholic point
Edit number
Enjoy you koala
omg thank you so much
do you know how to spawn a mob like a boss or pet to tame ?
Rappelz Server-Files 02/17/2012 - Rappelz - 10 Replies Hy,
Here the Server-Files From Rappelz.
The Files are From Gpotato
and the Language is german.
This Downloads has all Information
witch i have .
I can't give support for this Files .
Thanks For Understanding
And
Is there anyone there has the Rappelz server files? 04/08/2011 - Rappelz - 4 Replies Is there anyone there has the Rappelz server files?
I just wanna know becouse I relly need them..
If nobody have them cant we just "grab" the data? we got the ip's?