Register for your free account! | Forgot your password?

Go Back   elitepvpers > Star Wars: The Old Republic > SWTOR Hacks, Bots, Cheats & Exploits
You last visited: Today at 10:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Beta] UntzBot (Space Missions Bot, recorder+player)

Reply
 
Old   #361
 
elite*gold: 0
Join Date: Aug 2005
Posts: 39
Received Thanks: 6
Thanks a lot. I will try it out once the servers come up.



krislicoque is offline  
Old   #362
 
elite*gold: 0
Join Date: Feb 2012
Posts: 9
Received Thanks: 0
Seems to be fixed now, no more double click!

Nevermind, was fixed when I was in fullscreen windowed, not fixed in windowed mode. Ill test more.

1920x1080 and 1920x1200 any method seems to be fine. This is native resolution for my monitor, dont know if that has anything to do with it.

I couldnt trick SWTOR by leaving it in 1920x1200 and letting UntzBot resize the window. Still requires double click.

My suggestions
- Make UntzBot double click to enter all of the space areas (or just for 44 missions)..
- or, have UntzBot click in the area that works when selecting 44 missions.

For now i will just run 40s :P

--

Wow, interesting that when you reply multiple times to your own post, the board just appends your stuff to the last post.. HA


tornizzle is offline  
Old   #363
 
elite*gold: 0
Join Date: Feb 2012
Posts: 4
Received Thanks: 0
I have run debugger, the bot itself, downloaded the scrips... current delays..still does not work for me.

the debugger never resizes, the bot stays on looking for world map..I am at a loss for what to do here. I have followed the instructions (however no one has made a from start to finish first using the program tut). if anyone can pm me or explain exactly what I am doing wrong.


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
running basic win 7 theme... but I have tried on classic and same result.
calenture is offline  
Old   #364
 
elite*gold: 0
Join Date: Jan 2012
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by calenture View Post
I have run debugger, the bot itself, downloaded the scrips... current delays..still does not work for me.

the debugger never resizes, the bot stays on looking for world map..I am at a loss for what to do here. I have followed the instructions (however no one has made a from start to finish first using the program tut). if anyone can pm me or explain exactly what I am doing wrong.


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
running basic win 7 theme... but I have tried on classic and same result.
Have you installed AutoIt? If you haven't, please install it (link below), then run the bot.



qbert34 is offline  
Old   #365
 
elite*gold: 0
Join Date: May 2009
Posts: 13
Received Thanks: 1
hey thephilz!
i found the relog problem in deathcheck.

1. login0.bmp hast to be the small X in the middle window when disconnecting or you will close the client by clicking OK
2. You will get a second window where you need to click the x in another position
3. When you click the playing button you will be kicked back to the char selection screen because you need to wait approx. 4 minutes until the server kicks your char. After been kicked back to the char selection the playing button is highlighted and the imagesearch function wont find it again. If you click somewhere else the highlighted button changes back to normal and the imagesearch func can find it again


hope that helps!
rince2k is offline  
Old   #366
 
elite*gold: 0
Join Date: Aug 2011
Posts: 3
Received Thanks: 2
Here are my two level 34 mission scripts for all the imperials out here. Runs on timer sync and 2000 start delay.
Both missions with bonus, skaross has 100% win after 2 hours. The mugaar mission has a success rating of 34 won and 2 failed, but never died.
I'm on lvl 39 now and have every piece available for the ship, except the guns which are lvl4, the equipment is lvl3.

Have fun!
Attached Files
File Type: txt Imperial34Mugaar.txt (70.5 KB, 14 views)
File Type: txt Imperial34Skaross.txt (78.8 KB, 17 views)
Bl4ckIce is offline  
Old   #367
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
Quote:
Originally Posted by rince2k View Post
hey thephilz!
i found the relog problem in deathcheck.

1. login0.bmp hast to be the small X in the middle window when disconnecting or you will close the client by clicking OK
2. You will get a second window where you need to click the x in another position
3. When you click the playing button you will be kicked back to the char selection screen because you need to wait approx. 4 minutes until the server kicks your char. After been kicked back to the char selection the playing button is highlighted and the imagesearch function wont find it again. If you click somewhere else the highlighted button changes back to normal and the imagesearch func can find it again
hi,

this has been corrected a short while ago in a different thread, but ill post it here again anyway
Attached Files
File Type: zip DeathCheck40x2.zip (371.1 KB, 18 views)
thephilz is offline  
Old   #368
 
elite*gold: 0
Join Date: May 2009
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by thephilz View Post
hi,

this has been corrected a short while ago in a different thread, but ill post it here again anyway
Ehm i tested it with the latest version from owned and it was not fixed.. Pls recheck your source code.
rince2k is offline  
Old   #369
 
elite*gold: 0
Join Date: Feb 2012
Posts: 4
Received Thanks: 0
thanks for the tip, installed autoit and it now runs.

I am running into a slight problem that is I record a mission, run through it successfully and then switch back to play. on the bot playthrough it has a 100% fail rate on the mission. any ideas?
calenture is offline  
Old   #370
 
elite*gold: 0
Join Date: Jan 2012
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by calenture View Post
thanks for the tip, installed autoit and it now runs.

I am running into a slight problem that is I record a mission, run through it successfully and then switch back to play. on the bot playthrough it has a 100% fail rate on the mission. any ideas?
Try changing recording styles, event/timer mode. Sometimes event sync is better, sometimes timer sync is better.

Also, you must be intelligent with your recordings. IF you make a recording and you barely lived, expect your bot to die 100% of the time.

Your initial recording should be an amazing one where you are clearly victorious having achieved beyond the minimum requirements with a decent amount of health left. Then your bot should always succeed.
qbert34 is offline  
Old   #371
 
elite*gold: 0
Join Date: Feb 2012
Posts: 12
Received Thanks: 0
thephilz - Having a a tremendous amount of trouble login into the bot today.
lolwut75 is offline  
Old   #372
 
elite*gold: 0
Join Date: Dec 2007
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by lolwut75 View Post
thephilz - Having a a tremendous amount of trouble login into the bot today.
Same here..
pindarots is offline  
Old   #373
 
elite*gold: 0
Join Date: Sep 2010
Posts: 142
Received Thanks: 134
hmm

ive gotten a few emails about that, but every time i try, it works for me

is it just going up and down or .. ?
thephilz is offline  
Old   #374
 
elite*gold: 0
Join Date: Apr 2007
Posts: 229
Received Thanks: 37
ehm mate why dont u protect your source code ?
^^
cracked your bot to premium within 20seconds !
could now leak cracked bot. But may we get an arrangement :P
PM me
Friendly regards
Mete is offline  
Old   #375
 
elite*gold: 0
Join Date: Nov 2011
Posts: 15
Received Thanks: 0
Quote:
Originally Posted by Mete View Post
ehm mate why dont u protect your source code ?
^^
cracked your bot to premium within 20seconds !
could now leak cracked bot. But may we get an arrangement :P
PM me
Friendly regards
You are seriously an ***. Why would you crack something that costs 10 bucks and saves you 150 hours per character in grinding?

I get so freaking tired of people showing no gratitude to developers like philz.


So go back to your mother and ask her for 10 dollar so you can support the development of this awesome bot.

TL;DR You are stupid.


stekovic is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Beta player gesucht!!!
Hey, ich suche ein paar beta spieler für meinen minecraft root server 1.1 soweit steht schon ein großteil an gebäuden jedoch suche ich noch 4 beta...
1 Replies - Minecraft Server Advertising
Minecraft 1.7.3 Beta: Not enough space
Hallo! Also, ich habe Minecraft Beta 1.7.3, und benutze den Mod ,,Millionaire´´. In dem Mod bauen ja andere was für dich. Auf dem Schild steht was...
2 Replies - elite*gold Trading
Do The TP Missions And get 2000 TP/Missions
Free File Hosting & Video Downloads, Free File Sharing, Online Friends Network - Ziddu OK. i know all of you is understand using fiddler2.. no...
6 Replies - Facebook



All times are GMT +2. The time now is 10:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.