Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 16:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #361
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
DB COM ERROR(Thread:0, HRESULT:80040E4D, GUID:0C733A8B-2A1C-11CE-ADE5-00AA0044773D) : GameDBManager(GameDBManager::initDBConnection()) : Invalid authorization specification

Means your user the you have set for the gameserver.opt Telcaster and Arcadia users do not have the proper database permissions...

Then again in you game folder there is no gameserver.eop so it does not look like you have compressed the .opt file yet and your game server can not use it.

Compress your .opt file



ThunderNikk is offline  
Thanks
1 User
Old   #362
 
elite*gold: 0
Join Date: Oct 2013
Posts: 2
Received Thanks: 0
thanks a lot for the answer.
my server running now.
really really thankful for that.


blackgammon is offline  
Old   #363
 
elite*gold: 0
Join Date: Apr 2016
Posts: 1
Received Thanks: 0
Hey guys, HELP ME in skype pls - stone_tigrus add me
waylino is offline  
Old   #364
 
elite*gold: 0
Join Date: Nov 2015
Posts: 3
Received Thanks: 0
When starting sframe always get an error cannot find 'libgobject-2.0-0.dll' Please, re-install this applichation.

But is install to windows 10


darkbahamutzero is offline  
Old   #365
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
You have an Arabic sframe that requires the Arabic dlls

So you either need to put Arabic dlls in your client from an Arabic client or use the sframe from a 9.1 client of your language preference.
ThunderNikk is offline  
Old   #366
 
elite*gold: 0
Join Date: May 2011
Posts: 49
Received Thanks: 24
Hi, i'm use using windcrap 10 and whenever i start "RappelzServerAuth.exe" i get "The application was unable to start correctly (0x000007b). Click OK to close the application".

I tried tonz of "solutions" on the internet but nothing works.

Note that i have alot of games on my pc and they all work fine (wow, league of legends, smite, hearthstone, rappelz ofc, gta 5 .....)

ty.

EDIT: Or is there anyway to replace this RappelzServerAuth.exe with something else
OSM98 is offline  
Old   #367
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
It runs fine on Windows 10...do you happen to have a 64 bit machine?

Not sure where you get a RappelzServerAuth.exe though the emulator is up to 4.1 and that is named rzauth.exe and the official auth is PrincessAuroraServer.exe

Ah yes in version 3 it seems the auth server is named what you have. The version 4.x is linked in that very thread you should download the latest. the releases are also in 64 bit and x86 or 32 bit format. Make sure you download the correct format.

Run it as admin if you are not on an administrative account.
ThunderNikk is offline  
Thanks
1 User
Old   #368
 
elite*gold: 0
Join Date: May 2011
Posts: 49
Received Thanks: 24
Hi, I'm really confused now so please bare with me.
When I start "rzauth.exe" I get this.


I know it has something to do with login with sa account or whatever.
I checked the replys and saw alot of people having issues here (Just a proof of how badly this part what explained)

Anyway, I tried alot of things to the point of losing track of how the file was and how it should become.

So could someone please give me a version of the common.opt that should work with a "123" password ?
I'm just doing this for fun/learning. The password of anything in this project is "123" (sa, tables ... all have 123 as a password). And I'm really lost with all those plane text and salt and 2011 md5...

================================================

Edit:


So I managed to fix that (I just had to ignore all the hash thing and just write 123 as a password.)
And I managed to fix "RappelzServerAuth.exe".
Now that works fine:

Now I'm having trouble running "CaptainHerlockServer.exe", It fails to login as "sa" user.

Those are my files:

auth.opt


common.opt


GameServer.opt

================================================

Edit 2:

Fixed.
For your own local solo server: Just don't use a password at all on your "sa" account.
Security/Logins/right-click on sa ==> set the password to nothing.

This way you can leave all password fields in .opt files empty.
OSM98 is offline  
Old   #369
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
Check your log ins in your SQL server management console and make sure the log in for SA is enabled.

In newer versions of SQL it comes disabled as a log in by default. Should be around the same place you set the password for it.
ThunderNikk is offline  
Old   #370
 
elite*gold: 0
Join Date: May 2011
Posts: 49
Received Thanks: 24
Hi, I can't get GM permission even tho I have permission "1" on my character.

I tried changing it manually from the database.
I tried this command in server console: #sv("permission","1","chara name")

nothing, I can't run any commands in the chat window
Here is the command I'm using to test: /run warp(137800, 105100, "OSM98")


Edit: I should note that the command works fine in the console #warp(137800, 105100, "OSM98")
OSM98 is offline  
Old   #371
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
GM permission in the later epics is 100
ThunderNikk is offline  
Thanks
1 User
Old   #372
 
elite*gold: 0
Join Date: May 2011
Posts: 6
Received Thanks: 0
Hello guys i am new. anyone can make video tutorial for us. Thank you.
omeryavuz is offline  
Old   #373
 
elite*gold: 0
Join Date: May 2011
Posts: 6
Received Thanks: 0
Hello guys any one can help me sql server 2014 setup. Thank you.
omeryavuz is offline  
Old   #374
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
Hello guys any one can help me ???
You must register and activate your account in order to view images.


MY authserver.opt
Hirohito1000 is offline  
Old   #375
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
There is nothing wrong with the image you posted except you have not started the log server which really is not needed.

So there is really nothing to help you with.


ThunderNikk is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 16:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.