Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 16:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #331
 
elite*gold: 0
Join Date: Jan 2016
Posts: 13
Received Thanks: 0
Umm.. Actually the problem is button for equipment. When I press it with my wings or unless them, result is same. Freezing..Its a general problem with my server. There is a issue with my db but what..? So I want to record a video about my problem to explain it detailed. Maybe opt files demaged or configured incorrect. So I want to share them with you.
Here is youtube link:

GameServer.opt

auth.opt

common.opt



brkhnsvr94 is offline  
Old   #332
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
I think the issue is with your client because I am using the same database files and an .opt file would only cause freezes if you have set it to log.

I do not have the equipment issue which is why I think it is client mismatch.


ThunderNikk is offline  
Thanks
1 User
Old   #333
 
elite*gold: 0
Join Date: Jan 2016
Posts: 13
Received Thanks: 0
I tried this 9.1 client also. But problem is still exist. I think, as you mentioned the problem is client and db mismatch. Because the arcadia db is backuping some files after I pushed the equipt button. There was a text file in the game_bin like this:


Can you please share with me your db files?
brkhnsvr94 is offline  
Old   #334
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
I have the same DB files. I have already told you this about 3 times.

Everyone has the same 9.1 files.

That's why I think it is your client. You go ahead and keep trying to find different 9.1 files though.


ThunderNikk is offline  
Old   #335
 
elite*gold: 0
Join Date: Jan 2016
Posts: 13
Received Thanks: 0
I've tried 4 different 9.1 clients .. Every client gave me the same print. So there must be some missing columns or rows in my db I think. Cause the print of my issue is giving me this kind of warnings on text file: DB_UpdateCharacterHideEquipFlag(dbo.smp_update_cha racter_hide_equip_flag.. If its possible can you share with me your client? I want to try this way..
brkhnsvr94 is offline  
Old   #336
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
My client...

ThunderNikk is offline  
Thanks
1 User
Old   #337
 
elite*gold: 0
Join Date: Jan 2016
Posts: 13
Received Thanks: 0
Here is my problem with sql ... not with client.

EDIT: Tried 5 different 9.1 clients.
brkhnsvr94 is offline  
Old   #338
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
Have you tried it after you have equipped deco items.

In you video you have nothing to show or hide yet.

I tried stripping my character of deco items and using the button and mine still works, I am just not understanding how you have an issue with the smp and I don't with the same exact server files.

The following is my smp though if it helps...

Code:
USE [Telecaster]
GO

/****** Object:  StoredProcedure [dbo].[smp_update_character_hide_equip_flag]    Script Date: 1/17/2017 9:52:09 PM ******/
SET ANSI_NULLS ON
GO

SET QUOTED_IDENTIFIER ON
GO


-- start of smp_update_character_hide_equip_flag
CREATE PROCEDURE [dbo].[smp_update_character_hide_equip_flag]
@IN_SID					INT,
@IN_HIDE_EQUIP_FLAG		INT
AS
SET NOCOUNT ON

UPDATE dbo.Character SET hide_equip_flag = @IN_HIDE_EQUIP_FLAG WHERE sid = @iN_SID

-- end of smp_update_character_hide_equip_flag

GO
You do have an sid column in your telecaster character table don't you?
ThunderNikk is offline  
Old   #339
 
elite*gold: 0
Join Date: Jan 2016
Posts: 13
Received Thanks: 0
Yes I've tried 2 options. With deco items and without deco items. Both of them has given same result. I tried this query but not worked: Must declare the scalar variable "@iN_SID".
And also I have sid column in my table. There is no reason to not work.. But problem is still exist. Maybe I need to try another Telecaster backup. I'll search for this.. Can you back up your Telecaster db for me?

Note: I'm afraid and ashamed to want something from you.. Because you had a lot of work with me.. So you don't have to help me ..

EDIT: Problem is not telecaster db .. god .. what the hell is this problem???...

Here is my character table script:

brkhnsvr94 is offline  
Old   #340
 
elite*gold: 0
Join Date: Jul 2016
Posts: 2
Received Thanks: 0
Hello, when I start my "CaptainHerlockServer" he told me this :

"2017-01-18 21:30:22 Network initialize... ok

2017-01-18 21:30:22 IOCP initialize... ok

2017-01-18 21:30:22 Starting IOCP thread pool... ok

2017-01-18 21:30:22 LUA initialize... ok

2017-01-18 21:30:22 Launching ARCADIA... ok

2017-01-18 21:30:22 Start loading...


2017-01-18 21:30:22 ERROR: GAME DB INIT ERROR : SpÚcification de permission non valide


2017-01-18 21:32:35 cannot connect log server: ip: 127.0.0.1, port: 4516

2017-01-18 21:32:35 cannot connect log server: ip: 127.0.0.1, port: 4516"

I have 0 error on my "RappelzServerAuth"

Do you have an idea please ?
Azbeen is offline  
Old   #341
 
elite*gold: 0
Join Date: Jan 2017
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by Azbeen View Post
Hello, when I start my "CaptainHerlockServer" he told me this :

"2017-01-18 21:30:22 Network initialize... ok

2017-01-18 21:30:22 IOCP initialize... ok

2017-01-18 21:30:22 Starting IOCP thread pool... ok

2017-01-18 21:30:22 LUA initialize... ok

2017-01-18 21:30:22 Launching ARCADIA... ok

2017-01-18 21:30:22 Start loading...


2017-01-18 21:30:22 ERROR: GAME DB INIT ERROR : SpÚcification de permission non valide


2017-01-18 21:32:35 cannot connect log server: ip: 127.0.0.1, port: 4516

2017-01-18 21:32:35 cannot connect log server: ip: 127.0.0.1, port: 4516"

I have 0 error on my "RappelzServerAuth"

Do you have an idea please ?
I'm having the same issue, read through all of the pages and tried all i could think of with no luck.
shiuyh2 is offline  
Old   #342
 
elite*gold: 0
Join Date: Jul 2015
Posts: 217
Received Thanks: 249
Quote:
Originally Posted by shiuyh2 View Post
I'm having the same issue, read through all of the pages and tried all i could think of with no luck.
2017-01-18 21:30:22 ERROR: GAME DB INIT ERROR : SpÚcification de permission non valide

I don't speak french and I can still see your problem.

The login you specified for your Telecaster/Arcadia does not have permission to read.
SilentWisdom is offline  
Old   #343
 
elite*gold: 0
Join Date: Jan 2017
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by SilentWisdom View Post
2017-01-18 21:30:22 ERROR: GAME DB INIT ERROR : SpÚcification de permission non valide

I don't speak french and I can still see your problem.

The login you specified for your Telecaster/Arcadia does not have permission to read.
So i got up and went from the start again, the only issue I seem to be having now is with my CaptainHerlockServer. It will load all the way up to:

"Network initialize... ok
IOCP initialize... ok
Starting IOCP thread pool... ok
LUA initialize... ok
Launching ARCADIA... ok
Loading max item index... (1) ok"

At this point I get an error that "Game Server has stopped working" and the program closes.

This is my 1st server setup and any help would be appreciated!
shiuyh2 is offline  
Old   #344
 
elite*gold: 0
Join Date: Jul 2016
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by SilentWisdom View Post
2017-01-18 21:30:22 ERROR: GAME DB INIT ERROR : SpÚcification de permission non valide

I don't speak french and I can still see your problem.

The login you specified for your Telecaster/Arcadia does not have permission to read.
Hey, hmm my Telecaster / Arcadia have the permissions for read.. So.. Do you have an other idea ?
Azbeen is offline  
Old   #345
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
You either did not set up user permissions correctly in the database, or you defined your users incorrectly in the .opt files.

If it is not your database then maybe it is your .opt file.


ThunderNikk is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 16:01.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.