Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 20:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #391
 
elite*gold: 0
Join Date: Apr 2009
Posts: 57
Received Thanks: 4
Hi, I have reached the point of not knowing what else to do. I have followed the guide step by step 4 times, and I always get the message of not being able to connect to the server. (10061); Check everything and I still can not get into the game. After logging in, it pulls me out ... where the error may be.



tanos77 is offline  
Old   #392
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
Probably a port error in conjunction with the port you are using in your start.bat

Unless you are getting through auth but disconnecting from your game server.

Then it is possible that you have not opened your game yet unless using glandu2's auth

But since you have given little to no information I am only guessing.

If you truly want some help post your information.

What files are you using?

Are you using Princess aurora auth or the emulator?

How have you configured your .opt files?

Are you running that server and and client on the same computer?

How have you set up your .bat file?


ThunderNikk is online now  
Old   #393
 
elite*gold: 0
Join Date: Apr 2009
Posts: 57
Received Thanks: 4
What files are you using? i use files from this guide.

Are you using Princess aurora auth or the emulator? emulator.

How have you configured your .opt files? like step 5.

Are you running that server and and client on the same computer? yes...

How have you set up your .bat file? like guide 127.0.0.1
tanos77 is offline  
Old   #394
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
That's incredibly odd

There is no step 5 in the guide and the auth.opt examples are given in step 1...game server .opt example is given in step 4.

Are you really using the same guide?

127.0.0.1 is only the local host address. That does nothing to say what port you are trying to connect to the server on. The auth port in the .bat should match the auth port in the auth opt files.

Did you follow the compression instructions for the .opt files for the game server? The auth.opt files do not need to be compressed.

If there is anyone here who can help the most with server connections it is myself but if you are not going to post the information as the .opt files given in the guide are incomplete and there are places you need to enter information. Then I will not be able to help you.


ThunderNikk is online now  
Old   #395
 
elite*gold: 0
Join Date: Jun 2017
Posts: 1
Received Thanks: 0
Hello,
First thank you for this Forum.

I'm in the same situation that "Blackgammon" but with client 9.4 (refer in this post 02/13/2017, 22:28), but I can not create the file GameServer.eop by RappelzCompress (administrator profile).
I copy the Game_bin in C:/, but no effect, have you a solution?

... Sorry for my bad english ^^

EDIT: Finaly it's running: copy/paste the RappelzCompressorV2 from 'resource/script' folder ... and it's ok!

so, now I have the message error 18 during connection, I have a good password (verify between dbo.accounts and MD5 hash generator) ... may be due to official client 9.4 FR ?

EDIT (20/06): finaly the client 9.1 launch !! (in dbo.accounts SQL, the 1st column was "Id" instead of "account_id")
Seb79 is offline  
Old   #396
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
Hello @


I have a problem with the login.

I tried the solutions in this thread (especially on page 22), unfortunately unsuccessful.

Yeah, i am a sql n00b


this step



and this step



result in this





I have read this post, but can not implement it.

Quote:
Originally Posted by brkhnsvr94 View Post
EDIT: ...
Hehe I found my fault !!! I writed auth.db.salt:5b.. before.. I changed it into auth.db.salt:2011 And now I can log in. Thank you @ ^^

...

rzauth.exe shows few error messages, I do not know if it is important.




My files

auth.opt

authserver.opt

common.opt

gameserver.opt

serverlauncher.opt

start.bat


please help
Xedike is offline  
Old   #397
 
elite*gold: 0
Join Date: Apr 2009
Posts: 57
Received Thanks: 4
Hello again me I have tried everything again and everything went well, until the part of the login. There it gives me an error number 10061 can not connect to the server logon.
I try to do everything on the same pc; Will be the error, which place I can use to host the server there and try. I wanted to try it first offline. But if you can not it is another issue. Thanks for your help.
PS I use a translator since my English is basic.
tanos77 is offline  
Old   #398
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
Make sure the port in your auth.opt matches the port in your .bat file

Make sure you have a 9.1 client
ThunderNikk is online now  
Thanks
1 User
Old   #399
 
elite*gold: 0
Join Date: Apr 2009
Posts: 57
Received Thanks: 4
Ok, if I understand what you say, I'm using the 9.1 files; And use the emulator. The ports leave it at 127.0.0.1; Since I want to run it locally. If this is the problem where I can publish the server somewhere you recommend? .. I am thinking of putting my external ip as an address. Correct me if I'm wrong with this. Thank you for your patience and cooperation.
tanos77 is offline  
Old   #400
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
127.0.0.1 is an address not a port.

Maybe this isn't for you.
ThunderNikk is online now  
Old   #401
 
elite*gold: 0
Join Date: Apr 2009
Posts: 57
Received Thanks: 4
ups my bad, was the same in guide. 58422, 32214, 15574
tanos77 is offline  
Old   #402
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
@

Are you using the emulator or princess aurora because you post both .opt files there and the ports conflict (are different) and your .bat is set up for the emulator.

If you are going to change the salt to 2011 then get rid of the other one instead of commenting it out on the same line.

Where exactly do you have trouble with log in.
@

when you provide no information it is difficult to help

please take a look at the post that Xedike provided and try to post some of your information like he has.
ThunderNikk is online now  
Old   #403
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
Thx for help

Now I have the same ports in Files.
On Sunday it was possible for me to log in.
I played the game a few hours without problems.



But then....
In the game items were suddenly without durability.
I restart the client, but the client had none ingame config. (absolute no keybindings and more.)
Then restart the server and captainherlock.exe crashing without an error message.
A dump file is created.
Message: The thread has attempted to read from or write to a virtual address for which it does not have the
appropriate access rights.
code: 0xC0000005


I replaced the Arcadia with a backup, then with the original file from Revolution team.
After that I deleted the Arcadia in MS SQL Server. After that, I restored it and after the instructions again
equipped with the rights.
I replaced captainherlock exe with the file from Revolution team.

Everything without success.

Then I googled, But most of the entries were not applicable.
(So my hardware is fine)

The entry to captainherlock.exe and 0xC0000005 in this forum was unfortunately also not helpful.

MiniDumpfile (1.8GB)




Logfiles

DB_Error_2017-07-02.log
Ungültige Autorisierungsangabe = Invalid authorization



DB_Error_2017-07-02.log


REPLACE.ME.WITH.TITLEBAR.NAME_2017-07-02.log


Logging_2017-07-02.log


Logging_2017-07-03.log


What can I do?
Attached Images
File Type: jpg dd1.JPG (187.5 KB, 11 views)
Xedike is offline  
Old   #404
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
Are you using an empty telecaster?

The telecaster that came with the file release originally was not empty and that may cause some issues.

Smoke provided an empty 2014 telecaster bak when he made the guide.
ThunderNikk is online now  
Old   #405
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
Yes my Telecaster is cleared with Fixed_Billing_SMP_For_Telecaster. (ca 9 MB)


But the mini-dumpfile which created for any crash is 1,89 GB.


Replace Telecaster with new clear Telecaster and new remove + restore in MS SQL have change nothing.


Xedike is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 20:50.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.