Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 08:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #5251
 
elite*gold: 0
Join Date: Jul 2015
Posts: 225
Received Thanks: 256
in c#

Code:
bool Function1()
{
}

void Function2()
{
     bool func1Return = Function1();
}
in lua:

Code:
function function1()
    return false;
end

function function2()
    local func1Result = function1()
end



SilentWisdom is offline  
Thanks
1 User
Old   #5252
 
elite*gold: 0
Join Date: Oct 2013
Posts: 398
Received Thanks: 27
Quote:
Originally Posted by SilentWisdom View Post
in c#

Code:
bool Function1()
{
}

void Function2()
{
     bool func1Return = Function1();
}
in lua:

Code:
function function1()
    return false;
end

function function2()
    local func1Result = function1()
end

thanks


Sherock is offline  
Old   #5253
 
elite*gold: 0
Join Date: Oct 2010
Posts: 202
Received Thanks: 36
Quote:
Originally Posted by thndr View Post
Try changing...

N:io.port:15574

To

S:io.port:15574

I have...

S:io.port:4504

Maybe it is the N call out
i just tried that and im still getting

received message from unlogined connection : 61(27)
demonlordace is offline  
Old   #5254
 
elite*gold: 0
Join Date: May 2013
Posts: 67
Received Thanks: 3
Help cash shop script please working link?


The War Z is offline  
Old   #5255
 
elite*gold: 0
Join Date: Nov 2015
Posts: 18
Received Thanks: 1
Quote:
Originally Posted by The War Z View Post
Help cash shop script please working link?
VirusScan by Virustotal :
Attached Files
File Type: rar shop2.rar (2.44 MB, 54 views)
Space() is offline  
Old   #5256
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,058
Received Thanks: 987
Quote:
Originally Posted by demonlordace View Post
i just tried that and im still getting

received message from unlogined connection : 61(27)
I still see nothing wrong with your .opt files and that is the only thing you have given me to try and figure out what is going wrong.

So the only other thing I can mention should be obvious but I will mention it just in case.

These .opt files are set up so that only the computer running the server will be able to connect with a client.

Maybe you need to set up the 1433 port in SQL still.

Maybe you may nee to set up the port rules in Windows advanced firewall.

Maybe 9.1 does not accept blank passwords any more for sa log in...I am not sure I have never tried a blank password in any epic.

Other than that I am not sure unless you can possibly give more information like a screen shot of the error you are seeing and maybe someone can spot something you are not mentioning.
ThunderNikk is offline  
Old   #5257
 
elite*gold: 0
Join Date: Oct 2010
Posts: 202
Received Thanks: 36
Quote:
Originally Posted by thndr View Post
I still see nothing wrong with your .opt files and that is the only thing you have given me to try and figure out what is going wrong.

So the only other thing I can mention should be obvious but I will mention it just in case.

These .opt files are set up so that only the computer running the server will be able to connect with a client.

Maybe you need to set up the 1433 port in SQL still.

Maybe you may nee to set up the port rules in Windows advanced firewall.

Maybe 9.1 does not accept blank passwords any more for sa log in...I am not sure I have never tried a blank password in any epic.

Other than that I am not sure unless you can possibly give more information like a screen shot of the error you are seeing and maybe someone can spot something you are not mentioning.
i know they are setup for the host to only connect lol thats how i want it as its only for me atm.
and login and gameserver are connecting to the database otherwise my account wouldnt login.

i copyed the only error that it is tossing that has to do with my issue the 61(27) message.
and yes it does accept blank passwords as if it didnt it would toss the auth db connect failed error when launching the login error. idk maybe its cuz i followed drows tut for server. never had this issue in any of the other epics i messed around with
demonlordace is offline  
Old   #5258
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,058
Received Thanks: 987
You said you only have an issue when you log into a character?

Did you check your telecaster name against the .opt file?

There are no other messages in the captain herlock console window or the auth window aside from the message you are noting here?

Is your telecaster account table labeled account or accounts?
ThunderNikk is offline  
Old   #5259
 
elite*gold: 0
Join Date: Oct 2010
Posts: 202
Received Thanks: 36
Quote:
Originally Posted by thndr View Post
You said you only have an issue when you log into a character?

Did you check your telecaster name against the .opt file?

There are no other messages in the captain herlock console window or the auth window aside from the message you are noting here?

Is your telecaster account table labeled account or accounts?
u mean auth account table. and its labbed as accounts cuz im using offical auth server. no errors reguarding this issue at all. and yes i checked all dbs all ports all ips everything.
demonlordace is offline  
Old   #5260
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,058
Received Thanks: 987
You say you are using the official auth server yet you are using the auth.opt for the emulator or at least posting the auth.opt for the emulator.

Would be helpful to see the authserver.opt for the official auth.

Should look more like this...

Code:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S db.auth.port:1433
S app.name:Auth
S io.auth.port:8841
N game.user_limit:3000
N auth.max_client_per_ip:30000
S log.ip:127.0.0.1
N _auth.version:200604290
N auth.version:200701120
N auth.max_daily_client_per_ip:50000
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011
N db.auth.use_md5_for_security_no:1
I have both auths set up and can run with either although official bugs if the upload server is not run.

The .opt files are not interchangeable between the two.
ThunderNikk is offline  
Old   #5261
 
elite*gold: 0
Join Date: Oct 2010
Posts: 202
Received Thanks: 36
Quote:
Originally Posted by thndr View Post
You said you only have an issue when you log into a character?

Did you check your telecaster name against the .opt file?

There are no other messages in the captain herlock console window or the auth window aside from the message you are noting here?

Is your telecaster account table labeled account or accounts?
Quote:
Originally Posted by thndr View Post
You say you are using the official auth server yet you are using the auth.opt for the emulator or at least posting the auth.opt for the emulator.

Would be helpful to see the authserver.opt for the official auth.

Should look more like this...

Code:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S db.auth.port:1433
S app.name:Auth
S io.auth.port:8841
N game.user_limit:3000
N auth.max_client_per_ip:30000
S log.ip:127.0.0.1
N _auth.version:200604290
N auth.version:200701120
N auth.max_daily_client_per_ip:50000
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011
N db.auth.use_md5_for_security_no:1
I have both auths set up and can run with either although official bugs if the upload server is not run.

The .opt files are not interchangeable between the two.
i know they are not i posted the auth and common cuz i was trying to use that at the time to try and get by the error but that didnt solve the issue so i went back to the offical cuz thats what im used to using

edit even with clean server files. it gives same error 61(27) in gameserver.
if i had a different set of databases to use i would try that cuz for all i know it might be my databases idk
demonlordace is offline  
Old   #5262
 
elite*gold: 0
Join Date: May 2013
Posts: 67
Received Thanks: 3
Quote:
Originally Posted by Space() View Post
VirusScan by Virustotal :
demo:
error; login
help?


help error. 500 Internal Server Error (?).
The War Z is offline  
Old   #5263
 
elite*gold: 0
Join Date: Nov 2011
Posts: 980
Received Thanks: 1,007
Quote:
Originally Posted by demonlordace View Post
i know they are not i posted the auth and common cuz i was trying to use that at the time to try and get by the error but that didnt solve the issue so i went back to the offical cuz thats what im used to using

edit even with clean server files. it gives same error 61(27) in gameserver.
if i had a different set of databases to use i would try that cuz for all i know it might be my databases idk
Oh mr demonlord... you should have noticed that connection error 61(27) , is an sframe Package problem.

So in your case you should stop using an 9.2 Sframe and use an 9.1 Sframe.

And i would recommend to not use the one wich comes with the repack from ghostinformatics, since its an arabic one. If you need a working 9.1 sframe, let me know it.
TheOnlyOneRaskim is offline  
Thanks
2 Users
Old   #5264
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,058
Received Thanks: 987
One of my first questions, was if it was a 9.1 client. He said it was.

If that is the issue thanks Raskim. I can post an sframe zip as well when I get home.
ThunderNikk is offline  
Old   #5265
 
elite*gold: 0
Join Date: Oct 2010
Posts: 202
Received Thanks: 36
Quote:
Originally Posted by TheOnlyOneRaskim View Post
Oh mr demonlord... you should have noticed that connection error 61(27) , is an sframe Package problem.

So in your case you should stop using an 9.2 Sframe and use an 9.1 Sframe.

And i would recommend to not use the one wich comes with the repack from ghostinformatics, since its an arabic one. If you need a working 9.1 sframe, let me know it.
it was a client repack so as far as i knew it was 9.1 it was clearly labbed as 9.1 but thx


demonlordace is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 08:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.