Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 00:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

p server issues and resolve

Closed Thread
 
Old   #256
 
elite*gold: 0
Join Date: Oct 2008
Posts: 15
Received Thanks: 4
Quote:
Originally Posted by ironhammer500 View Post
Just type in game001

connect auth and it should reconnect
Hi!

from my original post:

Quote:
Originally Posted by VladimirR View Post
i've tried to use "connect auth", but it says i'm already connected (no, i'm not)
regards,
VladimirR



VladimirR is offline  
Old   #257
 
elite*gold: 0
Join Date: Nov 2009
Posts: 538
Received Thanks: 28
Quote:
Originally Posted by VladimirR View Post
Hi!

from my original post:



regards,
VladimirR
ok then it doesnt need it sorry, if ur still getting all rdy logged on then u need to edit the accounts but going in auth and looking for a loged in setting

give me 5mins and ill find that info



Ok try this go into mssql studio and go to Auth database

Edit top on accounts.dbo
then find the row labeled auth_ok and set to 0 then set to 1

you can try use a query for this im stil noob to queries so try google or the microsoft tutors.

If that doesnt work then try the block row.


ironhammer500 is offline  
Old   #258
 
elite*gold: 0
Join Date: Oct 2008
Posts: 15
Received Thanks: 4
Quote:
Originally Posted by ironhammer500 View Post
ok then it doesnt need it sorry, if ur still getting all rdy logged on then u need to edit the accounts but going in auth and looking for a loged in setting

give me 5mins and ill find that info



Ok try this go into mssql studio and go to Auth database

Edit top on accounts.dbo
then find the row labeled auth_ok and set to 0 then set to 1

you can try use a query for this im stil noob to queries so try google or the microsoft tutors.

If that doesnt work then try the block row.
Hi,

seems like you've misunderstood me
i'm getting the "already connected" message from the gameserver (game001 by default), when i'm trying to enter the "connect auth" command (either in the gameserver's window, or via the admin console)

it has nothing to do with the auth database (which i have no access btw, neither do i to the auth server)

btw the query you're talking about looks like this:
UPDATE [Auth].[dbo].[Accounts] SET [auth_ok] = X;
where X is the value you want to set the field to

regards,
VladimirR
VladimirR is offline  
Old   #259
 
elite*gold: 0
Join Date: Nov 2009
Posts: 538
Received Thanks: 28
Quote:
Originally Posted by VladimirR View Post
Hi,

seems like you've misunderstood me
i'm getting the "already connected" message from the gameserver (game001 by default), when i'm trying to enter the "connect auth" command (either in the gameserver's window, or via the admin console)

it has nothing to do with the auth database (which i have no access btw, neither do i to the auth server)

btw the query you're talking about looks like this:
UPDATE [Auth].[dbo].[Accounts] SET [auth_ok] = X;
where X is the value you want to set the field to

regards,
VladimirR

yes i thought telling the auth to ban all account then unban would trick it into thinking u all logged out.

Sadly u need to reboot game server


ironhammer500 is offline  
Old   #260
 
elite*gold: 0
Join Date: Oct 2008
Posts: 15
Received Thanks: 4
Hi,

it doesn't work for me (neither the plaintext, nor the md5), i'm still getting "AUTH DB INIT ERROR : Login failed for user 'username'."

regards,
VladimirR
VladimirR is offline  
Old   #261
 
elite*gold: 0
Join Date: Nov 2010
Posts: 118
Received Thanks: 22
Quote:
Originally Posted by VladimirR View Post
Hi,

it doesn't work for me (neither the plaintext, nor the md5), i'm still getting "AUTH DB INIT ERROR : Login failed for user 'username'."

regards,
VladimirR
you need to change in mssql studio the owner of the databases Auth, Arcadia and Telecaster to "sa" with [BLANK] password (just leave password empty)
and also check authserver.opt for the same (any changes made to .opt files have to be compressed with rappelzcompress.exe, run this tool and drag the .opt file onto it)
the auth server needs sa and a blank password to connect to the auth database, like the error message says =)
Anime Creature is offline  
Old   #262
 
elite*gold: 0
Join Date: Oct 2008
Posts: 15
Received Thanks: 4
Quote:
Originally Posted by Anime Creature View Post
you need to change in mssql studio the owner of the databases Auth, Arcadia and Telecaster to "sa" with [BLANK] password (just leave password empty)
and also check authserver.opt for the same (any changes made to .opt files have to be compressed with rappelzcompress.exe, run this tool and drag the .opt file onto it)
the auth server needs sa and a blank password to connect to the auth database, like the error message says =)
Hi,

no, it does not require the default superadmin user, i've already changed that, and it works just fine, and it can be used with a password protected user, but you have to encode the password
i just need the algorithm to encode with (which is not the md5)

regards,
VladimirR
VladimirR is offline  
Old   #263
 
elite*gold: 0
Join Date: Mar 2008
Posts: 939
Received Thanks: 515
Quote:
Originally Posted by VladimirR View Post
Hi,

no, it does not require the default superadmin user, i've already changed that, and it works just fine, and it can be used with a password protected user, but you have to encode the password
i just need the algorithm to encode with (which is not the md5)

regards,
VladimirR
the password is in des there was a program posted by pyrok on our forum sometime back.
if he chooses to post it here or not is his choice.
if you want tho pm me the word u want as password and i can send you the des hash not sure that how much that helps you or not
ive helped a couple people out like this.
wisp66 is offline  
Old   #264
 
elite*gold: 0
Join Date: Oct 2010
Posts: 12
Received Thanks: 1
Unhappy Inserting items..

This is not the first Pserver i have messed with. so im not a complete noob, however.. i know you have said that the
#insert_item(.....) was broken.. and to use the direct mssql query..

but im having issues with everything coming out as a broken item and am unable to remove them from my inventory.. what am i doing wrong?

I cannot give myself anything in game.

i have managed to add things to the game. but its a situation where i have changed the flags enchant level. item id's and i cannot figure it out.

does anyone know if that merchant editor works? and if so does it need to be in a specific dir? im truly lost at this point!
naxkarri is offline  
Old   #265
 
elite*gold: 0
Join Date: Nov 2010
Posts: 118
Received Thanks: 22
Quote:
Originally Posted by naxkarri View Post
This is not the first Pserver i have messed with. so im not a complete noob, however.. i know you have said that the
#insert_item(.....) was broken.. and to use the direct mssql query..

but im having issues with everything coming out as a broken item and am unable to remove them from my inventory.. what am i doing wrong?

I cannot give myself anything in game.

i have managed to add things to the game. but its a situation where i have changed the flags enchant level. item id's and i cannot figure it out.

does anyone know if that merchant editor works? and if so does it need to be in a specific dir? im truly lost at this point!
yes it works and it doesnt matter in wich directory you unzip the merchant modder, as it uses the database directly
Anime Creature is offline  
Old   #266
 
elite*gold: 0
Join Date: Feb 2006
Posts: 512
Received Thanks: 192
Quote:
Originally Posted by naxkarri View Post
This is not the first Pserver i have messed with. so im not a complete noob, however.. i know you have said that the
#insert_item(.....) was broken.. and to use the direct mssql query..

but im having issues with everything coming out as a broken item and am unable to remove them from my inventory.. what am i doing wrong?

I cannot give myself anything in game.

i have managed to add things to the game. but its a situation where i have changed the flags enchant level. item id's and i cannot figure it out.

does anyone know if that merchant editor works? and if so does it need to be in a specific dir? im truly lost at this point!
You can try to add all items you want ingame to a new shop, just dont add the shop to any npc ingame, but open it with #open_market('shop_name','char_name')
the shops are in [arcadia].[dbo].[MarketResource] and arent that hard to understand.
Ranma014 is offline  
Old   #267
 
elite*gold: 0
Join Date: Jul 2011
Posts: 71
Received Thanks: 12
anyone found a fix for r7 gear buffs such as voidwarp ? sucks that they still don't work
Levelz is offline  
Old   #268
 
elite*gold: 0
Join Date: Apr 2011
Posts: 89
Received Thanks: 5
Unhappy

I want to set the lvl from one of my chars to 120-ok it works but when i kill a mob iam right back lvl 300.
sixpackraw is offline  
Old   #269
 
elite*gold: 0
Join Date: Mar 2011
Posts: 448
Received Thanks: 54
Quote:
Originally Posted by sixpackraw View Post
I want to set the lvl from one of my chars to 120-ok it works but when i kill a mob iam right back lvl 300.
Yea cuase you have to set the EXP down aswell otherwise rappelz will recalculate your level if your exp changes.
lawlywood is offline  
Old   #270
 
elite*gold: 0
Join Date: Feb 2009
Posts: 22
Received Thanks: 1
i wanted to create a p server on my windows server 2008 version. My problem right now is that the game server chrash and restart and after each restart is crashes. I dont know why cause there is no problem O_O all the ports are allowed and the ip's are inserted in the right way. i dont get any errors. only the restarter said server crashed after loadding is complet.

So if anyone can help me thank you ;D


tontoepfer is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
A7 Issues with my server
So i have i have been searching for the last few days now. so i finally find a good place to download a clean A7 server files. i get them applied i...
4 Replies - Dekaron Private Server
Server Issues 9DVN
Hey guys, I'm having the same problem as diablo666ro. "Cannot Retrieve server list. Please refer to the notice on our website.". It's happening...
20 Replies - 9Dragons
EO Server Creation Issues
Alright , im a big fan of EO , and i have decided to host a eudemons private SERVER , I attempted following Dragon** Guide on this forum , only it...
1 Replies - EO PServer Hosting
Server.dat Issues
Hi Guys. Im having a few problems, Ive been playing on Qonquer fine for the last 2 months untill the new server group fairy tales came into place....
9 Replies - CO2 Main - Discussions / Questions



All times are GMT +2. The time now is 00:01.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.