Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1261
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Quote:
Originally Posted by iSTANDouti View Post
Quick problem, not sure if it has already been ask, (If it has, im sorry for re-asking.)

Whenever i open up host and client, it brings me to the untrusted app box where i have to press run for it to start. This is bad as when an account gets to level 10, the app restarts to open a new account and will open the untrusted box again.

I was wondering if anyone knew a solution so that it bypasses it so i dont have to check in every time the app restarts?

Thanks in advance to anyone and everyone who can help!
Control panel>internet options>security>custom level>run untrust app



crisnagy is offline  
Thanks
1 User
Old   #1262
 
elite*gold: 0
Join Date: Jan 2013
Posts: 9
Received Thanks: 1
Hey, ive got question. How much ram/procesor i need to run 20+ bots? now i've got 8 gb ram, i5 and can run 6 + my own to play and firefox etc and used 80% ram. How much ram i need to run 20 bots? and it can run at i5?


lemo220 is offline  
Old   #1263
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by lemo220 View Post
Hey, ive got question. How much ram/procesor i need to run 20+ bots? now i've got 8 gb ram, i5 and can run 6 + my own to play and firefox etc and used 80% ram. How much ram i need to run 20 bots? and it can run at i5?
what kind o i5?if u have ssd set virtual machine to 200 ram and 500 mb if HDD,i think u use 1gb of ram per tab.
deltadagger is offline  
Old   #1264
 
elite*gold: 0
Join Date: Apr 2014
Posts: 16
Received Thanks: 1
Quote:
Originally Posted by lexxxxx View Post
Settings for advanced users. Improved performance, acceleration speed.Stop swap at hard disk!
1) Create a ramdrive
2) Create a host machine on it
3) Create a mirror machine on a hard disk
4) Edit the file ***. Vmx
5) Add or replace the following lines there:


RUSSIAN


Use BRIDGE. Running 30 vm with zero problem.



My AMD FX-8350 do same power like my Intel i7-4770k (200$ vs 370$ in my country)
I mean for virtualisaition (HyperV,VmWare). For singlecore tasks intel still better.
If you can, you should make a video tutorial for those who have a hard time understanding how to do this (Me included lol) but if you cant someone else should.


Quote:
Originally Posted by crisnagy View Post
Control panel>internet options>security>custom level>run untrust app
Thank you for the reply! Ill try it right away when the current game is over!

*Edit- Thank you so much! It worked!


iSTANDouti is offline  
Old   #1265
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by iSTANDouti View Post
If you can, you should make a video tutorial for those who have a hard time understanding how to do this (Me included lol) but if you cant someone else should.




Thank you for the reply! Ill try it right away when the current game is over!
IM like
deltadagger is offline  
Old   #1266
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
Can i install 10 bots on 80gb of free space on a ssd?

How big is tiny7? since the orginial windows 7 is like 20 gbs
msazndragon is offline  
Old   #1267
 
elite*gold: 0
Join Date: Apr 2014
Posts: 16
Received Thanks: 1
Quote:
Originally Posted by msazndragon View Post
Can i install 10 bots on 80gb of free space on a ssd?

How big is tiny7? since the orginial windows 7 is like 20 gbs

Im sure you can, im running 10 bots with 50gb free on a HDD.
iSTANDouti is offline  
Old   #1268
 
elite*gold: 0
Join Date: Jan 2013
Posts: 9
Received Thanks: 1
Quote:
Originally Posted by deltadagger View Post
what kind o i5?if u have ssd set virtual machine to 200 ram and 500 mb if HDD,i think u use 1gb of ram per tab.
i've got i5-3570k
ive got hdd.
i give 512mb ram per machine. when i run 8 machines i cant play own lol normally. Should i change to ssd and buy more ram? it'll help?
lemo220 is offline  
Old   #1269
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by lemo220 View Post
i've got i5-3570k
ive got hdd.
i give 512mb ram per machine. when i run 8 machines i cant play own lol normally. Should i change to ssd and buy more ram? it'll help?
i think u need a ssd.processor i great,ram enough for 8.
im running a six core amd,8gb ram dual channel,and hdd and im able to run 8 bots with 0 lag in vm,and no i see its not lagging out of vm too.(i was like :O when i saw no lag while bots playing,on ghost bot and windows xp was lagging as hell,and also used 1gb on each machine.wasnt able to keep more than 5.here i use 500mb on wind 7 and works like my friend`s pc ))) here i think i can handle 10 on this HDD but not sure.also my ntwor is not that good and running thru wifi)

One question:ive noticed bots go sometime inactive.why?is there any way to fix that?(disconnect for afk)thx
deltadagger is offline  
Old   #1270
 
elite*gold: 0
Join Date: Sep 2009
Posts: 4
Received Thanks: 0
can you help me i have problem when i go afk i see my vmware go pause ?? i want go to go sleep and keep pc run but when i week up i see vmware o puase why?
buubuu1 is offline  
Old   #1271
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
It crashes a lot less on tiny7 + ssd
msazndragon is offline  
Old   #1272
 
elite*gold: 0
Join Date: May 2012
Posts: 45
Received Thanks: 2
Is there any way after win startup to open shared folder, close and then open bot?
I think about batch file but I don't know how to make it :P
Comming is offline  
Old   #1273
 
elite*gold: 0
Join Date: Jul 2013
Posts: 37
Received Thanks: 4
My bots are so unstable, after 1-3games, it always shows up 'Unknown Software error'
grievoussky is offline  
Old   #1274
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
After a few games my my bots are always
"Disconnected from PvPNet"
or searching for game
or waiting for players
msazndragon is offline  
Old   #1275
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by Comming View Post
Is there any way after win startup to open shared folder, close and then open bot?
I think about batch file but I don't know how to make it :P
don't map u shared folders like a network drive, that's all

Quote:
Originally Posted by msazndragon View Post
After a few games my my bots are always
"Disconnected from PvPNet"
or searching for game
or waiting for players
Cause u guys tryin to run mass bots at crappy hdd/lack of processor time

Quote:
Originally Posted by grievoussky View Post
My bots are so unstable, after 1-3games, it always shows up 'Unknown Software error'
same


lexxxxx is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.