Register for your free account! | Forgot your password?

You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #2761
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
Quote:
Originally Posted by conandoyle View Post
Nope i got windows 8.1 for my main os and it work fine maybe you have did something wrong ! check again every step u did .
did you have put the config file inside league of legends ?



9.6 GB out of 20 GB's running
and my min heat for my i7 processor is 36 and it's 49 so it's ok check yours with core temp !
ty friend,
as i stated in my post my temp are ok, it seems the vms are taking around the double or even triple (in some cases) of RAM, even though i have them asigned 256 and even limited the total amount of memory for all vms



IkironTheShepherd is offline  
Old   #2762
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
Anyone have this issues? my friend internet lags whenever he run the bots, didn't happen before.


nguoitinhoi is offline  
Old   #2763
 
elite*gold: 0
Join Date: Aug 2011
Posts: 9
Received Thanks: 1
Yeah, gonna try again, give more ram or make everything from beggining
theboss59200 is offline  
Old   #2764
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
Quote:
Originally Posted by nguoitinhoi View Post
Anyone have this issues? my friend internet lags whenever he run the bots, didn't happen before.
well it consumes a bandwith


IkironTheShepherd is offline  
Old   #2765
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
Quote:
Originally Posted by IkironTheShepherd View Post
well it consumes a bandwith
Of course, I know that but before we running 10 bots and bandwith is fine now running 6-8 it the internet so lags.
nguoitinhoi is offline  
Old   #2766
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
Quote:
Originally Posted by nguoitinhoi View Post
Of course, I know that but before we running 10 bots and bandwith is fine now running 6-8 it the internet so lags.
u mean u cannot browse internet or are u trying to play at the same time? pls try to concrete the lag thingy-

are u running ur bots on a HDD? patch 4.8 **** the bot for good and u need Dxtory to limit fps and reduce high CPu usage.
IkironTheShepherd is offline  
Old   #2767
 
elite*gold: 0
Join Date: Oct 2009
Posts: 148
Received Thanks: 9
HDD clone 512 ram min slow HDD
SDD clone 256 ram min
sedat3705 is offline  
Old   #2768
 
elite*gold: 0
Join Date: Mar 2014
Posts: 209
Received Thanks: 14
" German" Hallo! Suche jemanden, der sich mit dem Bot beschäftigt hat und ihn auch zum laufen gebracht hat Wäre nett, wenn sich jemand melden würde und mir bei meinem Problem helfen würde danke!

ggf. kleine Belohnung!

Skype: jonathan.bouillon

Only German pls!
Jonny™ is offline  
Old   #2769
 
elite*gold: 116
Join Date: Sep 2011
Posts: 270
Received Thanks: 7
You must register and activate your account in order to view images.

help me please. I try to start game but alltime this error
gogo1371 is offline  
Old   #2770
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by gogo1371 View Post
You must register and activate your account in order to view images.

help me please. I try to start game but alltime this error
check league of legends path or ram if u got 256 up it to 300 if u got 512 up it to 600 768
conandoyle is offline  
Old   #2771
 
elite*gold: 0
Join Date: Mar 2014
Posts: 15
Received Thanks: 2
Quote:
Originally Posted by lexxxxx View Post
i have 19 gb for 49 clones+host

I have 27 GB for only 6 how you made this ?
samsam1991 is offline  
Old   #2772
 
elite*gold: 0
Join Date: Oct 2009
Posts: 148
Received Thanks: 9
Quote:
Originally Posted by conandoyle View Post
check league of legends path or ram if u got 256 up it to 300 if u got 512 up it to 600 768
I occasionally get this error
sedat3705 is offline  
Old   #2773
 
elite*gold: 116
Join Date: Sep 2011
Posts: 270
Received Thanks: 7
Quote:
Originally Posted by conandoyle View Post
check league of legends path or ram if u got 256 up it to 300 if u got 512 up it to 600 768
i try 752 mb ram. but not working this error coming all time.

You must register and activate your account in order to view images.


And full error message;

Quote:
Connecting to TR...
Error: Unable to get Auth Key
System.Net.WebException: The remote name could not be resolved: 'lq.tr.lol.riotg
ames.com'
at System.Net.HttpWebRequest.GetRequestStream(Transpo rtContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at PVPNetConnect.PVPNetConnection.GetAuthKey()
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Error: Riots servers are currently unavailable.
Disconnected from PvPNet
Disconnected from PvPNet
Waiting in queue, position: 0
Successfully connected to PvPNet. Attempting login...
Login successful and connected to <TR> PvPNet.
Loaded account information...
Created room called: Test52980(ID:119777396)
Waiting for players...
Champion select started...
The game is about to start!
Launching the game...

Unhandled Exception: System.ComponentModel.Win32Exception: The system cannot fin
d the file specified
at System.Diagnostics.Process.StartWithShellExecuteEx (ProcessStartInfo startI
nfo)
at System.Diagnostics.Process.Start()
at (Object )
at A.▬♂.☺(Object ☺)
at A.▲ .♣()
at A.→ .☻(Object ☺, Object ☻)
at PVPNetConnect.PVPNetConnection.OnMessageReceivedHa ndler.Invoke(Object send
er, Object message)
at PVPNetConnect.PVPNetConnection.MessageReceived(Obj ect messageBody)
at PVPNetConnect.PVPNetConnection.<>c__DisplayClass1f 6.<BeginReceive>b__1f3()

at System.Threading.ThreadHelper.ThreadStart_Context( Object state)
at System.Threading.ExecutionContext.RunInternal(Exec utionContext executionCo
ntext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionCon text executionContext, C
ontextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionCon text executionContext, C
ontextCallback callback, Object state)
at System.Threading.ThreadHelper.ThreadStart()
gogo1371 is offline  
Old   #2774
 
elite*gold: 0
Join Date: Oct 2009
Posts: 148
Received Thanks: 9
Quote:
Originally Posted by gogo1371 View Post
i try 752 mb ram. but not working this error coming all time.

You must register and activate your account in order to view images.


And full error message;
slm Gökhan sende otomatik xp boost alınıyor mu
sedat3705 is offline  
Old   #2775
 
elite*gold: 116
Join Date: Sep 2011
Posts: 270
Received Thanks: 7
Quote:
Originally Posted by sedat3705 View Post
slm Gökhan sende otomatik xp boost alınıyor mu
çalıştıramadımki botu daha. tam oyuna gircekken bu hata geliyor


gogo1371 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.