Register for your free account! | Forgot your password?

You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5866
 
elite*gold: 0
Join Date: May 2012
Posts: 17
Received Thanks: 1
Guys i am having this problem and i cant solve it.
Any of you have seen this before?
You must register and activate your account in order to view images.

my bot version is: EmuB0T[Patch 4.15][27.08.2014][FIX] , is there a new one ? i cant get in the website to see it.



idxsky is offline  
Old   #5867
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
Hello, I've done everything but when I run the bot, the game starts, the bot move but they don't capture turret, they move just next to one turret(without clicking on it) then go for the next.

Someone knows how I can fix it ?


Melwin1000 is offline  
Old   #5868
 
elite*gold: 0
Join Date: Jul 2008
Posts: 76
Received Thanks: 5
Hey to the guy having problem with 2 PC's,
you could write a program which automatically changes the ID, which means:
Upload gameid from pc1 to webspace x
download gameid from pc2 from webspace x
change id of config file

or you can try make both files read-only (not writeable)

@Melwin
do you inserted the config.ini in game\LoL launcher?
Is the HUD resolution like the one in the vide? 97 or 100?
TehEbil is offline  
Old   #5869
 
elite*gold: 0
Join Date: Sep 2014
Posts: 7
Received Thanks: 0
@Mroku
U need update


TheAvisGamer is offline  
Old   #5870
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
Ok , the lol were opened in windows mode instead of fullscreen.
Now it's working, thanks
Melwin1000 is offline  
Old   #5871
 
elite*gold: 0
Join Date: Oct 2010
Posts: 93
Received Thanks: 6
Quote:
Originally Posted by arad99 View Post
IF I won't change the config's name, it wont find the game....
and here's the conigs:
The 1st pc with the Host and 3 Clients - You must register and activate your account in order to view images.

The 2nd Pc with 4 clients - You must register and activate your account in order to view images.
Both are the same except the game ID and account.txt path.
The accounts are 25 for each pc.
who have Problems with 2 PC .. try my Tool .. work 100% on Network
ZindaqI is offline  
Old   #5872
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
His working on it - stay carm
MasiHD is offline  
Old   #5873
 
elite*gold: 0
Join Date: Dec 2013
Posts: 60
Received Thanks: 7
how much ram per Vm on each ssd for run it without problems?

EDIT: is 256mb enough?
sagace is offline  
Old   #5874
 
elite*gold: 0
Join Date: Jul 2014
Posts: 46
Received Thanks: 0
Quote:
Originally Posted by TehEbil View Post
Hey to the guy having problem with 2 PC's,
you could write a program which automatically changes the ID, which means:
Upload gameid from pc1 to webspace x
download gameid from pc2 from webspace x
change id of config file

or you can try make both files read-only (not writeable)

@Melwin
do you inserted the config.ini in game\LoL launcher?
Is the HUD resolution like the one in the vide? 97 or 100?
I don't know HTML and all the coding stuff...
and I can't be the ONLY one who uses 2 pc's for 1 game...
and if the configs will be read-only the game ID won't be changed, and it wont create a new room I think...
Quote:
Originally Posted by ZindaqI View Post
who have Problems with 2 PC .. try my Tool .. work 100% on Network
Do I need to install it on both pc's ?
arad99 is offline  
Old   #5875
FunKy92150
 
Posts: n/a
Received Thanks: 0
Hi guys,
I need some informations about my spec :
- Intel Core i7 4790K clocked at 4 GHz
- ASUSTeK COMPUTER INC. MAXIMUS VII RANGER Rev 1.xx
- (Memory chip G.Skill from 4 GB) x2
- NVIDIA GeForce GTX 770
- SSD SamsungSSD850PRO256GB from 238.47 GB SATA III

So, i can only set 10 bots.
Firstly, my processor goes up to 100% during champion loading and, after this, it drops to 25%.
Secondly, during the game, i'm using 90% of my RAM, i set 256MB for each VMs, i don't understand how it can exceed this amount.
8 GB of Ram is enough ? How many you recommend with this spec ?

Thanks for answering.
 
Old   #5876
 
elite*gold: 0
Join Date: Sep 2014
Posts: 7
Received Thanks: 0
Can you give me link working emubot?
TheAvisGamer is offline  
Old   #5877
 
elite*gold: 0
Join Date: Aug 2014
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by FunKy92150 View Post
Hi guys,
I need some informations about my spec :
- Intel Core i7 4790K clocked at 4 GHz
- ASUSTeK COMPUTER INC. MAXIMUS VII RANGER Rev 1.xx
- (Memory chip G.Skill from 4 GB) x2
- NVIDIA GeForce GTX 770
- SSD SamsungSSD850PRO256GB from 238.47 GB SATA III

So, i can only set 10 bots.
Firstly, my processor goes up to 100% during champion loading and, after this, it drops to 25%.
Secondly, during the game, i'm using 90% of my RAM, i set 256MB for each VMs, i don't understand how it can exceed this amount.
8 GB of Ram is enough ? How many you recommend with this spec ?

Thanks for answering.
Use dxtory and set it to 10FPS.
insanse is offline  
Old   #5878
 
elite*gold: 0
Join Date: Sep 2014
Posts: 1
Received Thanks: 0
Can i get referrals without VB,if i use my 5 users on Windows 8.I can quick switch accs and that's like VMs!?
IvankomsicBiH is offline  
Old   #5879
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
I saw on the video that all bot loads at the same speed (the game loading, with champions artwork). Is it normal that on my, the one im focusing at loads fast and the others loads very slower?
Melwin1000 is offline  
Old   #5880
FunKy92150
 
Posts: n/a
Received Thanks: 0
Quote:
Originally Posted by insanse View Post
Use dxtory and set it to 10FPS.
I'm using it, dude.


 
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.