Register for your free account! | Forgot your password?

You last visited: Today at 21:21

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6616
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by gamermyles View Post
I added more ram and it fixed this error.



no it should do it automatically because its generating a new game each time
Nice to hear!

Quote:
Originally Posted by Progamer50 View Post
So do I need to change it every time after a round is over?
It changes automatically so this needs to be editable so other bots can see the new ID and join to it. Whenever you reset it, just put it to 0.
If host crashes and players are in the room, host won't be able to create game with same ID. Then it's when you need to set it to 0 so it choses another one. You can restart players manually or if they stay in the room for too long they will try to join again to the ID room in the config (dunno when tho).

Quote:
Originally Posted by d4w00d View Post
i was download your file for lol folder patch but still bot going AFK and dont working anymore how should i fix that please help just we have 3 days to got my referrals
It works for sure. You just need the LoL folder and the last emub0t pack from first post. Make sure you don't open league client or you don't overwrite (this is really important). That would mess your folder...

Quote:
Originally Posted by memoyoyo0 View Post
Dxtroy Error says The expception was generated in "Z:\New folder\Dxtroy 2.0.127 Incl License\Dxtroy2.0\Dxtroy.exe". Refer to "C:\User\Administrator\AppData\Local\Dxtroysoftwar e\Dxtroy2.0\Dxtroy_log.txt" for details
Get that Dxtroy_log.txt and look for last error.

Quote:
Originally Posted by artofbw View Post
it keeps saying Error: Riots servers are currently unavaible

and i see that all of my machines has "No internet access"

any ideas? any solutions? thanks
If you don't have internet access try to get it. Try changing network type and such...

Quote:
Originally Posted by Progamer50 View Post
My host generates new id but my other 5bots they won't join IF I don't change at the cfg file.
As I said before. If players get to room and then host crashes or you restart it for w/e reason, host won't be able to create room with same ID (because it already exists). So, after you change ID to 0, it will pick another one. Then you need to restart other players so they take new ID.



lomostreet is offline  
Old   #6617
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
my dextroy log
=== 2014/11/09 14:53:14 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 1628

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/09 14:53:43 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 1400

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/09 14:54:42 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 1576

[Thread]
MainThread (1)

[Error Message]
The parameter is incorrect. (Exception from HRESULT: 0x80070057 (E_INVALIDARG))

[StackInfo]
at System.Security.Policy.PEFileEvidenceFactory.GetLo cationEvidence(SafePEFileHandle peFile, SecurityZone& zone, StringHandleOnStack retUrl)
at System.Security.Policy.PEFileEvidenceFactory.Gener ateLocationEvidence()
at System.Security.Policy.PEFileEvidenceFactory.Gener ateEvidence(Type evidenceType)
at System.Security.Policy.AssemblyEvidenceFactory.Gen erateEvidence(Type evidenceType)
at System.Security.Policy.Evidence.GenerateHostEviden ce(Type type, Boolean hostCanGenerate)
at System.Security.Policy.Evidence.GetHostEvidenceNoL ock(Type type)
at System.Security.Policy.Evidence.GetHostEvidence(Ty pe type, Boolean markDelayEvaluatedEvidenceUsed)
at System.Security.Policy.AppDomainEvidenceFactory.Ge nerateEvidence(Type evidenceType)
at System.Security.Policy.Evidence.GenerateHostEviden ce(Type type, Boolean hostCanGenerate)
at System.Security.Policy.Evidence.GetHostEvidenceNoL ock(Type type)
at System.Security.Policy.Evidence.RawEvidenceEnumera tor.MoveNext()
at System.Security.Policy.Evidence.EvidenceEnumerator .MoveNext()
at System.Configuration.ClientConfigPaths.GetEvidence Info(AppDomain appDomain, String exePath, String& typeName)
at System.Configuration.ClientConfigPaths.GetTypeAndH ashSuffix(AppDomain appDomain, String exePath)
at System.Configuration.ClientConfigPaths..ctor(Strin g exePath, Boolean includeUserConfig)
at System.Configuration.ClientConfigPaths.GetPaths(St ring exePath, Boolean includeUserConfig)
at System.Configuration.Internal.ConfigurationManager Internal.System.Configuration.Internal.IConfigurat ionManagerInternal.get_ExeProductName()
at System.Configuration.ApplicationSettingsBase.get_I nitializer()
at System.Configuration.ApplicationSettingsBase.Creat eSetting(PropertyInfo propInfo)
at System.Configuration.ApplicationSettingsBase.Ensur eInitialized()
at System.Configuration.ApplicationSettingsBase.get_P roperties()
at System.Configuration.SettingsBase.GetPropertyValue ByName(String propertyName)
at System.Configuration.SettingsBase.get_Item(String propertyName)
at System.Configuration.ApplicationSettingsBase.GetPr opertyValue(String propertyName)
at System.Configuration.ApplicationSettingsBase.get_I tem(String propertyName)
at Dxtory.Properties.Settings.j()
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/09 22:12:57 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 5116

[Thread]
MainThread (1)

[Error Message]
The parameter is incorrect. (Exception from HRESULT: 0x80070057 (E_INVALIDARG))

[StackInfo]
at System.Security.Policy.PEFileEvidenceFactory.GetLo cationEvidence(SafePEFileHandle peFile, SecurityZone& zone, StringHandleOnStack retUrl)
at System.Security.Policy.PEFileEvidenceFactory.Gener ateLocationEvidence()
at System.Security.Policy.PEFileEvidenceFactory.Gener ateEvidence(Type evidenceType)
at System.Security.Policy.AssemblyEvidenceFactory.Gen erateEvidence(Type evidenceType)
at System.Security.Policy.Evidence.GenerateHostEviden ce(Type type, Boolean hostCanGenerate)
at System.Security.Policy.Evidence.GetHostEvidenceNoL ock(Type type)
at System.Security.Policy.Evidence.GetHostEvidence(Ty pe type, Boolean markDelayEvaluatedEvidenceUsed)
at System.Security.Policy.AppDomainEvidenceFactory.Ge nerateEvidence(Type evidenceType)
at System.Security.Policy.Evidence.GenerateHostEviden ce(Type type, Boolean hostCanGenerate)
at System.Security.Policy.Evidence.GetHostEvidenceNoL ock(Type type)
at System.Security.Policy.Evidence.RawEvidenceEnumera tor.MoveNext()
at System.Security.Policy.Evidence.EvidenceEnumerator .MoveNext()
at System.Configuration.ClientConfigPaths.GetEvidence Info(AppDomain appDomain, String exePath, String& typeName)
at System.Configuration.ClientConfigPaths.GetTypeAndH ashSuffix(AppDomain appDomain, String exePath)
at System.Configuration.ClientConfigPaths..ctor(Strin g exePath, Boolean includeUserConfig)
at System.Configuration.ClientConfigPaths.GetPaths(St ring exePath, Boolean includeUserConfig)
at System.Configuration.Internal.ConfigurationManager Internal.System.Configuration.Internal.IConfigurat ionManagerInternal.get_ExeProductName()
at System.Configuration.ApplicationSettingsBase.get_I nitializer()
at System.Configuration.ApplicationSettingsBase.Creat eSetting(PropertyInfo propInfo)
at System.Configuration.ApplicationSettingsBase.Ensur eInitialized()
at System.Configuration.ApplicationSettingsBase.get_P roperties()
at System.Configuration.SettingsBase.GetPropertyValue ByName(String propertyName)
at System.Configuration.SettingsBase.get_Item(String propertyName)
at System.Configuration.ApplicationSettingsBase.GetPr opertyValue(String propertyName)
at System.Configuration.ApplicationSettingsBase.get_I tem(String propertyName)
at Dxtory.Properties.Settings.j()
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/10 04:37:39 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 4700

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/10 05:45:03 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 308

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/10 05:47:20 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 924

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


=== 2014/11/10 11:16:45 ===
[Module]
Dxtory.exe 2.0.127

[Process]
ID: 2404

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'b0' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)


memoyoyo0 is offline  
Old   #6618
 
elite*gold: 0
Join Date: Jun 2010
Posts: 66
Received Thanks: 0
i dont know why but all times i host waiting for players and clients searching game =\
milfer322 is offline  
Old   #6619
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by memoyoyo0 View Post
my dextroy log
"Fixed by installing and older version instead of the latest one xD".
I use Dxtory 2.0.120.

Quote:
Originally Posted by milfer322 View Post
i dont know why but all times i host waiting for players and clients searching game =\
You need to run "EmuB0T - Host.exe" and "EmuB0T.exe" from the same folder for the VMs of the same game. They will load same config and will join same room. Make sure you have set the players number according to your number of machines for that game.
I prefer to open first Host and wait till it says: Waiting for other players...
Theny you open other players (EmuB0T.exe) and see if they join same room (you can see IDs in console and compare).


lomostreet is offline  
Old   #6620
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
DEAD END coming soon...
VladasX is offline  
Old   #6621
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,249
Received Thanks: 844
Anyone know exact date riot is shutting down refs?
Nova1337 is offline  
Old   #6622
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Nova1337 View Post
Anyone know exact date riot is shutting down refs?
On 14th Oct they sent a message saying there was 1 month left.
I belive it's 14th Nov.
lomostreet is offline  
Old   #6623
 
elite*gold: 0
Join Date: Feb 2008
Posts: 51
Received Thanks: 6
running 12 accounts atm works wonderful!
L337murd3r is offline  
Old   #6624
 
elite*gold: 0
Join Date: Aug 2014
Posts: 42
Received Thanks: 3
it works with that lol folder.
thanks!
leaverbusterxx is offline  
Old   #6625
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
i got account got lvl 10 and other accounts + lvl 6 i checked the site acc still lvl 8 and the others still lvl 3 for more than 12h
memoyoyo0 is offline  
Old   #6626
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by memoyoyo0 View Post
i got account got lvl 10 and other accounts + lvl 6 i checked the site acc still lvl 8 and the others still lvl 3 for more than 12h
It takes up to 72h to update on the rewards site...
lomostreet is offline  
Thanks
1 User
Old   #6627
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by lomostreet View Post
It takes up to 72h to update on the rewards site...
thanks Bro

i checked the site in completed invitations i have 6 acc reached lvl 10 and more than 8 acc reached lvl 5 and no redeem button for the rewards for lvl 5 or lvl 10 and i checked my acc no rune page and no ip is that normal or there is a problem
memoyoyo0 is offline  
Old   #6628
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Comming View Post
@up when u visit shop in game ur prizes update
thanks bro for your answer but i think i must redeem the prizes from the site first
memoyoyo0 is offline  
Old   #6629
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
[QUOTE=memoyoyo0;30156746]thanks bro for your answer but i think i must redeem the prizes from the site first


I think better way delete this image for yuopr security lol reflink you add and your ref name omg
kbum is offline  
Old   #6630
 
elite*gold: 0
Join Date: Aug 2014
Posts: 42
Received Thanks: 3
Quote:
Originally Posted by memoyoyo0 View Post
thanks bro for your answer but i think i must redeem the prizes from the site first
special rewards take like a day longer to process


leaverbusterxx is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 21:21.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.