Register for your free account! | Forgot your password?

You last visited: Today at 21:21

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5716
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by amgadserry View Post
guys did anyone test this with win tinyxp and i have 4770k processor 16 gb ram but i don't have ssd so can someone tell how much ram should i give per clone and image ? currently iam using win 8.1 so how many clones can i run at a time and which windows can get me to the maximum amount of clones

You should just follow the video and read the FAQ.

Set 512 mb in your case, should be able to run more than 12 (2 of 3 vs 3) bots at once, try 12 first, then 18 or more if stable....

Install windows tiny 7 in your vm, no difference on your host

Quote:
Originally Posted by lordprotector View Post
on EUW i cant reach the rewards homepage. do any1 else have the problem? i see the page for a second... cant click on "redeem" and then i get a failure

Riot's website has been like that for weeks, need to keep refreshing that page till redeem button shows up and clickable



yungning is offline  
Old   #5717
 
elite*gold: 0
Join Date: Apr 2008
Posts: 68
Received Thanks: 5
Quote:
Originally Posted by yungning View Post
Are you running this in vm? Because it does not look like it is from your desktop image.
Quote:
Originally Posted by yungning View Post
You should just follow the video and read the FAQ.

Set 512 mb in your case, should be able to run more than 12 (2 of 3 vs 3) bots at once, try 12 first, then 18 or more if stable....

Install windows tiny 7 in your vm, no difference on your host




Riot's website has been like that for weeks, need to keep refreshing that page till redeem button shows up and clickable
yea still if this bot works on tinyxp i bet i can reach 30 or even more accounts so does it work or not ?


amgadserry is offline  
Old   #5718
 
elite*gold: 0
Join Date: Dec 2010
Posts: 18
Received Thanks: 0
Quote:
Originally Posted by amgadserry View Post
yea still if this bot works on tinyxp i bet i can reach 30 or even more accounts so does it work or not ?
It doesn't work because u need netframework 4.5 that can't be installed on xp
CerealMilk is offline  
Old   #5719
 
elite*gold: 0
Join Date: May 2014
Posts: 10
Received Thanks: 0
why my bots cant find the room ???


alhemikas is offline  
Old   #5720
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
[BOT][No-Client] EmuB0T - Referrals bot

Quote:
Originally Posted by amgadserry View Post
yea still if this bot works on tinyxp i bet i can reach 30 or even more accounts so does it work or not ?

I had an i7 4770, 16 gb and ssd, but I could never stability run more than 18 bots. You really have to try by yourself to see what max you could....

Quote:
Originally Posted by alhemikas View Post
why my bots cant find the room ???

You need to give more info if you expect people to help you....
yungning is offline  
Old   #5721
 
elite*gold: 0
Join Date: Oct 2010
Posts: 93
Received Thanks: 6
Quote:
Originally Posted by alhemikas View Post
why my bots cant find the room ???
try my tool

ZindaqI is offline  
Old   #5722
 
elite*gold: 0
Join Date: Apr 2012
Posts: 15
Received Thanks: 0
Hi all , how to fix that ? You must register and activate your account in order to view images.
MrTwicy is offline  
Old   #5723
 
elite*gold: 0
Join Date: Aug 2014
Posts: 18
Received Thanks: 0
Can I run 8 bots?
NVIDIA GTX 760
8gb ram
intel i5 4670k
1TB hard disk
Kousti is offline  
Old   #5724
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by Kousti View Post
Can I run 8 bots?
NVIDIA GTX 760
8gb ram
intel i5 4670k
1TB hard disk

Yes
yungning is offline  
Old   #5725
 
elite*gold: 0
Join Date: Jan 2013
Posts: 117
Received Thanks: 10
what i can do or what did i wrong that i become a error "put this fu**ing exe to shared folder" ??

Greetz
seafighter2013 is offline  
Old   #5726
 
elite*gold: 0
Join Date: May 2014
Posts: 10
Received Thanks: 0
Im running 2pc for 6bots. it is 3vms on 1st pc and 3vms on 2nd. On 1st pc I make host and 2clients and on 2nd pc Im just turn on only 3 clients. Before that stupid update of emub0ts I can do this but now my bots cant find rooms to joing in same party. I try anything, swith host on pcs, try other config.in. Can anyone help me with this ?
alhemikas is offline  
Old   #5727
 
elite*gold: 0
Join Date: Apr 2008
Posts: 68
Received Thanks: 5
Quote:
Originally Posted by seafighter2013 View Post
what i can do or what did i wrong that i become a error "put this fu**ing exe to shared folder" ??

Greetz
obviously u need to put the ******* bot folder into the shared folder in the vm exactly like it says
amgadserry is offline  
Old   #5728
 
elite*gold: 0
Join Date: Oct 2010
Posts: 93
Received Thanks: 6
Quote:
Originally Posted by alhemikas View Post
Im running 2pc for 6bots. it is 3vms on 1st pc and 3vms on 2nd. On 1st pc I make host and 2clients and on 2nd pc Im just turn on only 3 clients. Before that stupid update of emub0ts I can do this but now my bots cant find rooms to joing in same party. I try anything, swith host on pcs, try other config.in. Can anyone help me with this ?
try my tool it will work 100%
i have same problem and i did like you did . 3 vms on pc1 and 3vms on pc2 .. but it should be in same network .
then share the lol folder with 2nd computer over network also share it to vmware . ( you can use one lol folder with many pc's )
if you have any problem add me on skype . i will help you
Skype:nox.steven
ZindaqI is offline  
Thanks
1 User
Old   #5729
 
elite*gold: 0
Join Date: Jul 2008
Posts: 76
Received Thanks: 5
Hey guys,
my lol "minimizes" itself, why does it happen?



I got an i7 4770k, 32gb RAM, samsung ssd, ati r9 280x.



Another question:
After overclocking, it seems that it does not even get better but worse, how could that?
like: if I can run about 24 machiens (not stable, look at error, but happens with 10 sometimes, too), with 3,7ghz, shouldnt I be able to run about 30 with 4,2ghz ? Or at least 2 more... ?
TehEbil is offline  
Old   #5730
 
elite*gold: 0
Join Date: Oct 2010
Posts: 93
Received Thanks: 6
Quote:
Originally Posted by TehEbil View Post
Hey guys,
my lol "minimizes" itself, why does it happen?



I got an i7 4770k, 32gb RAM, samsung ssd, ati r9 280x.



Another question:
After overclocking, it seems that it does not even get better but worse, how could that?
like: if I can run about 24 machiens (not stable, look at error, but happens with 10 sometimes, too), with 3,7ghz, shouldnt I be able to run about 30 with 4,2ghz ? Or at least 2 more... ?
try restart all your vms ...

for overclocking , you should ask an expert before you do that .


ZindaqI is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 21:21.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.