Register for your free account! | Forgot your password?

You last visited: Today at 11:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #4651
 
elite*gold: 0
Join Date: May 2014
Posts: 47
Received Thanks: 1
Quote:
Originally Posted by vantrung2606 View Post
Dont remove Read-only. You have to copy the gameconfig file from bot forder, you can also you the old config which works with the version few weeks ago because both are the same. However after replace the cofig file. You should double check if the Read-only checked or not. Make sure your config file always check Read-only, then enjoy your bot with lowest setting



Just let run host and bot as normal. It will recognize as itself end write down "DONE" to your account.txt. It will not start game before checking level like the old version. It will just check then if lev=max it will write"DONE" then auto restart with new account.
I know. I'm saying that the bot errored and erased the contents of my accounts.txt file so that it was completely empty inside, lol. It never happened before, but now when it errors, it seems to open a new bot/account, and then errors immediately and moves on to the next account so all my accounts have |1 at the end then hangs. When I kill the processes is when it deleted everything.



thebotexpress is offline  
Old   #4652
 
elite*gold: 0
Join Date: Aug 2014
Posts: 4
Received Thanks: 0
At the moment i'm running 12 vm's with this specs:
I7 3770k @3,5gHz
16gb Ram
GeForce GTX 770 EVGA
HDD 2TB SATA3

My cpu usage is at 100%, is there any way to fix this? Current running dxtory on all vms. Ram usage: 11,8GB (total 16GB)
Edit: Nevermind, was the first time running bots on 6 of the vm's, only a "bug" I think! But i'm curious, can i run 18vm's with this specs?


felpz is offline  
Old   #4653
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 0
ok whats the problem here: help me out
mastergabi is offline  
Old   #4654
 
elite*gold: 420
Join Date: Jul 2012
Posts: 63
Received Thanks: 2
Quote:
Originally Posted by mastergabi View Post
ok whats the problem here: help me out
Have you install .net framework 4 and 4.5?


metallic999 is offline  
Old   #4655
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 0
Quote:
Originally Posted by metallic999 View Post
Have you install .net framework 4 and 4.5?
do i need 4 is i got 4.5 -.-?
mastergabi is offline  
Old   #4656
 
elite*gold: 0
Join Date: Apr 2010
Posts: 125
Received Thanks: 5
spamming the error~

KEEP SPAMMING THIS:


[8/3/2014 2:55:17] System.NullReferenceException: Object reference not set to an instance of an object.
at PVPNetConnect.PVPNetConnection.Invoke(TypedObject packet)
at PVPNetConnect.PVPNetConnection.Invoke(String destination, Object operation, Object body)
at PVPNetConnect.PVPNetConnection.<QuitGame>d__127.Mo veNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowF orNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.Handle NonSuccessAndDebuggerNotification(Task task)
at (TaskAwaiter`1& )
at A..(TaskAwaiter`1& )
at A.
.
.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.AsyncMethodBuilder Core.<ThrowAsync>b__1(Object state)
at System.Threading.QueueUserWorkItemCallback.WaitCal lback_Context(Object state)
at System.Threading.ExecutionContext.RunInternal(Exec utionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionCon text executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.QueueUserWorkItemCallback.System. Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWa itCallback()
lkjfds1 is offline  
Old   #4657

 
elite*gold: 310
Join Date: Jul 2011
Posts: 314
Received Thanks: 46
Quote:
Originally Posted by felpz View Post
At the moment i'm running 12 vm's with this specs:
I7 3770k @3,5gHz
16gb Ram
GeForce GTX 770 EVGA
HDD 2TB SATA3

My cpu usage is at 100%, is there any way to fix this?
Can i run 18vm's with this specs?
To fix the high cpu usage you will need a SSD. Then you should also be able to run 18 VMs.
*~EliteTrader~* is offline  
Old   #4658
 
elite*gold: 0
Join Date: Aug 2014
Posts: 6
Received Thanks: 0
"language file missing "
any solution for this? i reinstalled game, without bot it works fine. I got game in shared folder
kamx89 is offline  
Old   #4659
 
elite*gold: 0
Join Date: Jun 2012
Posts: 11
Received Thanks: 2
Quote:
Originally Posted by mastergabi View Post
ok whats the problem here: help me out
go into ur shared league of legends folder and go to game.cfg
for example C:\Riot Games\League of Legends\Config
and uncheck read only
lol1919182 is offline  
Old   #4660
 
elite*gold: 0
Join Date: Jul 2014
Posts: 1
Received Thanks: 0
I have this problem, see image..
Can someone help me? It worked a few hours ago and i didn't change a thing.


EDIT: simple reboot did the trick
rhakin is offline  
Old   #4661
 
elite*gold: 0
Join Date: Mar 2012
Posts: 60
Received Thanks: 0
quick question: how can i conserve some RAM ? i have 12 vms with 256 and it takes all my ram up to 90%+ usage :/... without vm running the os uses like 1-2. 8gb total
BanD17 is offline  
Old   #4662
 
elite*gold: 77
Join Date: Mar 2011
Posts: 597
Received Thanks: 478
Quote:
Originally Posted by *~EliteTrader~* View Post
To fix the high cpu usage you will need a SSD. Then you should also be able to run 18 VMs.
Link for this SSD? The price and GB?! i may try to buy one, my laptop is better than you say he can run 18 VMs, and could i put this SSD with my HDD on my laptop? can it be like USB? or i have to open the board to plug it in?!

Thanks!
GameHackerPM is offline  
Old   #4663
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 0
guy's i got this problem the host is saying ''waiting for players'' but the other bots dont join the server any ideea what can it be ?
mastergabi is offline  
Old   #4664
 
elite*gold: 0
Join Date: Jul 2006
Posts: 160
Received Thanks: 26
Quote:
Originally Posted by lol1919182 View Post
go into ur shared league of legends folder and go to game.cfg
for example C:\Riot Games\League of Legends\Config
and uncheck read only
Funny, now the LoL starts randomly with either low or mid/high graphic settings. And 16 bots with mid settings seem to kill my pc
Oh, and once the B0T Deleted half of my Accounts.txt lol
Chestr is offline  
Old   #4665
 
elite*gold: 0
Join Date: Nov 2011
Posts: 164
Received Thanks: 575
Download version from 02.08, Now EmuB0T don't replace config


Mroku is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.