Register for your free account! | Forgot your password?

You last visited: Today at 10:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #4681
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 0
ok Guys ima try to help u ou whit the bot. What u need 2 do is put the bot in Z:\Bot u need onle one bot not 6 in the clones . so put the bot in Z:\Bot ore how u whana name it and use the Z:\Bot for all the clones in the . then u open the Emubot-host.exe after that whit the Clones u open the Emubot.exe. they whil join the room , for the account u use the same path dont place 6 accounts in other folders just use one add 100 account the bots whil pick one Example: jususcoksy|12345abcd|1 <- the nr 1 it say that the bot is using that account when it makes lvl 10 the bot whil take an other account. i hope this helps u. gl



mastergabi is offline  
Old   #4682
 
elite*gold: 0
Join Date: Jun 2010
Posts: 46
Received Thanks: 2
I recommend downloading preoptimized VM from Shaddowlink.
after 1st power on the new VM will restart because changes done to system for optimalization
install dxtory on it
install script for firefox
patch game (preinstalled on VM)
move or delete lol.launcher and lol.launcher.admin
copy game.cfg into Config and replace it
create .bat for starting dxtory+emubot (dont forget to replace EmuBOT - host with just EmuBOT for machines running client)
shut down Main VM
set ram to 256 (ssd) or 512 (hdd)
set your shared folder
clone machine how much you want
set shared folder for clones
create accounts
paste em in accounts.txt (in shared folder)
run em all... start with bat file EmuBOT and just enjoy it
I hope Ive helped you a bit. Feel free to contact me via PM or here.


VaclavVe is offline  
Thanks
1 User
Old   #4683
 
elite*gold: 0
Join Date: Mar 2012
Posts: 17
Received Thanks: 3
Quote:
Originally Posted by SaferBuy View Post
What do you mean with response time?
Which CPU and SSD do you use?
SPECS:
-Cpu: I7 3930K
-RAM: 32gb(4x8gb) G.Skill RipjawsX 2133
-SSD: 256gb Samsung 840 Pro ( OS )
-SSD: 120gb Samsung 840 evo ( vm are here )
-HDD: 1tb WD blue ( tried here too )

So, This is it. I can run 24 with almost no delay but past 30 SSD jumps to 100% disk usage.
blastyan is offline  
Old   #4684
 
elite*gold: 0
Join Date: Nov 2011
Posts: 282
Received Thanks: 19
Quote:
Originally Posted by blastyan View Post
SPECS:
-Cpu: I7 3930K
-RAM: 32gb(4x8gb) G.Skill RipjawsX 2133
-SSD: 256gb Samsung 840 Pro ( OS )
-SSD: 120gb Samsung 840 evo ( vm are here )
-HDD: 1tb WD blue ( tried here too )

So, This is it. I can run 24 with almost no delay but past 30 SSD jumps to 100% disk usage.
You can try to put some VM's on your OS SSD.

What about your CPU usage?
When i run 24 VM my CPU usage is @ ~90% all ingame

All VM's on SSD with Intel xeon 1230v3@ 3,7 GHz

//I think I found the problem - I cloned all VM's with the tool but now I saw that some have 25 fps with dxtory?!


SaferBuy is offline  
Old   #4685
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 0
I was running 18 machines for 3 days, got BSOD now the bios dont recognize my SSD anymore an it cant boot, hes broken i guess, its an sandisk x110 128MB btw.

Someone can tell me an good cost-benefit one who can handle well 18+ VMs?

Sorry by my english, thats not my mother-language.
McGuim is offline  
Old   #4686
 
elite*gold: 0
Join Date: Aug 2009
Posts: 18
Received Thanks: 1
When the game started all the bots just stood in spawn and did nothing, what did i do wrong? :P
arne431 is offline  
Old   #4687
 
elite*gold: 0
Join Date: Jun 2010
Posts: 46
Received Thanks: 2
Quote:
Originally Posted by McGuim View Post
I was running 18 machines for 3 days, got BSOD now the bios dont recognize my SSD anymore an it cant boot, hes broken i guess, its an sandisk x110 128MB btw.

Someone can tell me an good cost-benefit one who can handle well 18+ VMs?

Sorry by my english, thats not my mother-language.
Go to aliexpress.com type ssd, choose one, check if seller refunds or sends new one when it breaks again and buy one. Its much cheaper and does same
VaclavVe is offline  
Old   #4688
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
Will this work with microxp?
VladasX is offline  
Old   #4689
 
elite*gold: 0
Join Date: Jan 2012
Posts: 142
Received Thanks: 30
Quote:
Originally Posted by VladasX View Post
Will this work with microxp?
no
Jack-Studd is offline  
Old   #4690
 
elite*gold: 0
Join Date: Feb 2014
Posts: 40
Received Thanks: 1
sometimes the bot randomly closes a game and goes through the 10min error, then launches ~15 instances of itself. What's up with that?
linkchaos is offline  
Old   #4691
 
elite*gold: 0
Join Date: Jul 2014
Posts: 7
Received Thanks: 0
only one of my vm can go into the shared folder how can i fix this?
paul0d is offline  
Old   #4692
 
elite*gold: 0
Join Date: Apr 2010
Posts: 125
Received Thanks: 5
CPU:AMD FX(tm)-8320 Eight-Core Processor
RAM:16G
SSD:250G SAMSUNG 840 EVO
GTX 660

Can I be able to run 18 vms?
lkjfds1 is offline  
Old   #4693
 
elite*gold: 0
Join Date: Jul 2014
Posts: 78
Received Thanks: 6
Quote:
Originally Posted by lkjfds1 View Post
the bots keep restarting...no reason..
same.
cloudx12 is offline  
Old   #4694
 
elite*gold: 0
Join Date: Jul 2013
Posts: 9
Received Thanks: 9
people who are asking "can i run X number of VMs on my current config..."

==> try yourself AND you will be able to answer that question !
midoo2022 is offline  
Old   #4695
 
elite*gold: 0
Join Date: Jun 2010
Posts: 12
Received Thanks: 1
GREAT bot! Very impressed. Working really well for me, and without the client the time it takes between games is really really small


jehmok95 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.