Register for your free account! | Forgot your password?

You last visited: Today at 11:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3601
 
elite*gold: LOCKED
Join Date: Sep 2012
Posts: 1,599
Received Thanks: 256
need 1000 files for a bot omg?
a normal bot:
vm..
bot
game
finish!
not many configurations like this **** ...



*-Elsword_Hacker-* is offline  
Old   #3602
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
[BOT][No-Client] EmuB0T - Referrals bot

Quote:
Originally Posted by *-Elsword_Hacker-* View Post
need 1000 files for a bot omg?
a normal bot:
vm..
bot
game
finish!
not many configurations like this **** ...

Can you list those 1,000 files???

This is a good bot and FREE!!!! Stop complaining, it is your own problem for not being able to run it.

This bot is like others and like what you said, vm, bot, game...finish.


yungning is offline  
Old   #3603
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Talking

Quote:
Originally Posted by jerrison View Post
I have an application error!!



It occurs right after the cmd says Launching the game...

Please help!

If if its of any help, I am running Dxtory to limit video FPS.
Hello i have this problem too. And fight with him 2 hours and - i win !!! ^^

Ok . I know you all who have this problem change this 2 files on your vm's and you try to use -.bat files for automatic use dxtory and auto start emubot ^^. You can't change it for other "name this file" you must stay on this file ( "EmuB0T - Host.exe" - on host vm's and "EmuB0T - Client.exe" - on client vm's ) i try it and now bot working fine.

Waiting for "thanks" on this ^^
kbum is offline  
Thanks
1 User
Old   #3604
 
elite*gold: 0
Join Date: Oct 2007
Posts: 61
Received Thanks: 0
Quote:
Originally Posted by kbum View Post
Hello i have this problem too. And fight with him 2 hours and - i win !!! ^^

Ok . I know you all who have this problem change this 2 files on your vm's and you try to use -.bat files for automatic use dxtory and auto start emubot ^^. You can't change it for other "name this file" you must stay on this file ( "EmuB0T - Host.exe" - on host vm's and "EmuB0T - Client.exe" - on client vm's ) i try it and now bot working fine.

Waiting for "thanks" on this ^^
Looks like wrong League of Legends directory in the config.ini from the Bot.
Thats what it was for me!


robstar is offline  
Old   #3605
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by robstar View Post
Looks like wrong League of Legends directory in the config.ini from the Bot.
Thats what it was for me!
Ha ha ha . Sorry but i must say it. You know what is " lol directory " and what is reneame bot file exe? You think it's that same file ? omg - it's all what i can say for your comment
kbum is offline  
Old   #3606
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
I've got a few questions:
1. Does the bot create an account automatically, or do we have to create them ourselves?
2. What about the custom game xp limit?
3. How many bots can I level up per day?
4. How much time will it take to level up the bot to level 10 and level 5?
VladasX is offline  
Old   #3607
 
elite*gold: 0
Join Date: Jun 2014
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by Username31415 View Post
I found that changing from being on a bridged network, to being on NAT fixed that error for me. You can check that by going into the settings for your virtual machines, and finding network adapter.

I am using Virtualbox though, so it's possible it's a different issue.
i already use NAT network
and now i get the exception unknown software exception error
golol94 is offline  
Old   #3608
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Quote:
Originally Posted by Ramiiix3 View Post
config:

-> chnange room name ^^ on all clients done^^

show ur Account.txt


Accountname|Password 0 wenn Done change to "0"
I have done that still not fixed
MasiHD is offline  
Old   #3609
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by VladasX View Post
I've got a few questions:
1. Does the bot create an account automatically, or do we have to create them ourselves?
2. What about the custom game xp limit?
3. How many bots can I level up per day?
4. How much time will it take to level up the bot to level 10 and level 5?
1-No , bot don't create automatic any account.
2-Dont understand this question hmm - max custom game is 5v5 then can run 10 vm's. Max lvl on reach at this bot is 15.
3-Again dont know what you wanna to ask on this question. You can open unlimited vm's on your pc or workstation. I open at this time 3x (3x3) 18 vm's on 1 time ^^
4-5 lvl on 1h-1h.30min ofc bost on bost buy on 3 lvl
10lvl on 8h - 10h ofc on bost buy on 3 lvl
kbum is offline  
Old   #3610
 
elite*gold: 0
Join Date: Jun 2014
Posts: 4
Received Thanks: 0
by the way guys i have an x at my shared folder but when i double click i can get in is that maybe a problem for the exception unknown error ?
golol94 is offline  
Old   #3611
 
elite*gold: 0
Join Date: Jun 2014
Posts: 5
Received Thanks: 0
bot start up successfully. Game is loading, when it comes to 100% and should start, lol client just disappears. And i see only bot with information "Launching game "
(when i start game without bot its fine)

Any Ideas guys ?????
Zenass is offline  
Old   #3612
 
elite*gold: 0
Join Date: Jun 2014
Posts: 5
Received Thanks: 0
http://i.imgur.com/EMNLzdQ.png

This is the error i am getting. It only happens on my host VM, and always after the first game. the second usually ends up in a blue screen, but after that it seems to run fine. After a couple games, this error moves over to a random clone and continues happening.
Airfield22 is offline  
Old   #3613
 
elite*gold: 0
Join Date: Jun 2014
Posts: 34
Received Thanks: 1
Originally Posted by jerrison View Post
I have an application error!!



It occurs right after the cmd says Launching the game...

Please help!

If if its of any help, I am running Dxtory to limit video FPS.


Quote:
Originally Posted by TrayserTrungs View Post
I have the same problem error. Everytime a bot hit lvl 10 i get this error. I set the right lol location. The error message appears only after a bot hit lvl 10 and emubot try to restart.
I also have this issue but it only happens when I try to run another set of bots the first set starts and the second set of 3v3 will do champ select then it says launching game and BAM

Edit: fixed it my config file had the wrong path to league
Wiggyness is offline  
Old   #3614
 
elite*gold: 0
Join Date: Apr 2014
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by sagace View Post
Give more ram!
have the same problem, and this didn't fix it.
running 512 MB while the vms are on my SSD, still most games end after 6:30-6:40.
wowmuchskin is offline  
Old   #3615
 
elite*gold: 0
Join Date: Feb 2014
Posts: 21
Received Thanks: 3
How many bots can I run?
I5 4560k
R9 290x
16 GB RAM


ShinCow is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.