Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3751
 
elite*gold: 0
Join Date: Dec 2013
Posts: 60
Received Thanks: 7
works very well here, thx!



sagace is offline  
Old   #3752
 
elite*gold: 0
Join Date: May 2014
Posts: 2
Received Thanks: 0
Mine is working fine


wagneraham25 is offline  
Old   #3753
 
elite*gold: 0
Join Date: Sep 2008
Posts: 17
Received Thanks: 5
You also need to update your lol client manually, not just the bot.
tron931 is offline  
Old   #3754
 
elite*gold: 0
Join Date: May 2014
Posts: 2
Received Thanks: 0
Well added tron931. Make sure you update your lol client... if you have just the drive "Z:" you must have to update your lol client from your machine. If you have the vmware with your lol installed there you have to update that as well.


wagneraham25 is offline  
Old   #3755
 
elite*gold: 0
Join Date: Dec 2013
Posts: 26
Received Thanks: 0
Bot doesnt work. Black screen.
LoL client work fine. But when bot trying to start it - black screen.
xDarkOne is offline  
Old   #3756
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by xDarkOne View Post
Bot doesnt work. Black screen.

LoL client work fine. But when bot trying to start it - black screen.

The black screen issue is because of your lol game not has not been updated.
yungning is offline  
Old   #3757
 
elite*gold: 0
Join Date: Jun 2014
Posts: 11
Received Thanks: 0
haha yes, work! I forgot update lol client. Thank You!
domino375 is offline  
Old   #3758
 
elite*gold: 0
Join Date: Dec 2013
Posts: 26
Received Thanks: 0
Quote:
Originally Posted by yungning View Post
The black screen issue is because of your lol game not has not been updated.
Ye, tryed another lol client >_>
ty for help
xDarkOne is offline  
Old   #3759
 
elite*gold: 0
Join Date: Apr 2014
Posts: 170
Received Thanks: 13
There is a problem. When I start the game, the bots never move to capture the crystals. I don't understand why this issue happened in this patch. My resolution is right and everything is the same.
deathleap is offline  
Old   #3760
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
waiting for bot to be fixed for 4.11 patch
MasiHD is offline  
Old   #3761
 
elite*gold: 0
Join Date: May 2012
Posts: 17
Received Thanks: 1
Quote:
Originally Posted by MasiHD View Post
waiting for bot to be fixed for 4.11 patch
it was already updated
idxsky is offline  
Old   #3762
 
elite*gold: 0
Join Date: May 2014
Posts: 17
Received Thanks: 0
is the website down or is it only me?
darkaxelx1 is offline  
Old   #3763
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
[BOT][No-Client] EmuB0T - Referrals bot

Quote:
Originally Posted by deathleap View Post
There is a problem. When I start the game, the bots never move to capture the crystals. I don't understand why this issue happened in this patch. My resolution is right and everything is the same.

Pacheco the file of game.cfg in lol to see if it is still same as before

Quote:
Originally Posted by darkaxelx1 View Post
is the website down or is it only me?

I believe it is only you. I have to use the proxy for being able to access the download site....somehow I think something block certain ISP or country....
yungning is offline  
Old   #3764
 
elite*gold: 0
Join Date: Jan 2013
Posts: 32
Received Thanks: 4
The Webiste is down i think.

Atleast thats what the hoster of the website tells me when i want to access it, i would love you if anyone could upload in the meanwhile the most recent version :S, losing about 40Refs if i cant Ref the night :S
eSportWarrior is offline  
Thanks
1 User
Old   #3765
 
elite*gold: 0
Join Date: Oct 2009
Posts: 6
Received Thanks: 0
The bot have a new bug, after the update when an account reachs lvl 10, when the cmd is closed to change account, it gets buged and a error apears stoping the bot can you fix it pls? its just when the bot changes to a new account after lvl up to the lvl that is configurated


muniategui is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.