Register for your free account! | Forgot your password?

You last visited: Today at 10:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3451
 
elite*gold: 0
Join Date: May 2014
Posts: 48
Received Thanks: 2
Quote:
Originally Posted by OELABOELA View Post
For the ref-bot people in here, this will be soon for sale for 10.


You must register and activate your account in order to view images.
can you set max username lenght



XOtech is offline  
Old   #3452
 
elite*gold: 0
Join Date: Jun 2009
Posts: 29
Received Thanks: 4
Quote:
Originally Posted by madnessell View Post
can i use bot on this hardware? :
Intel Core i5 CPU 760 2.8 GHz
8 Gb Ram
GPU GeForce GTX 680 2 gb
HDD 750.
Tell me pls guys
I have a similiar setup as yours, only weaker CPU and graphics, works fine for me with 6 bots , 512 ram for each VM. I think I could run more, but with only 6 i can also keep using my PC normally


PureHatr3d is offline  
Thanks
2 Users
Old   #3453
 
elite*gold: 0
Join Date: Jan 2010
Posts: 18
Received Thanks: 0
I have a problem i get no xp for most of my games. i only get xp from about 1 game every hour... Does anyone else have this problem ? Nexus blows and everything, but no xp?

Berfore a game:
After: ( look at top, login line is gone, meaning it played 1 game - And it did i specced )

The op.gg of that summ tells the same story:
lphilipl is offline  
Old   #3454
 
elite*gold: 0
Join Date: Nov 2013
Posts: 93
Received Thanks: 1
Quote:
Originally Posted by PureHatr3d View Post
I have a similiar setup as yours, only weaker CPU and graphics, works fine for me with 6 bots , 512 ram for each VM. I think I could run more, but with only 6 i can also keep using my PC normally
Thanx for answer bro


madnessell is offline  
Old   #3455
 
elite*gold: 0
Join Date: Jan 2010
Posts: 18
Received Thanks: 0
Quote:
Originally Posted by lphilipl View Post
I have a problem i get no xp for most of my games. i only get xp from about 1 game every hour... Does anyone else have this problem ? Nexus blows and everything, but no xp?

Berfore a game:
After: ( look at top, login line is gone, meaning it played 1 game - And it did i specced )

The op.gg of that summ tells the same story:
Figured it out, my games end at 6:40 how can i do something about this?
And yes i used the game.cfg file from this bot
lphilipl is offline  
Old   #3456
 
elite*gold: 0
Join Date: Feb 2009
Posts: 3
Received Thanks: 0
What software are you using to manage VM's? I tried with virtualbox and found it quite laggy. Today I installed VMware and it seems way smoother.
Also How do you allocate VM's disk space. I have 120gb SSD. Is it possible to use hosts windows or I have to add OS image to each VM? What would be the best settings for disk space if i'd want to run ~10 bots.
Jankunas is offline  
Old   #3457
 
elite*gold: 0
Join Date: Jun 2009
Posts: 29
Received Thanks: 4
Quote:
Originally Posted by Jankunas View Post
What software are you using to manage VM's? I tried with virtualbox and found it quite laggy. Today I installed VMware and it seems way smoother.
Also How do you allocate VM's disk space. I have 120gb SSD. Is it possible to use hosts windows or I have to add OS image to each VM? What would be the best settings for disk space if i'd want to run ~10 bots.
Vmware Workstation works best
The Disk Space you allocate when you create the first VM (I personally used 5 GB as in the video tutorial in the first post)

For the OS Image use Windows.Tiny7 , and no, you dont have to add it to each one, just the first one, cloning that one is enough.

For settings same as above , use the performance tutorial video in the first post (2nd one).
PureHatr3d is offline  
Thanks
1 User
Old   #3458
 
elite*gold: 0
Join Date: Jun 2014
Posts: 165
Received Thanks: 15
works perfect
Zabinho is offline  
Old   #3459
 
elite*gold: 0
Join Date: Oct 2013
Posts: 3
Received Thanks: 0
Having an issue where the clients cannot launch the game. Not sure how to explain it.
mcrwinner is offline  
Old   #3460
 
elite*gold: 0
Join Date: Jul 2013
Posts: 18
Received Thanks: 3
I heard others in this forum has the same problem.
But I will ask anyway, cuz there is no solution so far.

I have ideal setup with clean installs and dxtory and all.
I'm using the bot for long time.
And maybe month ago I started to get a random BSOD.

The RAM is used at about 40-50%
The CPU is used at about 15-20%
Brand new SSD 256GB with ~100Gb free space

The common BSOD errors are:
video memory manager has encountered ... fatal error
IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA

Do you have any idea what can I try to fix this.

Thanks anyway.
inf3c73d is offline  
Thanks
1 User
Old   #3461
 
elite*gold: 0
Join Date: Feb 2014
Posts: 54
Received Thanks: 2
anyone getting 5/6 players ?
Teemo_ is offline  
Old   #3462
 
elite*gold: 0
Join Date: Jun 2014
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by Mroku View Post
UPDATED[PATCH 4.10]

update your lol,emubot
some tutorial how to download and instal?
DAGSTY is offline  
Old   #3463
 
elite*gold: 0
Join Date: Jan 2013
Posts: 34
Received Thanks: 0
everything works fine how Long does it take for a lvl 10 acc?
DerTank is offline  
Old   #3464
 
elite*gold: 0
Join Date: Oct 2007
Posts: 2
Received Thanks: 0
@Mroku :

If you use a Dedicated Server, What is your provider ?
(I have take a proxmox for create VM Emubot but Direct3D isn't work.)
Alpha-Beta is offline  
Old   #3465
 
elite*gold: 0
Join Date: Sep 2009
Posts: 29
Received Thanks: 3
I have a problem sometimes after maybe an hour it says error username or password and i have to restart and it works again. Anyone know how to fix this?


alhal is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.