Register for your free account! | Forgot your password?

You last visited: Today at 22:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Bot] TTBot, a RAF/Powerlevel Bot

Closed Thread
 
Old   #1396
 
elite*gold: 0
Join Date: Sep 2005
Posts: 424
Received Thanks: 469
Quote:
Originally Posted by EllieGold View Post
@Valen : is there a way to make it click Boosts via imagesearch and not through coordinates? it would help with all these unexpected maintainences and gifting/ward skins tab popping up
Alrdy tried, doesnt work - causes more problem than it solves.



valen is offline  
Thanks
1 User
Old   #1397
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
Quote:
Originally Posted by valen View Post
Alrdy tried, doesnt work - causes more problem than it solves.
okay, thanks for trying

Quote:
Originally Posted by Nova1337 View Post
Thanks again

Also, how do you transfer files from host to guest? I dont really want to redownloaded lol 3 times

Or maybe its possible to launch lol setup from host and when install it on vmware?
what i did was download LoL on 1 vmware and just cloned it multiple times. make a full clone so you have 2 fully functional vmware and the rest you can do shared clones. that way if 1 full clone dies, you won't lose all your other vmwares

Quote:
Originally Posted by maskedmous View Post
well my experience is that my laptop can't handle it anymore if I run 3 VM's at the same time + gaming on the host, it'll just lag alot

and I have a i7 940XM
it also takes 3gb of RAM (cause every VM takes 1 gb)
but the reason its lagging is cause the bot uses alot of pixel searching, which costs alot of processor power..

it really differs what your hardware is and if you can game while running 3 VM's

you can just give it a try

try to run 3 VM's
and run a simple game on the host and see if it lags
if it does then you know you can't play on the host

its kinda trial and error


bugreport for Valen
if the screen resolution is 1280x768, the bot doesn't detect that the resolution is wrong
cause its supposed to run at 1024x768 and it doesn't give the msg at 1280x768
so people might go wrong there

bug found thanks to: PetersonCZ
if u upgrade your ram, it will help a lot.

vmware uses ram the most

Quote:
Originally Posted by Nova1337 View Post
I have a simple questions, can this bot work in background? Like while Im doing something completely different on pc will it work or it has to stay active?
if you use vmware, then yeah you can run it in background while playing league or w/e

Quote:
Originally Posted by matrixhak View Post
Why does this keep happening to me?
to fix this, just change ttmonitorsettings to like 15 minutes or 20, thats what i did and it works fine for me now


EllieGold is offline  
Old   #1398
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by EllieGold View Post
if u upgrade your ram, it will help a lot.
vmware uses ram the most
Well my virtual machines love my CPU
cause I see my CPU usage spiking everytime the bot uses img search x'D
i've already tried giving the machines more RAM but that doesn't solve it
besides i have 8gb ram .. ram upgrade is not even needed
each VM uses 1GB atm tried 1.3 once but not rlly an improvement

windows XP ain't that heavy
140 ~ 160mb for windows XP
and 700 ~ 800 mb for LoL or so
meh should be just the limit
but it loves my CPU more than my RAM

running tests now and i noticed im getting over the 1.13 GB of ram...
without the bot on
so im going to increase the ram for the machine see if it lags less

with more ram it runs smoother but the CPU usage is still spiking alot..
1 VM is 18 ~ 20% CPU usage
multiply that by 3... and ya got 60% usage
if you want to do stuff yourself too on the host then.. meh doesn't run all too smoothly
maskedmous is offline  
Old   #1399
 
elite*gold: 0
The Black Market: 208/0/0
Join Date: May 2011
Posts: 2,074
Received Thanks: 195
Does auto login feature works right now? When i try to use it it just get stuck on first window with "Play" button.


DarQScreaM is offline  
Old   #1400
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by DarQScreaM View Post
Does auto login feature works right now? When i try to use it it just get stuck on first window with "Play" button.
make sure the language is set english
and have the resolution on 1024x768 32bit color

autologin should work
maskedmous is offline  
Old   #1401
 
elite*gold: 0
The Black Market: 208/0/0
Join Date: May 2011
Posts: 2,074
Received Thanks: 195
Quote:
Originally Posted by maskedmous View Post
make sure the language is set english
and have the resolution on 1024x768 32bit color

autologin should work
Language : English
Resolution in Windows : 1024:768
Color : 32b
Resolution in Game : 1024:768 Borderless

Now i've found other problem. With auto-login turned off it doesn't click "Continue" after lost match.
DarQScreaM is offline  
Old   #1402
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
Quote:
Originally Posted by DarQScreaM View Post
Language : English
Resolution in Windows : 1024:768
Color : 32b
Resolution in Game : 1024:768 Borderless

Now i've found other problem. With auto-login turned off it doesn't click "Continue" after lost match.
u make sure HUD is also on default?
EllieGold is offline  
Old   #1403
 
elite*gold: 0
Join Date: Dec 2012
Posts: 122
Received Thanks: 22
anyone know what is it and how to fight with that? (my bot wont buy XPboost than)
it only happens on EUNE, when i switch server to EUW or others - it work well.
i made repair - didnt help, i reinstall full client - didnt help, i switch off firewall - didnt help, even try CCcleaner - didnt help
add: somehow that problem solved. dunno even how... like a mistery
on all VMwavers at the same time. even where im not changed anything
uffzy is offline  
Old   #1404
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
Quote:
Originally Posted by uffzy View Post
anyone know what is it and how to fight with that? (my bot wont buy XPboost than)
it only happens on EUNE, when i switch server to EUW or others - it work well.
i made repair - didnt help, i reinstall full client - didnt help, i switch off firewall - didnt help, even try CCcleaner - didnt help
add: somehow that problem solved. dunno even how... like a mistery
on all VMwavers at the same time. even where im not changed anything
prob has something to do with internet explorer
EllieGold is offline  
Old   #1405
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
so i have a problem my bot stopped gettin xp/ip after he got 15 lvl its solo dominion in settings is level 15+ looking for help.
kambodzanczyk is offline  
Old   #1406
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
I see there is 1-30 lv and 1-5/10 guide.

Wouldnt it be faster to get 3 accounts from 0 to 10 using first method instead of leveling them one by one?
Nova1337 is offline  
Old   #1407
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by kambodzanczyk View Post
so i have a problem my bot stopped gettin xp/ip after he got 15 lvl its solo dominion in settings is level 15+ looking for help.
if you want to lvl higher than 15, you got to use 3v3TT instead of dominion
cause dominion is till lvl 15 only, and after that the exp is just 2 hours or so? something like that.. its only a limited amount of time you get awarded exp/ip

if you switch over to 3v3TT you can go on...

you need 3 vm's
1 with leader
2 with player

3v3TT function doesn't use autologin
you have to manually login
put 1 vm on leader, fill in player1|player2 ,lvl 15+ (make sure that filling in the player names has a | in between just like the example playername|playername2)

and 2 vm's on player, 15+

3v3TT ain't perfect yet so it might get stuck sometimes.

Quote:
Originally Posted by Nova1337 View Post
I see there is 1-30 lv and 1-5/10 guide.

Wouldnt it be faster to get 3 accounts from 0 to 10 using first method instead of leveling them one by one?
it is said that dominion lvl's faster (idk cause i don't run 3v3TT alot)
but dominion uses the TTmonitor which can fix the bot if it is stuck somewhere
while 3v3TT doesn't use TTmonitor nor does it use other accounts just the 3 ur busy with..
so if one of the vm's get stuck, the other 2 won't do anything either then... while dominion goes on

so conclusion:
dominion: is said to be faster, autologs other accounts, independent of other vms, uses TTmonitor
3v3TT: slower, 3 accounts only, manual login, dependent on eachother, doesn't use TTmonitor
maskedmous is offline  
Thanks
1 User
Old   #1408
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Quote:
Originally Posted by maskedmous View Post
if you want to lvl higher than 15, you got to use 3v3TT instead of dominion
cause dominion is till lvl 15 only, and after that the exp is just 2 hours or so? something like that.. its only a limited amount of time you get awarded exp/ip

if you switch over to 3v3TT you can go on...

you need 3 vm's
1 with leader
2 with player

3v3TT function doesn't use autologin
you have to manually login
put 1 vm on leader, fill in player1|player2 ,lvl 15+ (make sure that filling in the player names has a | in between just like the example playername|playername2)

and 2 vm's on player, 15+

3v3TT ain't perfect yet so it might get stuck sometimes.
And how does actually solo dominion works? Does it simply find a match and than stand afk or what?
Nova1337 is offline  
Old   #1409
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
Quote:
Originally Posted by kambodzanczyk View Post
so i have a problem my bot stopped gettin xp/ip after he got 15 lvl its solo dominion in settings is level 15+ looking for help.
u need to use 3 accounts for 1 game (twisted treeline)

Quote:
Originally Posted by Nova1337 View Post
And how does actually solo dominion works? Does it simply find a match and than stand afk or what?
it plays a custom dominion match with 2 bots on ur team and 3 bots on enemy
then it just goes to bottom right corner bush and afks there. even if ur afk, most of the time you will end up winning the game
EllieGold is offline  
Thanks
1 User
Old   #1410
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Why it keeps entering "name3" when trying to login?
I have only 1 id/pw in accounts txt file

EDIT: nvm, somehow I also had to edit CurAcc file


Nova1337 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[S] Powerlevel [B] Powerlevel
Also ich suche für morgen eine Partner. Ich möchte gerne 1 Stunde auf NIU Seite gelevelt werden. Ich biete das Gleiche dann im Gegenzug also: Ich...
11 Replies - WarRock Trading
Powerlevel Bot D3D.
Status: UNDETECTED Information ------------------------------ Dopo Averlo scaricato leggete il file .txt all' interno per le istruzioni After...
10 Replies - WarRock Hacks, Bots, Cheats & Exploits
How to powerlevel?
Hello! I'm playing on a private server with huge rates, and one of my friends gave me her char to powerlevel myself. How can I do this? My little...
1 Replies - Perfect World
Acc und Powerlevel
Nabend zusammen :) Habe einen acc den ich loßwerden möchte. prophecies und eotn sind dort drauf der acc ist nicht gebunden und die email addy noch...
0 Replies - Guild Wars Trading
suche powerlevel /powerlevel
hi. ich suche einen powerlevel für den server persia. wenn jemand interressiert ist einfach posten( mit preis) vielen dank!!
0 Replies - SRO Main - Discussions / Questions



All times are GMT +2. The time now is 22:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.