Register for your free account! | Forgot your password?

You last visited: Today at 08:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Bot] TTBot, a RAF/Powerlevel Bot

Closed Thread
 
Old   #1366
 
elite*gold: 0
Join Date: Dec 2012
Posts: 122
Received Thanks: 22
new version works perfectly well. thanks a lot



uffzy is offline  
Old   #1367
 
elite*gold: 0
Join Date: Feb 2013
Posts: 1
Received Thanks: 0
Hello Valen,
I try to run bot in solo dominion, game launch but bot doesn't write username and password.
In optz-tab is checked (delay 10sec, auto buy xp, auto login, 10 lvl, EuNE, and i don't know if i have to check or not TTbot on Top)

I have a folder in desktop that contains everything from ur download.
so in a file named account(which is notepad) i write 2 accounts.
i want to know if i have to place that file somewhere else or if i have to write accounts in a specific way. Don't know just some help!
Thanks in advance!


seeyanerds is offline  
Old   #1368
 
elite*gold: 0
Join Date: Jul 2012
Posts: 171
Received Thanks: 26
Quote:
Originally Posted by seeyanerds View Post
Hello Valen,
I try to run bot in solo dominion, game launch but bot doesn't write username and password.
In optz-tab is checked (delay 10sec, auto buy xp, auto login, 10 lvl, EuNE, and i don't know if i have to check or not TTbot on Top)

I have a folder in desktop that contains everything from ur download.
so in a file named account(which is notepad) i write 2 accounts.
i want to know if i have to place that file somewhere else or if i have to write accounts in a specific way. Don't know just some help!
Thanks in advance!
Did u fill account.txt like this ?
name1|password
name2|password
name3|password
Check currAcc.txt if there is something delete it , bot will automatically get the accounts from account.txt
If that not help try redownload the bot.
shadyprobg is offline  
Old   #1369
 
elite*gold: 0
Join Date: Aug 2011
Posts: 3,256
Received Thanks: 1,183
New record for 3vs3 TT Holy **** i was so happy when i woke up and saw this :OOOOO


WannaSun is offline  
Old   #1370
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
Quote:
Originally Posted by DFoxxx View Post
Am I the only one having problems with TTMonitor randomly restarting my game sometimes? It gets stuck at reconnect after that

About runes instead of boosts tab I will have to check it again, cuz after changing it to the newest version first try was bad, earlier it was wards tab now it went for runes, I'd love to sleep, too bad it has some errors now, but still it's an awesomebot, thank you very much Valen and thanks for all your work you do!
just put restart setting at like 15 minutes
EllieGold is offline  
Old   #1371
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by WannaSun View Post
New record for 3vs3 TT Holy **** i was so happy when i woke up and saw this :OOOOO
gz
maskedmous is offline  
Thanks
1 User
Old   #1372
 
elite*gold: 0
Join Date: Sep 2005
Posts: 424
Received Thanks: 469
Quote:
Originally Posted by DFoxxx View Post
Am I the only one having problems with TTMonitor randomly restarting my game sometimes? It gets stuck at reconnect after that

About runes instead of boosts tab I will have to check it again, cuz after changing it to the newest version first try was bad, earlier it was wards tab now it went for runes, I'd love to sleep, too bad it has some errors now, but still it's an awesomebot, thank you very much Valen and thanks for all your work you do!
There's no "Random" restarts. It restarts if the game hasnt started in a while or if youve been ingame too long. Check the settings file.

Also, when you quit in the middle of a game, for being Ingame too long, riot will ask you to reconnect to that same game. The 'reconnect' button is not yet coded to how the bot should react upon, will be added soon!
valen is offline  
Old   #1373
 
elite*gold: 0
Join Date: Dec 2012
Posts: 1
Received Thanks: 0
It doesnt work :/
I Got 3 Snapshots now...
The display size is 1024x768 on all the 3 snapshots.
SO i started lol on all vm snapshots.
Then I log in and wait on the home screen with the play button on the top...
At next I start the Bots with the right Settings with F1...
First the two player bots, then the leader bot.
Then he said by the stats, that the bot is creating a game in 8 sec
But nothing happen :/
Is there any youtube vid or so ? Where i can see it
snake186 is offline  
Old   #1374
 
elite*gold: 0
Join Date: May 2011
Posts: 597
Received Thanks: 78
Works fine for me ( 1-10) Going to use the bot for lvling the accs to 30 if there some buggs i will give you a report k

Review: The Leader isnt inviting right. He is writing the first name well and set the first player on the invite list but then he just write the second player without deleting the first name. I help there manualy and the rest works fine. I am now @ the loading screen
Johny_dX is offline  
Old   #1375
 
elite*gold: 0
Join Date: Jan 2011
Posts: 45
Received Thanks: 1
I have a problem.



I cant install operating system on VMWare
because i get this message: operating system not found .

So i am not boting in VMWare , I use my windows 7 64 bit
you said you need to have game in 32 bit , but how ? is there option to put game in 32 bit ? i didnt found that option. Do you need to download 32 bit game , to have it in 32 bit ? And how to know if you have game in 64 bit or 32 bit ? Where can you see that ?

I have correct resolution, the window mode is borderless.

I am boting Solo Dominion (v 3 bots)
and everything works, he pick random bots , he pick random champion . And then the game starts, and he is just standing in city he is not upgrading his spells, he didnt buy anything from the store, he dont move. just standing still, and after about a minute the game resetarts and he enters again in league of legends but there is a reconnect button, and nothing happens...
So how do you use that thing ?
Do i really need that VMWare ? Or the bot doesn't work because of the 32 bit game ?
I want to level my referrals one by one thats all.
sodabikarbona is offline  
Old   #1376
 
elite*gold: 0
Join Date: Jan 2011
Posts: 70
Received Thanks: 206
Didn't work

I start the bot, press F1
League of Legends opened soon,
and the bot do nothing.
:/

Quote:
Originally Posted by sodabikarbona View Post
I have a problem.



I cant install operating system on VMWare
because i get this message: operating system not found .

So i am not boting in VMWare , I use my windows 7 64 bit
you said you need to have game in 32 bit , but how ? is there option to put game in 32 bit ? i didnt found that option. Do you need to download 32 bit game , to have it in 32 bit ? And how to know if you have game in 64 bit or 32 bit ? Where can you see that ?

I have correct resolution, the window mode is borderless.

I am boting Solo Dominion (v 3 bots)
and everything works, he pick random bots , he pick random champion . And then the game starts, and he is just standing in city he is not upgrading his spells, he didnt buy anything from the store, he dont move. just standing still, and after about a minute the game resetarts and he enters again in league of legends but there is a reconnect button, and nothing happens...
So how do you use that thing ?
Do i really need that VMWare ? Or the bot doesn't work because of the 32 bit game ?
I want to level my referrals one by one thats all.
Are your ingame settings 1024*768 ?
Your HUD is default?
If you use Windows 7 deactivate your Aero Design
Klonemaus is offline  
Old   #1377
 
elite*gold: 0
Join Date: Aug 2011
Posts: 38
Received Thanks: 3
Hello, I have a problem, when the game starts the bot auto closes the game and restart the client, then Im stuck on the "rejoin game" button.
Please HELP!
Thanks
SmasherPT is offline  
Old   #1378
 
elite*gold: 0
Join Date: Jan 2012
Posts: 124
Received Thanks: 5
if i start on a lv 5 account (didnt use the bot from lv 1-5), it doesn't stop at level 10

is that supposed to happen?

EDIT: solution = avatar
EllieGold is offline  
Old   #1379
 
elite*gold: 0
Join Date: Sep 2005
Posts: 424
Received Thanks: 469
Quote:
Originally Posted by EllieGold View Post
if i start on a lv 5 account (didnt use the bot from lv 1-5), it doesn't stop at level 10

is that supposed to happen?
might be the avatar-problem, not sure
valen is offline  
Thanks
1 User
Old   #1380
 
elite*gold: 0
Join Date: Dec 2012
Posts: 122
Received Thanks: 22
Quote:
Originally Posted by EllieGold View Post
if i start on a lv 5 account (didnt use the bot from lv 1-5), it doesn't stop at level 10

is that supposed to happen?
yes, it could be cause of avatar or summoner name problem. maybe both
i know for sure, that bot stop at 10lvl perfectly when he make "summoner name" and pick avatar.


uffzy is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[S] Powerlevel [B] Powerlevel
Also ich suche für morgen eine Partner. Ich möchte gerne 1 Stunde auf NIU Seite gelevelt werden. Ich biete das Gleiche dann im Gegenzug also: Ich...
11 Replies - WarRock Trading
Powerlevel Bot D3D.
Status: UNDETECTED Information ------------------------------ Dopo Averlo scaricato leggete il file .txt all' interno per le istruzioni After...
10 Replies - WarRock Hacks, Bots, Cheats & Exploits
How to powerlevel?
Hello! I'm playing on a private server with huge rates, and one of my friends gave me her char to powerlevel myself. How can I do this? My little...
1 Replies - Perfect World
Acc und Powerlevel
Nabend zusammen :) Habe einen acc den ich loßwerden möchte. prophecies und eotn sind dort drauf der acc ist nicht gebunden und die email addy noch...
0 Replies - Guild Wars Trading
suche powerlevel /powerlevel
hi. ich suche einen powerlevel für den server persia. wenn jemand interressiert ist einfach posten( mit preis) vielen dank!!
0 Replies - SRO Main - Discussions / Questions



All times are GMT +2. The time now is 08:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.