Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Tutorial][CN] How to setup a aion bot

Reply
 
Old   #361
 
elite*gold: 0
Join Date: Jul 2008
Posts: 76
Received Thanks: 52
Quote:
Originally Posted by stas054 View Post
yea.. same here... how long beta will last?
Are you talking about the English beta? Because China and Korea are no longer in beta stages and are in the full retail game.

Quote:
Originally Posted by aedonow View Post
Hi guys, so i got the bot working now, after reinstalling XP, still cant get it to work on vista. So i would like to know if anyone knows where i can get the skills list of chars in chinese, so i can cross reference them with the skill list int he bot menu, sure i know i can add all skills but then that just leaves the bot casting skills u dont need to use at all. If i try to play non english version, my game client displays all text in Korean, so i cant use that either to understand the skill ist in the bot menu. Please any help, web links to a chinese skill list wud be very much appreaciated Thanx
Thanks for NOT reading some of the earlier pages. I have already made reference to a site to compare skills.
Here
Just click on the class you use, this is going to send you to a list of all Assassin skills.



homewolf is offline  
Thanks
1 User
Old   #362
 
elite*gold: 0
Join Date: May 2009
Posts: 38
Received Thanks: 3
Quote:
Originally Posted by Choppy23 View Post
.............

Just start the application for install the bot, botton left you can see LSP Button, press this and reboot windows, after start the old bot
Can I lol at this?
I did this, then when i opened the LSPFIX linker.dll wasn't there anymore.
Launch the game, my coords are 0,0,0.


Jath is offline  
Old   #363
 
elite*gold: 0
Join Date: Feb 2009
Posts: 22
Received Thanks: 1
Quote:
Originally Posted by Jath View Post
Can I lol at this?
I did this, then when i opened the LSPFIX linker.dll wasn't there anymore.
Launch the game, my coords are 0,0,0.
i have same problem. my cords are 0,0,0.

i open LSPFIX.exe, and there is no linker.dll! how to get it back?
zipperzzz is offline  
Old   #364
 
elite*gold: 0
Join Date: Mar 2009
Posts: 44
Received Thanks: 3
Quote:
Originally Posted by zipperzzz View Post
i have same problem. my cords are 0,0,0.

i open LSPFIX.exe, and there is no linker.dll! how to get it back?
Configure the installer make a new bot folder, after try LSP.

If miss files try redownload the new bot


Choppy23 is offline  
Old   #365
 
elite*gold: 0
Join Date: Aug 2008
Posts: 85
Received Thanks: 2
Party

Yes im talking about the party siting for the China one.and yes i have look at the other pages on siting up the party siting and have try them but still cannot get it to work in party mode.
bigpappa65 is offline  
Old   #366
 
elite*gold: 0
Join Date: May 2009
Posts: 4
Received Thanks: 5
Thumbs up Found Vista 64 Firewall

hey guys i havent set up the bot yet but i maneged to stop the bot from disconnecting after 30 seconds, im using VISTA 64, the firewall im using is Eset Smart Security, u make a rule for Main, set it to ask you for permission eveytime traffic tries go through, then u must make sure that you set the firewall settings to Interactive Filtering Mode, when u launch aion it will ask for permission to connect, and it will ask for every other application that tries to access the internet, yahoo, ie, etc... when when the Main MFC Application ask for permission you leave it hanging, neighter allow or deny it internet acess and there u go no disconnect i havent completely tested this out yet will try tonight so plz dont flame if it ends up not working after somany hrs or something. if it works someone reply.
UnforgivenFailure is offline  
Old   #367
 
elite*gold: 0
Join Date: May 2009
Posts: 38
Received Thanks: 3
Quote:
Originally Posted by UnforgivenFailure View Post
hey guys i havent set up the bot yet but i maneged to stop the bot from disconnecting after 30 seconds, im using VISTA 64, the firewall im using is Eset Smart Security, u make a rule for Main, set it to ask you for permission eveytime traffic tries go through, then u must make sure that you set the firewall settings to Interactive Filtering Mode, when u launch aion it will ask for permission to connect, and it will ask for every other application that tries to access the internet, yahoo, ie, etc... when when the Main MFC Application ask for permission you leave it hanging, neighter allow or deny it internet acess and there u go no disconnect i havent completely tested this out yet will try tonight so plz dont flame if it ends up not working after somany hrs or something. if it works someone reply.
Hmm. I'm going to test it out right now.
When you say stop the bot from disconnecting after 30 seconds, do you mean the popup saying "Failed!"? Or do you mean the game disconnecting?

Also, which bot are you using? The original one? Or the one that was uploaded by talix?

EDIT - The firewall isnt compatible with GameGuard.
Jath is offline  
Old   #368
 
elite*gold: 0
Join Date: May 2009
Posts: 4
Received Thanks: 5
No i dont get disconnected and the firewall does work with gameguard because, ive been using it since aion came out, the only problem now is my bot(older one), im getting 0,0,0 x,y,z coordinates and my availables skills arent loading on the left window
UnforgivenFailure is offline  
Old   #369
 
elite*gold: 0
Join Date: Nov 2008
Posts: 4
Received Thanks: 0
did any of u get the U have been disconnected from the server msg? got it like twice i wonder if its coz of the bot
shubhs is offline  
Old   #370
 
elite*gold: 0
Join Date: Jul 2008
Posts: 76
Received Thanks: 52
Quote:
Originally Posted by shubhs View Post
did any of u get the U have been disconnected from the server msg? got it like twice i wonder if its coz of the bot
Or it might be the fact that you're on a server in China.
homewolf is offline  
Old   #371
 
elite*gold: 0
Join Date: Mar 2009
Posts: 44
Received Thanks: 3
Quote:
Originally Posted by Choppy23 View Post
I have one question, is possible have 2bots configuration? I have 2character is same account, any times i switch when get bored on one, but i need reput skills, potions and abilitys, is possible have 2different bots? Or maybe just switch one file?

P.S. I ask for 2different bot why i see if i start the bot from two different folders the option i have selected on one, it are the same.
Looking for a answer.

Yesterday is happen 2times, 15-20mins after bot started i got mess Failed!???
I have closed firewall popup and got new mess about Main.exe, after the this bot have restarted. Any answer about how fix the popup for all Main.exe request?
Choppy23 is offline  
Old   #372
 
elite*gold: 0
Join Date: Jun 2009
Posts: 10
Received Thanks: 3
i love GG

)
talix001 is offline  
Old   #373
 
elite*gold: 0
Join Date: May 2009
Posts: 38
Received Thanks: 3
Quote:
Originally Posted by talix001 View Post
i love GG
That's what happened to me too a few times.
Then the game and the bot just keep running forever.
Though I'm wondering how you crash GameMon.des.
Because if GameMon.des crashes before you log in.
You can no longer log in.
Need to find a way to crash it in game.
Anyone have any ideas?
Jath is offline  
Old   #374
 
elite*gold: 0
Join Date: Jun 2009
Posts: 10
Received Thanks: 3
I do not know how the crash, has only crash GameGuard...
talix001 is offline  
Old   #375
 
elite*gold: 0
Join Date: Mar 2009
Posts: 88
Received Thanks: 3
Hi,

Someone boting with a Spirit Master? Could say me what skills uses?
I think this class is not very good for bot.


donkirk is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 23:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.