Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 00:22

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Tutorial][CN] How to setup a aion bot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2008
Posts: 230
Received Thanks: 140
[Tutorial][CN] How to setup a aion bot

First: I dont know if this bot contains a virus, a trojan or a keylogger.
Second: Some users are having problems with this bot. First try this one, then try the new files. Solution can be found in this thread, still to lazy to test new things.

Third: Don't blame me cuz of my bad english ;P be happy bout this.

1. What you need
-Downloads
-OS Settings
-Basic Information

2. How to setup

-Firewall
-Basic Introduction
-Basic Settings

3. Special Settings
- "Hang-up Points"
-Skill usage

4. Translation

5. Problems and Solutions


1. What do I need?
- Downloads

RS:

the bot -> (5 mb)
the firewall -> (43 mb)
english firewall ->

Ul.to:

the bot -> (5 mb)
the firewall -> (43 mb)
english firewall ->

aion ->

New Files:

RS:



Ul.to:



Added Haowan Mirror:





-OS Settings


You can use the bot only with a XP OS. If you haven't got a PC with XP you can stop here. In addition its important to set your regional settings to chinese.
start -> system settings -> regional options.
Regional Settins -> China (VR China)
Location -> China
Programms, which does't support unicodes -> China

to sum up, its the same process you do if you want to change your client into a english one.

If your PC doesn't show the option to change the OS language to chinese one, install the chinese pak. (U need the XP CD. Dunno if you can download the pak!)


-Basic Information


I don't know if the bot is clean. testdriver said there are a few ppl who lost their accounts at high level. So it is recommended to use a different account instead your main account. In addition you can make one for testing ( until the bot works) and then you can make another one with full 5 hours extra. My first account expired until I make the bot working



crackcat is offline  
Thanks
44 Users
Old   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 230
Received Thanks: 140
2. How to setup
- Firewall

The firewall is a important step for the bot. Currently every bot out there is not for free, you have to pay for them. The chinese firewall blocks the bot to phone home to check if you paid.

To install the firewall doubleclick on the exe and just install. Update the client und reboot after you're done. I wont screen every single installation step. You are a big boy, arent you?
Make sure the firewall is activated.

- Basic Introductions
Unzip the bot. It doesn't matter where you put the bot in. To start the bot, simpy click on the launcher.exe (its called ballboy-launcher)
This window will pop up:
You must register and activate your account in order to view images.

Click on the left button.
There are now two options:

- the bot dissapears, the aion launcher starts automatically. just go on and log in.

- nothing happens. you have to start the normal aion launcher manually. the bot should dissapear.

During aion is loading there should appear a blue icon in the system tray:
You must register and activate your account in order to view images.
Log in with your account and enter Aion.
Press the "HOME" key (or pos1) to open the bot.
Try to click on the button in the left corner, then click on the right button beside.
The bot should move. (Its just a test if it works, don't worry.)

In addition there should pop up a window:

You must register and activate your account in order to view images.

Just click on the popup to stop the countdown. DO NOT CLOSE THE POPUP!
Congratulations, the bot is working!

- Basic Settings

Now here comes the important part: to make the bot huntig

click on the 2 tab and go to the spot you want to make the bot hunting.
You must register and activate your account in order to view images.
click on 1 - 2 - 3 and then the but starts hunting! youre done.


crackcat is offline  
Thanks
14 Users
Old   #3
 
elite*gold: 0
Join Date: Nov 2008
Posts: 230
Received Thanks: 140
3. Special Settings
- "Hang-Up Points"

I downloaded these images from a chinese

Elyos:
You must register and activate your account in order to view images.
You must register and activate your account in order to view images.
You must register and activate your account in order to view images.


Asmodier:
You must register and activate your account in order to view images.
You must register and activate your account in order to view images.



-Skil Settings / Pots / Heal Spells


You must register and activate your account in order to view images.

Skills
The left window shows the skills the char has. double click on it to add a skill in the "skill chain" the bot should use (right window displays the skill chain)
Remember: When you get another rank or a new skill u have to add the skill to the "skill chain"
Hint: Compare the chinese signs of the skills with the skills on the bot to be sure to get the right one. make a note if you cant remember those signs.

Pots:
first, choose the pot u want to use, then type in the % the bot should use the pot, then activate the "infight" or "after fight" options (or both of them)

Heal Spells:
Same as pots.

Remember to save if you change anything.
crackcat is offline  
Thanks
19 Users
Old   #4
 
elite*gold: 0
Join Date: Nov 2008
Posts: 230
Received Thanks: 140
4. Translation
And here i need your help! Please help at the translation!
How?
Download this programm -> ,
load the screenshot (bmp format) and translate the signs with help of google and babelfish!




You must register and activate your account in order to view images.
You must register and activate your account in order to view images.
You must register and activate your account in order to view images.
thx

5. Problems and Solutions

I
Quote:
There are now two options:

- the bot dissapears, the aion launcher starts automatically. just go on and log in.
- nothing happens. you have to start the normal aion launcher manually. the bot should dissapear.
if there is another option and the bot doesn't start at all, there is a soultion in a chinese forum.

I didnt translate it because my bot is working


Don't know if there are another problems. If so, you can post it in this thread.


crackcat is offline  
Thanks
25 Users
Old   #5
 
elite*gold: 0
Join Date: May 2009
Posts: 6
Received Thanks: 2
Thanks mate, works fine 4 me! Just use the downloads above und follow the instructions!

Let's hope they dont detect the bot to fast
Araxus2k is offline  
Old   #6
 
elite*gold: 0
Join Date: Mar 2006
Posts: 6
Received Thanks: 0
This bot works for me on Vista (in WinXP compatibility mode, didn't try without it to be honest).
Achilles3 is offline  
Old   #7
 
elite*gold: 0
Join Date: Mar 2006
Posts: 6
Received Thanks: 0
Hmm, after testing it a bit: I get a message telling me that I got disconnected from the game server, after letting the bot run for like 10 minutes. Do you face the same problem? I don't even know if it's related to the bot or not, since I didn't have this problem when I was playing on region 9 (botting on the last - and free - region 10 atm).

Third settings tab is for the skills btw, if you click on the largest button below the right column, it will automatically retrieve the skills that are in your spellbook, and use them. If you find a way to translate them, you can choose which one to use (it uses them all by default, which is not a problem at low level, but can become annoying at higher level).
Achilles3 is offline  
Old   #8
 
elite*gold: 0
Join Date: May 2009
Posts: 5
Received Thanks: 0
I have it running in 64 vista but couldnt use the firewall in the guide, got an error after it gave me a message bout the launguage needed to be chinese PRC, regional settings are correct.

Anyways i can run the bot for about one kill before i get a box labeled "Message" thats says "Failed !!!"

Not sure if this is related to the bot verifying payment or what. Didnt see any alerts from the firewall i did download about "main.exe" trying to communicate out.
missy7 is offline  
Old   #9
 
elite*gold: 0
Join Date: Jul 2008
Posts: 76
Received Thanks: 52
My Uploaded Translations
Page 1
You must register and activate your account in order to view images.

Page 2
You must register and activate your account in order to view images.

Page 3
You must register and activate your account in order to view images.

Page 4
You must register and activate your account in order to view images.

Quote:
Originally Posted by missy7 View Post
I have it running in 64 vista but couldnt use the firewall in the guide, got an error after it gave me a message bout the launguage needed to be chinese PRC, regional settings are correct.

Anyways i can run the bot for about one kill before i get a box labeled "Message" thats says "Failed !!!"

Not sure if this is related to the bot verifying payment or what. Didnt see any alerts from the firewall i did download about "main.exe" trying to communicate out.
I seem to have the same problem.
I'm running 86 Vista.

Edit: Solution Found

This is caused if you either accept, deny, or ignore the request for "Main MFC Application" to phone home to check if the bot has been purchased. If you accepted or denied, continue on below.

Go into your firewall settings and reset "Main MFC Application" to the ?. When it asks for the "Main MFC Application" to run next time, select the second option, but DO NOT hit accept, you only select the second option to stop the countdown. The firewall popup will stay there until closed, but the bot will not stop.
homewolf is offline  
Thanks
7 Users
Old   #10
 
elite*gold: 25
Join Date: Jan 2007
Posts: 183
Received Thanks: 12
Hi i using vista one question is there another firewall that i can use? they dosent work for me but the bot works
Rangerned is offline  
Thanks
1 User
Old   #11
 
elite*gold: 0
Join Date: Jul 2008
Posts: 88
Received Thanks: 13
Hereīs the virus report on the botfile.. Result: 6/40 (15%)
I think itīs clean ..

a-squared 4.0.0.101 2009.05.31 -
AhnLab-V3 5.0.0.2 2009.05.31 -
AntiVir 7.9.0.180 2009.05.30 HEUR/Malware
Antiy-AVL 2.0.3.1 2009.05.31 Packed/Win32.PolyCrypt
Authentium 5.1.2.4 2009.05.30 -
Avast 4.8.1335.0 2009.05.30 -
AVG 8.5.0.339 2009.05.31 Win32/NSAnti
BitDefender 7.2 2009.05.31 -
CAT-QuickHeal 10.00 2009.05.29 -
ClamAV 0.94.1 2009.05.30 -
Comodo 1223 2009.05.31 -
DrWeb 5.0.0.12182 2009.05.29 -
eSafe 7.0.17.0 2009.05.27 Suspicious File
eTrust-Vet 31.6.6530 2009.05.30 -
F-Prot 4.4.4.56 2009.05.30 -
F-Secure 8.0.14470.0 2009.05.31 -
Fortinet 3.117.0.0 2009.05.31 -
GData 19 2009.05.31 -
Ikarus T3.1.1.57.0 2009.05.31 -
K7AntiVirus 7.10.749 2009.05.29 -
Kaspersky 7.0.0.125 2009.05.31 -
McAfee 5631 2009.05.30 -
McAfee+Artemis 5631 2009.05.30 Artemis!C8A605BE4157
McAfee-GW-Edition 6.7.6 2009.05.29 Virus.Win32.FileInfector.gen!84 (suspicious)
Microsoft 1.4701 2009.05.31 -
NOD32 4117 2009.05.30 -
Norman 6.01.05 2009.05.29 -
nProtect 2009.1.8.0 2009.05.31 -
Panda 10.0.0.14 2009.05.30 -
PCTools 4.4.2.0 2009.05.30 -
Prevx 3.0 2009.05.31 -
Rising 21.31.62.00 2009.05.31 -
Sophos 4.42.0 2009.05.31 -
Sunbelt 3.2.1858.2 2009.05.30 -
Symantec 1.4.4.12 2009.05.31 -
TheHacker 6.3.4.3.334 2009.05.29 -
TrendMicro 8.950.0.1092 2009.05.29 -
VBA32 3.12.10.6 2009.05.31 -
ViRobot 2009.5.29.1761 2009.05.29 -
VirusBuster 4.6.5.0 2009.05.30 -
Hitaru is offline  
Thanks
2 Users
Old   #12
 
elite*gold: 0
Join Date: Nov 2008
Posts: 230
Received Thanks: 140
Quote:
Originally Posted by missy7 View Post
I have it running in 64 vista but couldnt use the firewall in the guide, got an error after it gave me a message bout the launguage needed to be chinese PRC, regional settings are correct.

Anyways i can run the bot for about one kill before i get a box labeled "Message" thats says "Failed !!!"

Not sure if this is related to the bot verifying payment or what. Didnt see any alerts from the firewall i did download about "main.exe" trying to communicate out.
hm, for me the firewall worked on vista.
u sure u set the option " programms which doenst support unicode" to chinese? because u should see quadrate instead chinese symbols if u open the firewall.

Quote:
Originally Posted by Achilles3 View Post
Hmm, after testing it a bit: I get a message telling me that I got disconnected from the game server, after letting the bot run for like 10 minutes. Do you face the same problem? I don't even know if it's related to the bot or not, since I didn't have this problem when I was playing on region 9 (botting on the last - and free - region 10 atm).

Third settings tab is for the skills btw, if you click on the largest button below the right column, it will automatically retrieve the skills that are in your spellbook, and use them. If you find a way to translate them, you can choose which one to use (it uses them all by default, which is not a problem at low level, but can become annoying at higher level).
hm, oO no, this is very strage. try it on another region. north china works fine for me. (region 2? dunno)
crackcat is offline  
Old   #13
 
elite*gold: 0
Join Date: May 2009
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by crackcat View Post
hm, for me the firewall worked on vista.
u sure u set the option " programms which doenst support unicode" to chinese? because u should see quadrate instead chinese symbols if u open the firewall
hmm wheres that option, all i did was change the regional settings

Ah found it, one of the other tabs on regional settings thanks ill restart and try

OK firewall install runs, no longer gives me the language prompt but now i get the error in chinese. The only thing i can make out is the numbers "64" so im gonna take a wild guess and blame my 64 bit vista . Is there a vista64 version?
missy7 is offline  
Old   #14
 
elite*gold: 0
Join Date: May 2009
Posts: 82
Received Thanks: 0
Does this work with mages? I mean, how do I setup the skills it'll use n ****? Or does it do that automatically?
Hitomics is offline  
Old   #15
 
elite*gold: 0
Join Date: May 2009
Posts: 10
Received Thanks: 1
Thumbs up

Hey crackcat and testdrive, thanks for putting so much time into this. I will be testing out the bot soon enough, but even if the bot doesnt work those maps are so helpful! I will be posting my results if the bot was successful or not for me.

Thank you again crackcat for this tutorial!


NukePROOF is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 00:22.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.