Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 16:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #76
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,557
Received Thanks: 2,412
Have you saved your NPCResource to db_npcresource(ascii).rdb and hashed it into your resource folder after changing local_flag of npcs?



ismokedrow is offline  
Thanks
1 User
Old   #77
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
He really shouldn't have to have a resource file already to at least see some NPCs

Some or most are 0 by default so he should at least be seeing some NPCs

I wonder if it is an sframe issue. You can use the retail US sframe you do not have to use the Arabic sframe included with the release.


ThunderNikk is offline  
Thanks
2 Users
Old   #78
 
elite*gold: 0
Join Date: Oct 2008
Posts: 10
Received Thanks: 3
OMG Been kickin my **** and thndr to the rescue...sframe was the culprit. I reinstalled rappelz and copied only my .bat and rappelzcmdlauncher.exe into the folder...BLAM everything's working correctly! I'm so excited right now! Thank you so much!
Tommyboy555 is offline  
Old   #79
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,557
Received Thanks: 2,412
I assumed since I never directed anyone to use the sframe from release, that they wouldn't. Silly me. :P


ismokedrow is offline  
Thanks
1 User
Old   #80
 
elite*gold: 0
Join Date: Oct 2008
Posts: 10
Received Thanks: 3
Since I don't know what all goes into sframe I usually don't use the release sframe.

Just goes to show that when you idiot-proof a setup guide, they make a better idiot Thank you very much Smoke for your help and excellent guide!
Tommyboy555 is offline  
Thanks
2 Users
Old   #81
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,557
Received Thanks: 2,412
Quote:
Originally Posted by Tommyboy555 View Post
Just goes to show that when you idiot-proof a setup guide, they make a better idiot
You must register and activate your account in order to view images.
ismokedrow is offline  
Old   #82
 
elite*gold: 0
Join Date: Apr 2014
Posts: 4
Received Thanks: 0
Good evening, I have a little problem when I want to connect to the account so I created in the given low-auth, and then I want to co me my server its me but its authentifcation error [18] please verifeir your account on Webzen

thank you to answer me asap
monbassin57 is offline  
Old   #83
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
Did you create an account in the database yet?
ThunderNikk is offline  
Old   #84
 
elite*gold: 0
Join Date: Apr 2014
Posts: 4
Received Thanks: 0
Yes I have already created my account but its gets me this error you have Skype?

Made In I think this is the auth emulator that makes me his, I is not how to configure it because in my opinion it is connecting to the offi
monbassin57 is offline  
Old   #85
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
I think you are probably missing an entry in the account you created that handles verified accounts.

Maybe you didn't fill in the email or maybe the type_ com.elixir.billing.impl.ImmAccount

I don't think it has anything to do with the emulator.
ThunderNikk is offline  
Old   #86
 
elite*gold: 0
Join Date: Apr 2014
Posts: 4
Received Thanks: 0
But if my account is created in the auth if I tell you sir, it is a plateau in your emulator's that it's not even settle properly, you have skype to help me please?
monbassin57 is offline  
Old   #87
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,041
Received Thanks: 977
1. I don't have a public skype.

2. There are plenty of answers right here on these forums to assist you.

3. Did you manually create your account, or did you use an account creator from the tools section.

4. If you manually created an account did you fill out all of the columns in your account table.

5. It is not my auth emulator because it was created by glandu2, yet I assure you it is not an issue with his auth emulator.
ThunderNikk is offline  
Thanks
1 User
Old   #88
 
elite*gold: 20
Join Date: Sep 2010
Posts: 57
Received Thanks: 25
Quote:
Originally Posted by monbassin57 View Post
But if my account is created in the auth if I tell you sir, it is a plateau in your emulator's that it's not even settle properly, you have skype to help me please?
Let me Think about it.

Is it possible that Glandu2 made a mistake, or a no name like you?
Saltaya is offline  
Old   #89
 
elite*gold: 0
Join Date: Apr 2013
Posts: 73
Received Thanks: 16
Link plz Installed Microsoft SQL Server 2014 (FULL) Evaluation [180 days]
Thelxinoe is offline  
Old   #90
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
Quote:
Originally Posted by Thelxinoe View Post
Link plz Installed Microsoft SQL Server 2014 (FULL) Evaluation [180 days]
Here is the


eziorav is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 16:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.