Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 23:56

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #226
 
elite*gold: 0
Join Date: Jun 2015
Posts: 100
Received Thanks: 45
Open up GameServer.opt and change T:log.disable:0 to T:log.disable:1. That should do the trick. But in case it doesn't then here's a quote from thndr:
Quote:
Originally Posted by thndr View Post
Yeah but the game server should still start even with the log server event.

However the invalid permission specification is what I think is causing the issue.

Generally it is a mistake in the users and passwords or a failure to compress after making the changes.



Leqendary is offline  
Thanks
1 User
Old   #227
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
Unhappy HELP

Invalid object name 'dbo.PaidItem'








Hirohito1000 is offline  
Old   #228
 
elite*gold: 0
Join Date: Jun 2015
Posts: 100
Received Thanks: 45
Make sure your configuration points to an actual dbo.PaidItem table. Make sure you have one. Missing (or ghost items as they call them) models on your characters points to missing model files, lol. If you are wearing decorative armor or something which is custom importend then the model values in dbo.ItemResource are most likely invalid. Recheck them.
Leqendary is offline  
Thanks
1 User
Old   #229
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0













Hirohito1000 is offline  
Old   #230
 
elite*gold: 0
Join Date: Aug 2011
Posts: 105
Received Thanks: 17
You used the 9.1 SFrame ?
PetTrainer is online now  
Thanks
1 User
Old   #231
 
elite*gold: 0
Join Date: Oct 2006
Posts: 34
Received Thanks: 3
The billing fixes are not supposed to go into their own directory.
They should be pointing to telecaster.
Dbo.paiditem should be under the entire telecaster structure, as executable queries that it edits are all there as well.
Before doing these fixes, check for the queries (that are part of the billing fixes) to change total_jp from INT to BIGINT. I had some problems with that. Thanks to thndr for posting that a few posts back in the help thread.
gotxp5 is offline  
Thanks
1 User
Old   #232
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
How pointing them to telecaster ?

Yes I use 9.1 Sframe
Hirohito1000 is offline  
Old   #233
 
elite*gold: 0
Join Date: Jun 2015
Posts: 100
Received Thanks: 45
Just move the dbo.PaidItem from BILLING to Telecaster.
Leqendary is offline  
Thanks
1 User
Old   #234
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
I cant move dpo.PaidItem


Hirohito1000 is offline  
Old   #235
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,171
Received Thanks: 1,040
I thought the billing fixes were already written to put the table in Telecaster?

Sorry if I am replying out of context all of your images are blocked where I work and I can not see them.
ThunderNikk is offline  
Thanks
1 User
Old   #236
 
elite*gold: 0
Join Date: Jan 2014
Posts: 182
Received Thanks: 45
On the first page isnt there an billing fix?
g_d_dragon is offline  
Thanks
1 User
Old   #237
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
i use billing fix
now i a ERROR




and I do not see of items

For what RDS file ?
Hirohito1000 is offline  
Old   #238
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,171
Received Thanks: 1,040
All I can see is you are not using the right sframe.

It needs to be a 9.1 client.

The rest of your images are normal aside from the billing smp error. And the invalid object name "account"

For the account error you need to use the correct SQL statement in the auth.opt your table is probably named "accounts". As I read now it is the "update last server index" query.

You cant see your clothes or items because the sframe is not the right one.

Collision to line is the monster pathfinding on server init that you see.

Blocked content is a message we have all been getting with 9.1 unless you are using someones (sorry I forgot whose) posted edited captain herlock that removes that message.

EDIT:

I can see just from your inventory picture it is a 9.2 sframe. You have both the extra decoration and booster slots. Get a 9.1 client.
ThunderNikk is offline  
Thanks
1 User
Old   #239
 
elite*gold: 0
Join Date: Oct 2012
Posts: 17
Received Thanks: 0
i use sfrome of Revolution-TEam

i download a new client 9.1 maybe work

I not find client 9.1

Someone help
Hirohito1000 is offline  
Old   #240
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,171
Received Thanks: 1,040
[Opening] Rappelz Download Center

http://www.elitepvpers.com/link/?htt...rappelzdc.com/





ThunderNikk is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 23:56.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.