Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 20:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3571
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
I'm using royals repack and all the pets have an incredibly far attacking range, how do I fix that and normalize their attack distance?

EDIT: I figured it out.



Meziel is offline  
Old   #3572
 
elite*gold: 0
Join Date: Aug 2011
Posts: 171
Received Thanks: 33
can somme one fix this err


Quote:
Specified cast is not valid. (SqlManagerUI)
the file backup (*.bak) I have sql server 2005 and i want to restor in 2008


need help plz


Modamer9 is offline  
Old   #3573
 
elite*gold: 0
Join Date: Jan 2013
Posts: 70
Received Thanks: 14
Quote:
Originally Posted by Meziel View Post
I'm using royals repack and all the pets have an incredibly far attacking range, how do I fix that and normalize their attack distance?

EDIT: I figured it out.
in arcadia summonresource
attack_range
change it and reload rdb to client
sunnyxie49 is offline  
Thanks
1 User
Old   #3574
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Thanks for your reply, I have another question.

How do I get the game server to recognize the Billing Database? Is there a line I need to add to the .opt files, or is there another way?


Meziel is offline  
Old   #3575
 
elite*gold: 70
Join Date: Dec 2012
Posts: 277
Received Thanks: 155
No need Meziel , Just restore Billing Database on your SQL Server, and Game server will read it just like that
.BlackCat. is offline  
Thanks
1 User
Old   #3576
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 0
Hi, I'm looking for how to disable permanents buff 300% stats from the royal repack , thanks you
Saaw666 is offline  
Old   #3577
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Quote:
Originally Posted by Saaw666 View Post
Hi, I'm looking for how to disable permanents buff 300% stats from the royal repack , thanks you
Go in the resource folder located in your server files and find the file called b4e51c7c6f9cd671cf2bb33b2aa2d263.lua (server_init). Open the file with some sort of text editor and find the function called royal_server_buffs(). It should be near the top. There you can edit the event buffs you want to be cast on server start up, or you can comment-out/remove the line royal_server_buffs() in the on_server_init() function to have no buffs be cast.
Meziel is offline  
Thanks
1 User
Old   #3578
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 0
Thank you .
Saaw666 is offline  
Old   #3579
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
Hey,

I cannot login to my server, whenever I attempt to login it comes up on my Auth console, but it says this. You must register and activate your account in order to view images.
I have made the password into an md5 hash and everything.

Also, when I start up my CaptainHerlockServer.exe it just does this: You must register and activate your account in order to view images.
then it disappears/shuts itself down.

Any help would be appreciated!
reggiewestside is offline  
Old   #3580
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,168
Received Thanks: 1,039
Quote:
Originally Posted by reggiewestside View Post
Hey,

I cannot login to my server, whenever I attempt to login it comes up on my Auth console, but it says this.
I have made the password into an md5 hash and everything.
Make sure you are using the correct MD5 key. The MD5 hashed result should be KEYPASSWORD hashed.

Be careful of special symbols in the password which may or may not be coded into the game server.

Try something basic to start with

Quote:
Originally Posted by reggiewestside View Post
Also, when I start up my CaptainHerlockServer.exe it just does this:
then it disappears/shuts itself down.
Arcadia database should be named "Acadia" in order to run properly with the .opt file examples. It should not be named "Arcadia8_1" as it restores to.
ThunderNikk is offline  
Old   #3581
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
I am using salt 2000 and my password is lucky, so I put in the md5 hash gen 2000lucky. I then put the hash into the SQL database, with the other users, just like it says in tutorial, then I attempt to login using 'lucky'.
It might be because of the CaptainHerlockServer.exe problem.


I renamed the database to 'Arcadia' and it didn't work, then I deleted it and restored a new 'Arcadia' and it didn't work. Any ideas?
reggiewestside is offline  
Old   #3582
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,168
Received Thanks: 1,039
Check your MD5 key in the opt file for authserver.opt

By default it is 2011 so unless you changed it to 2000 the key or what you call "salt" may be wrong.

Captain still crashes after renaming the Arcadia database properly?

Could be the machine you are trying to run it on then.

Not sure if it is an .opt issue without seeing your opt files...(the example .opt files will usually work without many changes.)
ThunderNikk is offline  
Thanks
1 User
Old   #3583
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
I have fixed the Captain.exe problem, but I still cannot login when in-game. In the opt file the md5 key is 2011, my password is "regan" without quotes, I put them together to make 2011regan, then I put it into the md5 hash gen, I then got the hash and put it into password in my database, when I try to login using "regan" it just says that the id or password is incorrect.
I have the TCP port as 1433 in SQL Server Config Manager, the 'S db.auth.port' is 1433 also.
I have no idea what's going on, help?
reggiewestside is offline  
Old   #3584
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,168
Received Thanks: 1,039
You aren't trying to use an 8.3 client with the 8.1 server files are you?

The server authentication type changed and with the 8.1 server files you should be using an 8.1 client.

You can try to create an 8.1 8.3 hybrid client but you will still end up needing to use the 8.1 sframe.
ThunderNikk is offline  
Old   #3585
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
You aren't trying to use an 8.3 client with the 8.1 server files are you?

The server authentication type changed and with the 8.1 server files you should be using an 8.1 client.

You can try to create an 8.1 8.3 hybrid client but you will still end up needing to use the 8.1 sframe.
I am using an 8.1 client, at least I believe I am. Can you link me to an 8.1 client just incase?


reggiewestside is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +1. The time now is 20:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.