Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 05:21

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3601
 
elite*gold: 0
Join Date: Jul 2014
Posts: 15
Received Thanks: 0
Hi i have searched everywhere on the forums and i find people asking this same question but every time someone keeps says use the search forum button but im begging for someone to have a look at my problem and help me, im a noob at making a server but i did make one a few years ago so if you can clearly tell me what im doing wrong that would be fantastic

ok so im getting the auth db ini error failed login user sa. I know its on the forums but i cant find what IM doing wrong as i believe that my situation is differnt.
This is my auth code:


i have set the owners name to sa for all of the databases and delete the password for sa, I've done everything step by step and i keep getting this problem.

i am using msql 2012 on a windows 8.1 x64bit computer
i hope i have provided enough information if not please let me know.

once again im noob at this, just making a server to play with my brother thats all. would be great if someone can tell me whats wrong.
Pm me if its better for you i can give you my email if need be



simpbro is offline  
Old   #3602
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
Are all of your SQL services running?


ThunderNikk is offline  
Old   #3603
 
elite*gold: 0
Join Date: Jul 2014
Posts: 15
Received Thanks: 0
i'm not 100% on what you mean, but i have sql server management studio running when i start the server
simpbro is offline  
Old   #3604
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
Open SQL server configuration manager from your start menu programs.

Look on the "SQL Server Services" and make sure all of your services are running.

Especially SQL Server and SQL Server Agent.


ThunderNikk is offline  
Old   #3605
 
elite*gold: 0
Join Date: Jul 2014
Posts: 15
Received Thanks: 0
ok so i have noticed that these are disabled and they wont let me enable them

http://i.epvpimg.com/vFdVe.png

when i click start i get this message

http://i.epvpimg.com/zlzBh.png

i have noticed that their process id is 0, does that mean anything?
simpbro is offline  
Old   #3606
 
elite*gold: 0
Join Date: Feb 2014
Posts: 9
Received Thanks: 1
Goodday. Give me please plagin (import export nx3) for blender.
sudomexa is offline  
Old   #3607
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
Quote:
Originally Posted by simpbro View Post
ok so i have noticed that these are disabled and they wont let me enable them?
Are you on an administrative account or at least running SQL configuration manager as an administrator?

Quote:
Originally Posted by sudomexa View Post
Goodday. Give me please plagin (import export nx3) for blender.
Not to sound mean but, It has a release thread and you can get it yourself...

[Release] NX3 import/export plugin for blender
ThunderNikk is offline  
Old   #3608
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Hello, Ive changed the game.helpdesk_url in the gameserver.opt to a different link, but it still shows the old one ingame. Is there something client sided I need to change as well?
Meziel is offline  
Old   #3609
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 0
Meziel , open rappelzcompressor and drag and drop your opt file in the compressor and press ok
Saaw666 is offline  
Old   #3610
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Quote:
Originally Posted by Saaw666 View Post
Meziel , open rappelzcompressor and drag and drop your opt file in the compressor and press ok
I have definitely done that, and to make sure, I did it again, but it still shows the old one. Any more ideas?
Meziel is offline  
Old   #3611
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
Clear your cache maybe?
ThunderNikk is offline  
Old   #3612
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Quote:
Originally Posted by thndr View Post
Clear your cache maybe?
I tried that, but it still shows the default gamepower7 one. Ive changed the newbie helps for each race and they work, the server picture works, but even when I get rid of helpdesk completely it still shows the Arabic one.
Meziel is offline  
Old   #3613
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
Check that your launcher or launcher.bat arguments do not have a help url argument that is overriding the one in the .opt file.

Or write your new help url into your launcher arguments.
ThunderNikk is offline  
Old   #3614
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Quote:
Originally Posted by thndr View Post
Check that your launcher or launcher.bat arguments do not have a help url argument that is overriding the one in the .opt file.

Or write your new help url into your launcher arguments.
There weren't any already in my launcher, so I tried to add them. I have tried several such as ghelp_url and help_url and none have worked. Is there a different argument I need, or is there another issue?
Meziel is offline  
Old   #3615
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,141
Received Thanks: 1,026
This was the bypass that I used for US official back when bypass still worked use it however it may work for you...

sframe.exe /auth_ip:107.21.55.70 /locale:ASCII /country:US /cash /commercial_shop /help_url_w:620 /help_url_h:633

I think that just looks like a width and height for the help url box but maybe an argument can be made for the URL itself.


ThunderNikk is offline  
Thanks
1 User
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +1. The time now is 05:21.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.