Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 15:13

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #2626
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
You didn't list your error this time.

Cant solve an error if we don't know what it is.



ThunderNikk is offline  
Old   #2627
 
elite*gold: 0
Join Date: May 2009
Posts: 9
Received Thanks: 0
Hum yes sorry.
That=>
Attached Images
File Type: jpg Sans titre.jpg (85.2 KB, 20 views)


anthesio is offline  
Old   #2628
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
Are your server services running?

Did you go through the TCP/IP and port configurations of the SQL server like it is detailed in the guide? Step 2?
ThunderNikk is offline  
Old   #2629
 
elite*gold: 0
Join Date: May 2009
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
Are your server services running?

Did you go through the TCP/IP and port configurations of the SQL server like it is detailed in the guide? Step 2?

Yes I realize the whole thing in the tuto.
Exactly the same in configuration of the SQL services (rcp ip dynamics etc...)and in the db (sa rename the 3 db using compressor etc....). I did step by step all entries.

I'm using W7 64, have sql server 2012(complete edition) with sp1 patch for it.
All is up to date, i'm clean, i really don't know where it comes from dude.


anthesio is offline  
Old   #2630
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
Well I do not see anything wrong in your Authserver.opt other than you are missing a few things from the example given in the tutorial.

My auth opt...

S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S db.auth.port:1433
S app.name:Auth
S io.auth.port:8841
N game.user_limit:3000
N auth.max_client_per_ip:30000
S log.ip:127.0.0.1
N _auth.version:200604290
N auth.version:200701120
N auth.max_daily_client_per_ip:50000
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011

I don't see any of those missing things causing this issue though. There are only a few things that could cause it.

1. Your databases were not restored.

2. Your SQL was not configured on the TCP/IP correctly

3. Your SQL port 1433 was not configured.

4. Your Auth database is not named Auth

5. You are trying to run Princess on a different computer than the SQL server is installed on.

6. Something else on your computer has already been using 1433 and has it tied up. (rare but possible)

There may be some other causes as well but these are all that I am familiar with.
ThunderNikk is offline  
Thanks
1 User
Old   #2631
 
elite*gold: 0
Join Date: May 2009
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
Well I do not see anything wrong in your Authserver.opt other than you are missing a few things from the example given in the tutorial.

My auth opt...

S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S db.auth.port:1433
S app.name:Auth
S io.auth.port:8841
N game.user_limit:3000was missing
N auth.max_client_per_ip:30000was missing
S log.ip:127.0.0.1
N _auth.version:200604290was missing
N auth.version:200701120was missing
N auth.max_daily_client_per_ip:50000
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011

I don't see any of those missing things causing this issue though. There are only a few things that could cause it.

1. Your databases were not restored. Yes I did

2. Your SQL was not configured on the TCP/IP correctly Yes I did exactly like in tuto

3. Your SQL port 1433 was not configured.Yes i checked even in my firewall ports

4. Your Auth database is not named AuthYes it is

5. You are trying to run Princess on a different computer than the SQL server is installed on.No

6. Something else on your computer has already been using 1433 and has it tied up. (rare but possible)I think due to one intrusion blocker few month ago

There may be some other causes as well but these are all that I am familiar with.
I'm gonna format and reinstall the whole pc, i think it's better :/

So again TY for time trying to help me. I'll reinstal my whole pc, see ya in some days ^^
anthesio is offline  
Old   #2632
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
Problem disconnect from the server

Hello,

I just created my own local server 8.1 with the official client, following step by step the guide [How To] Create a Rappelz Private Server | Rappelz Privatserver erstellen no problem, the game starts, I can login, but when I click on the server it makes me message back Plan "you have been disconnected from server", I don'tt know what to do please help me !!

My Gameserver.opt :
S app.name:Game Server
S auth.server_idx:1
S auth.server_name:TestServer

S db.user.work_total:
S db.user.work_pending:
S db.user.work_active:
S db.user.thread_active:
S db.user.thread_total:

S console.port:4515
S console._password:

S db.game.ip:127.0.0.1

S db.c.name:Arcadia
S db.c.server:127.0.0.1
S db.c.account:sa
S db.c._password:

S db.user.name:Telecaster
S db.user.server:127.0.0.1
S db.user.account:sa
S db.user._password:

S io.auth.ip:127.0.0.1
S io.ip_address:127.0.0.1
S io.port:4504

S game.server_screenshot_url:

S io.upload.port:4617
S io.upload.ip:your_website/external_ip
S game.guild_icon_base_url:
S game.url_list:guild_icon_upload.ip|your_website/external_ip|guild_icon_upload.port|4615

S game.use_auto_jail:0
S game.pvp_damage_rate_for_summon:.03
S game.pvp_damage_rate_for_player:.03
S game.use_storage_security:0
S game.check_storage_security_always:0
S game.use_delete_security:0
S game.mem_usage_info_save_interval:6000
S game.base_ethereal_durability_consumption:.35
S game.play_point_accumulate_term:6000
S game.play_point_accumulate_amount:10
S game.premium_pcbang_play_point_bonus_rate:2.5
S game.exp_rate:10
S game.item_drop_rate:12
S game.gold_drop_rate:12
S game.chaos_drop_rate:12
S game.party_drop_rate:2.5
S game.party_exp_rate:1.25
S game.apply_stamina_bonus_in_premium_pcb:.50
S game.premium_pcbang_bonus_rate:1.25
S game.premium_pcbang_chaos_bonus_rate:2
S game.premium_pcbang_gold_bonus_drop_rate:2.5
S game.premium_pcbang_item_bonus_drop_rate:2.5
S game.premium_pcbang_chaos_bonus_drop_rate:2.5
S game.ally_pcbang_bonus_rate:1.75
S game.ally_pcbang_chaos_bonus_rate:1.75

T game.pcbang_bonus_server:1
T game.use_play_point:0
T game.use_guild_donation_point:1
T game.use_login_logout_debug:1
T game.max_level:180
T game.use_auto_trap:0
T game.cash_usable_server:1
T game.no_collision_check:0
T game.no_skill_cooltime:0
T game.disable_huntaholic:0
S game.disable_huntaholic_timer:0
S game.huntaholic_timer:1
T game.disable_dungeon_raid_siege:0
N game.UseHackShield:0
N game.UseGameGuard:0
N game.skip_loading_attribute:1
N game.logout_timer:1
S log.disable:1
S log.working:0
S game.AdultServer:0
S game.PKServer:0
S game.disable_pk_on:0
S game.auction_process_request_min_interval:100
S game.auction_search_request_min_interval:100
S game.force_unregister_account_on_kick_fail:1
S game.min_global_chat_usable_level:20
S game.item_hold_time:11000


S memory.player_heap_size:1000
T game.max_storage_item_count:1000
T set_user_limit:50


My Authserver.opt :
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S app.name:Auth Server
S log.ip:127.0.0.1
S db.auth.port:1433
S io.auth.port:8841
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011
loolie51 is offline  
Old   #2633
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
@loolie51

That message is usually caused by not having the correct sframe or client for the server files.
ThunderNikk is offline  
Old   #2634
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
I've tried with Shiva client 8.1 and the officiel client, and i've download sframe from philippines 8.1, but i've got the same error .. Where i can find a good 8.1 client with Sframe ?
loolie51 is offline  
Old   #2635
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
You used the PH 8.1 sframe from the tutorial?

You started both Princess and Captain?

Captain Herlock runs without crashing?
ThunderNikk is offline  
Old   #2636
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
yes of course, i use the PH 8.1 sframe from the tuto, princess and captain run , no crash
loolie51 is offline  
Old   #2637
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
Are you sure there is no Arcadia.dmp file in your game-bin folder?

Maybe something else is using your 4504 the game server port?

Have you restarted your computer since configuring your SQL server?

You are trying to run the client on the same computer that the server is installed on?
ThunderNikk is offline  
Old   #2638
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
I haven't got any arcadia.dmp files

i dont know how i can see if the 4504 is already use by an something else :s

Yes, my computer have been restart a lot since this step

And yes every thing is on my computer
loolie51 is offline  
Old   #2639
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,143
Received Thanks: 1,030
Quote:
Originally Posted by loolie51 View Post
I haven't got any arcadia.dmp files

i dont know how i can see if the 4504 is already use by an something else :s

Yes, my computer have been restart a lot since this step

And yes every thing is on my computer
I am not sure what you are running into then.

As I stated I see this error most often when the client does not match the server files.
ThunderNikk is offline  
Old   #2640
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
I'm going to try with an over client, just a question (stupid or not) how I can know my windows port ?

And, are there some files in the download folder , i should copy/paste on the client folder ?


loolie51 is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +1. The time now is 15:13.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.