Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 16:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #2386
 
elite*gold: 0
Join Date: Mar 2013
Posts: 77
Received Thanks: 4
Quote:
Originally Posted by Kuchen31 View Post
.

Ok. Get it now. thank you.
eTyQ3Sn']ogMrd-L hashed name
if that hash name dont work try the one i gave you , i tried the hash name that my RDB extracter told me to use it was wrong the found that on here on Epvp



opie1225 is offline  
Old   #2387
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 983
Quote:
Originally Posted by opie1225 View Post
if that hash name dont work try the one i gave you , i tried the hash name that my RDB extracter told me to use it was wrong the found that on here on Epvp
He is not editing the string rdb

he is editing the monster rdb


ThunderNikk is offline  
Old   #2388
 
elite*gold: 0
Join Date: Aug 2013
Posts: 31
Received Thanks: 1
If I want change the name or the text of an item what do I have to do?Normaly I don't ask but a few things arent explained in here or somewhere else.Or I didnt find them.
Change the name and tooltip_id?
I just changed the stats of a ring with an item modder but I cant change the text / name.
Thank you
Kuchen31 is offline  
Old   #2389
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 983
Names and tooltips are in the dbo.StringResource under the corresponding name_id and tooltip_id columns givien in the dbo.ItemResource database object table.

Again you will need to save any changes to a db_string(ascii).rdb or db_string.rdb depending on your locale and your launch arguments. Then hash it for the clients resource folder.


ThunderNikk is offline  
Thanks
1 User
Old   #2390
 
elite*gold: 0
Join Date: Jan 2009
Posts: 90
Received Thanks: 18
So i changed
S io.ip_address:127.0.0.1
to
S io.ip_address:"my outside ip"
In the gameserver.opt
and then i get "can not connect to login server" is there any other places i have to change the 127.x.x.x to my outside ip ??
ninex is offline  
Old   #2391
 
elite*gold: 0
Join Date: Nov 2009
Posts: 303
Received Thanks: 30
Quote:
Originally Posted by ninex View Post
So i changed
S io.ip_address:127.0.0.1
to
S io.ip_address:"my outside ip"
In the gameserver.opt
and then i get "can not connect to login server" is there any other places i have to change the 127.x.x.x to my outside ip ??
here all tell you what to do.
1. ipchicken.com (copy ip)

2. In the gameserver.opt
S io.ip_address:"paste ip"

3. router
Auth
tcp 4500 4500 4500 (Paste Ip)
gameserver
tcp/udp 4518 4518 4518 (Paste Ip)

4. update you launcher
START SFRAME /auth_ip:Paste Ip /

Best of Luck
tokesbowls is offline  
Thanks
1 User
Old   #2392
 
elite*gold: 0
Join Date: Jan 2009
Posts: 90
Received Thanks: 18
Thanks again Tokes ..... I have the server running no errors in loading Auth and Captn. i start the game with bat and put in my user and login hit login button and BAM nothing happends no error no nothing just sits there looking at me like haha ...
Any ideas as to why this would be happenin ??

Also when I do hit the login button I dont see anything coming into the auth server.
ninex is offline  
Old   #2393
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 983
Try port 8841 for auth...

At least if you followed the tutorial and used the example .opt files given, auth should be on 8841

Your bat should also list the port and IP it is connecting to auth on...

example...

"C:\Rappelz\SFrame.exe" /auth_ip:10.71.1.2 /auth_port:8841 /locale:ASCII /country:US /commercial_shop /cash
ThunderNikk is offline  
Thanks
1 User
Old   #2394
 
elite*gold: 0
Join Date: Jan 2009
Posts: 90
Received Thanks: 18
Yep i have it set to 8841 and my bat says
ninex is offline  
Old   #2395
 
elite*gold: 0
Join Date: Jan 2013
Posts: 72
Received Thanks: 5
Hi i have a soucis with pvp rate on my server : my game server.opt is :

S game.use_auto_jail:0
S game.pvp_damage_rate_for_summon:.1
S game.pvp_damage_rate_for_player:.1
S game.use_storage_security:0
S game.check_storage_security_always:0
S game.use_delete_security:0
S game.mem_usage_info_save_interval:6000
S game.base_ethereal_durability_consumption:.35
S game.play_point_accumulate_term:6000
S game.play_point_accumulate_amount:10
S game.premium_pcbang_play_point_bonus_rate:2.5
S game.exp_rate:20
S game.item_drop_rate:100
S game.gold_drop_rate:100
S game.chaos_drop_rate:60
S game.party_drop_rate:7
S game.party_exp_rate:1
S game.apply_stamina_bonus_in_premium_pcb:.50
S game.premium_pcbang_bonus_rate:1.25
S game.premium_pcbang_chaos_bonus_rate:2
S game.premium_pcbang_gold_bonus_drop_rate:100
S game.premium_pcbang_item_bonus_drop_rate:2.5
S game.premium_pcbang_chaos_bonus_drop_rate:2.5
S game.ally_pcbang_bonus_rate:1.75
S game.ally_pcbang_chaos_bonus_rate:1.75

T game.pcbang_bonus_server:1
T game.use_play_point:0
T game.use_guild_donation_point:1
T game.use_login_logout_debug:0
T game.max_level:180
T game.use_auto_trap:0
T game.cash_usable_server:0
N game.skip_loading_attribute:0
N game.monster_wandering:1
T game.no_collision_check:0
T game.monster_pathfinding:1
T game.no_skill_cooltime:0
T game.disable_huntaholic:0
S game.disable_huntaholic_timer:0
S game.huntaholic_timer:1
T game.disable_dungeon_raid_siege:0
N game.UseHackShield:0
N game.UseGameGuard:0
N game.logout_timer:1
S log.disable:1
S log.working:0
S game.AdultServer:0
S game.PKServer:0
S game.disable_pk_on:0
S game.auction_process_request_min_interval:100
S game.auction_search_request_min_interval:100
S game.force_unregister_account_on_kick_fail:1
S game.min_global_chat_usable_level:1
S game.item_hold_time:11000

but everyone one shoot player in pvp :s is someone can help me to fixe this and to explain to me how may i do to reduce this rate without increase it

Thanks and have a nice day
cece1812 is offline  
Old   #2396
 
elite*gold: 0
Join Date: Mar 2013
Posts: 77
Received Thanks: 4
Quote:
Originally Posted by ninex View Post
Yep i have it set to 8841 and my bat says
take the whole port part out of your .BAT file

@ECHO OFF
START SFRAME /auth_ip:68.xx.xx.xx /locale:ASCII /country:US /commercial_shop /cash

I know alot of people say it needs to be there but i was getting the same error until i took that part out
opie1225 is offline  
Thanks
2 Users
Old   #2397
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 983
Quote:
Originally Posted by opie1225 View Post
take the whole port part out of your .BAT file

@ECHO OFF
START SFRAME /auth_ip:68.xx.xx.xx /locale:ASCII /country:US /commercial_shop /cash

I know alot of people say it needs to be there but i was getting the same error until i took that part out
Yeah I remember you saying that, I also remember you having it set for the wrong port having port 1433 in your .bat instead and no wonder it gave you trouble.

If you are going to list the connection port, listing the correct connection port is a good start
ThunderNikk is offline  
Thanks
1 User
Old   #2398
 
elite*gold: 0
Join Date: Jan 2009
Posts: 90
Received Thanks: 18
ya no i dont have 1433 in there i dont think i would need it as its my SQL server port. I did try what Opie said and remove the port number in the bat file now it does do somthing and that is it just tells me "Can not connect to login server"

No f-in WAY !!
I went and repasted the opt's from the "how to" changed my ip in the one spot .. kept the 8841 in the bat and BAM !! its running to the outside !!!! you know its hard to find ppl to help you on this forum, I think they have just become jaded with the flood of questions that comes in but i really want to thank the ppl that help me .. Thndr Opie and Tokesbowls thanks alot guys !!!!
ninex is offline  
Old   #2399
 
elite*gold: 0
Join Date: Mar 2013
Posts: 77
Received Thanks: 4
Quote:
Originally Posted by thndr View Post
Yeah I remember you saying that, I also remember you having it set for the wrong port having port 1433 in your .bat instead and no wonder it gave you trouble.

If you are going to list the connection port, listing the correct connection port is a good start
yea thndr i took that out completely and it fired right up and another guy was having the dame problem the other day on here and i asked him to try taking the port out his .BAT and he said it worked for him to
opie1225 is offline  
Thanks
1 User
Old   #2400
 
elite*gold: 0
Join Date: Jul 2013
Posts: 50
Received Thanks: 1
Hallo Zusammen.

Eine Frage wo kann ich einstellen das,dass loot schneller verschwindet?


Queeni is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 16:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.