Register for your free account! | Forgot your password?

Go Back   elitepvpers > League of Legends > League of Legends Hacks, Bots, Cheats & Exploits
You last visited: Today at 20:18

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT] SummonerFactory - Level 30 bot / IP farm (free to level 10)

Reply
 
Old   #526

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
[quote=BossTheTuga;32552616]
Quote:
Originally Posted by hipsterhunter View Post
i had the same often too, you have to start lol manuel, that your game can patch, after that the bot have to work.

yes but if i see the infos, your config than i can help better, if you want over paint your information, i dont need password or acc or id or somethink privacy. only your config like status priority and more. you can give me the screenshot pm, so that only i see it.
--------------
the print http://i.imgur.com/L2ZJWHS.png
The problem is known , it is working on it ( as in the post above your ) indicated .
when there is a solution I will announce to you or then pm the send again

the problem is fixed now, pls start the bot and try if you have anymore problems call me

Pls install the map textur again ,and the bot work.



hipsterhunter is offline  
Old   #527
 
elite*gold: 0
Join Date: Apr 2013
Posts: 132
Received Thanks: 12
Im always getting the same error now. First of all my bots take severals times for finally getting into the game. They have to reload the game severeal times. There comes this error all the time:



After 3-4 attempts they are finally in the game but nothing happens. The bot doesnt load the script for the champion and the bots just stand on the platform.


THen again i get the error from above. My VMs are reloading the game, they are reconnecting and just stand at the platfrom again. Bot crashes with the same error and reloading again and again....


Edit: 4-5 Days ago everything worked fine for about 2 weeks or so. So the bot worked with my settings and i set up everything like in the tutorial of course. All in one runtime, directx and so on all set up right. Again the bot worked for about 2-3 weeks without any errors.


werner1010 is offline  
Old   #528

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by werner1010 View Post
Im always getting the same error now. First of all my bots take severals times for finally getting into the game. They have to reload the game severeal times. There comes this error all the time:



After 3-4 attempts they are finally in the game but nothing happens. The bot doesnt load the script for the champion and the bots just stand on the platform.


THen again i get the error from above. My VMs are reloading the game, they are reconnecting and just stand at the platfrom again. Bot crashes with the same error and reloading again and again....


Edit: 4-5 Days ago everything worked fine for about 2 weeks or so. So the bot worked with my settings and i set up everything like in the tutorial of course. All in one runtime, directx and so on all set up right. Again the bot worked for about 2-3 weeks without any errors.
your desktop solution is to high, the bot is normaly for 1024*768. pls try this, if it doesnt help call me again
hipsterhunter is offline  
Old   #529
 
elite*gold: 0
Join Date: Apr 2013
Posts: 132
Received Thanks: 12
thx for the fast answer. i will try it now.
But as i said before it worked the whole time with the old desktop solution.

It seems to me i only have 1 minute or so to have time to load into the game. After that he disconnects to the summonerfactory server. My Bots are loading really fast otherwise i would get the error: "someone is playing on a toaster" warning error.

ok i tested it with new desktop solution. old error. He is loading into the game but he doesnt load the champion script and after a while he closes the bot with the error i posted above.


werner1010 is offline  
Old   #530

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by werner1010 View Post
thx for the fast answer. i will try it now.
But as i said before it worked the whole time with the old desktop solution.

It seems to me i only have 1 minute or so to have time to load into the game. After that he disconnects to the summonerfactory server. My Bots are loading really fast otherwise i would get the error: "someone is playing on a toaster" warning error.

ok i tested it with new desktop solution. old error. He is loading into the game but he doesnt load the champion script and after a while he closes the bot with the error i posted above.
how many acc ?? or botexchange?
hipsterhunter is offline  
Old   #531
 
elite*gold: 0
Join Date: Apr 2013
Posts: 132
Received Thanks: 12
I Use 5 VMs. 5 Bots running and no botexchange.

I just started the test mode and i get the same error there too now....
Im loading into the game and the bot does nothing. It doesnt set the script for the champion and after a while i get the error message from above.

Did you upload a new VM now? can you send me the link to the newest one pls?
werner1010 is offline  
Old   #532

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by werner1010 View Post
I Use 5 VMs. 5 Bots running and no botexchange.

I just started the test mode and i get the same error there too now....
Im loading into the game and the bot does nothing. It doesnt set the script for the champion and after a while i get the error message from above.

Did you upload a new VM now? can you send me the link to the newest one pls?
i think the upload is finish today, than i will send it you. sry for all but my internet is not godlike to upload 10 gb in a hour. . . . i need time
hipsterhunter is offline  
Old   #533
 
elite*gold: 0
Join Date: Jan 2012
Posts: 443
Received Thanks: 31
i have 40 available slots and i run 30 vms
i have an issue
the database must be corrupted i guess because
somehow these 30 vms after i shut them down instead of being ready they stay as busy.

the result is that i run 0 vms and the website says that i run 30 out of the 40 i have
in simple words due to this i am able to run only 10 out 40 slots i have due to this bug.

can you please help me
i can not use the bot that way
Grindelwald1 is offline  
Old   #534

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by Grindelwald1 View Post
i have 40 available slots and i run 30 vms
i have an issue
the database must be corrupted i guess because
somehow these 30 vms after i shut them down instead of being ready they stay as busy.

the result is that i run 0 vms and the website says that i run 30 out of the 40 i have
in simple words due to this i am able to run only 10 out 40 slots i have due to this bug.

can you please help me
i can not use the bot that way
pls make a screenshot of your online interface (over paint your pw, summonername .. . )
so that i can see status config. . .
hipsterhunter is offline  
Old   #535
 
elite*gold: 0
Join Date: Apr 2013
Posts: 132
Received Thanks: 12
What VMWare Version do i need to use your VM? I have 10.0.2 build-1744117 and when i try to open your VM i get this error:

"The configuration file "D:\Downloads\player 7\summonersfactory 7.vmx" was created by a VMware product that is incompatible with this version of VMware Workstation and cannot be used."

And what version do you have?
werner1010 is offline  
Old   #536

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by werner1010 View Post
What VMWare Version do i need to use your VM? I have 10.0.2 build-1744117 and when i try to open your VM i get this error:

"The configuration file "D:\Downloads\player 7\summonersfactory 7.vmx" was created by a VMware product that is incompatible with this version of VMware Workstation and cannot be used."

And what version do you have?
thee upload is not finish, pls wait, until its finish. than you can use it on every vm, .. . vm workstation ( i test it on 9,10,11) and vm player (free vm version)
hipsterhunter is offline  
Old   #537
 
elite*gold: 0
Join Date: Dec 2013
Posts: 4
Received Thanks: 1
Yesterday I was using this bot and everything was fine. Today on VMware it just afks on spawn doing nothing.
Valpeey is offline  
Old   #538

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by Valpeey View Post
Yesterday I was using this bot and everything was fine. Today on VMware it just afks on spawn doing nothing.
if you are ingame, do you see that the map skin is installed?
hipsterhunter is offline  
Old   #539
 
elite*gold: 0
Join Date: Dec 2013
Posts: 4
Received Thanks: 1
Yes, I do. Also yesterday I used the bot on W10 (no VMware) and it worked absolutely perfect, I have no idea what is wrong now.
Valpeey is offline  
Old   #540

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
hello, sorry that it took so long to all , but now the new VM is ready. last download link was archiev a " CRC " error why no one could unpack . I have the parts again packaged in 3 parts and uploaded . Unfortunately it took so long because my upload is not the fastest . but I hope that the new VM will help you further . a few posts ago , I have the vm explains what is new about her .



hipsterhunter is offline  
Reply

Tags
bot, league, level, smurf, unranked



« Previous Thread | Next Thread »

Similar Threads
Level Und Farm Service Auch im High Level !
Hallo liebe Epvp Comm . Nach langer metin2 erfahrung biete ich nun meinen Level + Farm service an Leveln werde ich ab lvl 30 mit eq. Farmen ab...
8 Replies - Metin2 Trading
[B]My Free Farm Level 22 ( Nice Inventar usw )
My Free Farm Level 22 Bar: 25.000,00 kT Punkte: 16.300.300 Lvl 22: Blümchenzüchter Coins: 0 Dir fehlen noch Dir fehlen noch 4.200.500...
23 Replies - elite*gold Trading
My Free Farm Level 15 + 16
Ja ich habe Lange lange my free farm gezockt.. aber irgendwie keine lust mehr :) My Free farm Level 15 : thepirategay Bar: 31.656,87 kT Punkte:...
3 Replies - elite*gold Trading
Selling Level 98 bow fullfarm to lvl 100 and level 94 wiz/cleric farm to 92 ODIN
Im selling my 2accounts cause im quiting silkroad online those 2chars got npc items only for some information visit eBay Philippines - Buy or sell...
0 Replies - Silkroad Online Trading



All times are GMT +2. The time now is 20:18.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.