Register for your free account! | Forgot your password?

Go Back   elitepvpers > League of Legends > League of Legends Hacks, Bots, Cheats & Exploits
You last visited: Today at 09:17

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT] SummonerFactory - Level 30 bot / IP farm (free to level 10)

Reply
 
Old   #676
 
elite*gold: 0
Join Date: Apr 2013
Posts: 132
Received Thanks: 12
A reason why some people have a low winratio could be that the bot picks bad champions. I had only 40% winratio yesterday, running 5 VMs and my bot picked me Nautilus and Volibear which are superbad with this bot.

Today i have a really good teamcomp (ashe,graves, shen, garen, heimerdinger) and my winratio is over 90% again.

Im using the latest VM from hipsterhunter and VM11. And of course skin version 6.



werner1010 is offline  
Old   #677
 
elite*gold: 0
Join Date: May 2014
Posts: 27
Received Thanks: 1
Quote:
Originally Posted by werner1010 View Post
A reason why some people have a low winratio could be that the bot picks bad champions. I had only 40% winratio yesterday, running 5 VMs and my bot picked me Nautilus and Volibear which are superbad with this bot.

Today i have a really good teamcomp (ashe,graves, shen, garen, heimerdinger) and my winratio is over 90% again.

Im using the latest VM from hipsterhunter and VM11. And of course skin version 6.


Do this:


1) Start a bot in TEST mode

2) End the bot by pressing END key via keyboard

3) Restart the bot in test mode so that the bot rejoins the left game

4) You will notice the bot will never lock the camera which will result in constant rejoining on loop



This is why the bot loses. It doesn't matter what VM, what Workstation you have. This is a problem with the bot


Kilgore27 is offline  
Old   #678

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by Kilgore27 View Post
The problem is not the VM, it's the BOT. READ MY POST
if you read my post you would see, its not only you, lots of have problems since 5.15. i helped lots of via skype, so often the same problems. and the winrate is now bad at the most. so many have the same problem and have problems to download from mediafire.
hipsterhunter is offline  
Old   #679
 
elite*gold: 0
Join Date: May 2014
Posts: 27
Received Thanks: 1
Quote:
Originally Posted by hipsterhunter View Post
if you read my post you would see, its not only you, lots of have problems since 5.15. i helped lots of via skype, so often the same problems. and the winrate is now bad at the most. so many have the same problem and have problems to download from mediafire.
It doesn't matter what VM you have or create, the bot hasn't been updated to the latest patch properly. Because:



1) The bot sometimes when recalling back to base to heal and shop leaves the shopping area BEFORE buying any items, sometimes. This causes it to get stuck in place right outside the shopping area INSIDE the base clicking on the GREYED out item over and over and over

2) After getting stuck, the bot will leave the game, rejoin the game, when the bot joins a GAME IN PROGRESS will never lock the camera which will make the bot stuck AGAIN

3) Repeat of #2, over and over and over forever until game is over

4) That game that the bot got stuck in lost because that bot didn't help the team to win, making it 4v5 bots vs better bots







It does not matter what VM you have, what workstation you have, what wooxy you have, what custom skin you have, what net framework you have, what visual basic versions you have, what RAM, CPU, SSD/HDD, network, or ANYTHING.


Even if you have all of these setup properly the bot will still sometimes run into the problem where it does #1, then #2, and then #3 happens


Making a NEW VM doesn't do anything. I've created 5 myself all with different combinations of said factors. Also on 2 different computers altogether.


YES, the bot can work sometimes, but also sometimes it will just repeat these looping failure steps again and again. Which results in loss, it only requires 1 out 5 of the bots in 1 game to mess up in looping to result in that whole game of a loss because it turns into a 4v5.


VM or hardware it doesn't matter, this is a bot problem.






EDIT:



You, YOURSELF even on your "PERFECT VM" can recreate this problem/loop by yourself! EASILY:


Do this:


1) Start a bot in TEST mode

2) End the bot by pressing END key via keyboard (make sure you don't exit the game via menu, only force close the league client by pressing END key)

3) Restart the bot in test mode so that the bot rejoins the left game already IN PROGRESS

4) You will notice the bot will never lock the camera which will result in constant rejoining on loop



This is why the bot loses. It doesn't matter what VM, what Workstation you have. This is a problem with the bot


Kilgore27 is offline  
Old   #680
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2
Received Thanks: 0
idk whats the problem but i can't install sfmod v6, wooxy say it's intalled but nothing change, all redist installed, launched as admin, try reinstalling, lol, wooxy, win7 on vm, i try it to another pc to setup the skin but no change, someone can help my?
dante.jimbo is offline  
Old   #681
 
elite*gold: 0
Join Date: May 2014
Posts: 27
Received Thanks: 1
Quote:
Originally Posted by dante.jimbo View Post
idk whats the problem but i can't install sfmod v6, wooxy say it's intalled but nothing change, all redist installed, launched as admin, try reinstalling, lol, wooxy, win7 on vm, i try it to another pc to bot no change, someone can help my?
If you are having problems with strictly with wooxy (custom skin) then you probably installed wooxy before installing league of legends, if that is the case then do this:


1) Uninstall wooxy via control panel

2) Go to wooxy directory (default is C:\Wooxy) and delete the folder/directory

3) Make sure you have league of legends installed in the proper directory: C:\Riot Games\League of Legends (wooxy needs to follow this path to install correctly)


Make sure you are installing Wooxy Installer v1.1 (9 August 2015):



4) After making sure league of legends and all updated content (5.15 patch) is in that directory then install wooxy and the latest version (there will be a button on the bottom left of the wooxy client that tells you to update if you are not updated, click it to update)

5) Install the v6 skin, Wooxy > Skins > Drag & Drop v6 skin into wooxy > click install

6) Enjoy, but the bot will still having AFK issue and losing rate because the bot itself needs to be fixed:



Quote:
Originally Posted by Kilgore27 View Post
It doesn't matter what VM you have or create, the bot hasn't been updated to the latest patch properly. Because:



1) The bot sometimes when recalling back to base to heal and shop leaves the shopping area BEFORE buying any items, sometimes. This causes it to get stuck in place right outside the shopping area INSIDE the base clicking on the GREYED out item over and over and over

2) After getting stuck, the bot will leave the game, rejoin the game, when the bot joins a GAME IN PROGRESS will never lock the camera which will make the bot stuck AGAIN

3) Repeat of #2, over and over and over forever until game is over

4) That game that the bot got stuck in lost because that bot didn't help the team to win, making it 4v5 bots vs better bots







It does not matter what VM you have, what workstation you have, what wooxy you have, what custom skin you have, what net framework you have, what visual basic versions you have, what RAM, CPU, SSD/HDD, network, or ANYTHING.


Even if you have all of these setup properly the bot will still sometimes run into the problem where it does #1, then #2, and then #3 happens


Making a NEW VM doesn't do anything. I've created 5 myself all with different combinations of said factors. Also on 2 different computers altogether.


YES, the bot can work sometimes, but also sometimes it will just repeat these looping failure steps again and again. Which results in loss, it only requires 1 out 5 of the bots in 1 game to mess up in looping to result in that whole game of a loss because it turns into a 4v5.


VM or hardware it doesn't matter, this is a bot problem.






EDIT:



You, YOURSELF even on your "PERFECT VM" can recreate this problem/loop by yourself! EASILY:



Do this:


1) Start a bot in TEST mode

2) End the bot by pressing END key via keyboard (make sure you don't exit the game via menu, only force close the league client by pressing END key)

3) Restart the bot in test mode so that the bot rejoins the left game already IN PROGRESS

4) You will notice the bot will never lock the camera which will result in constant rejoining on loop



This is why the bot loses. It doesn't matter what VM, what Workstation you have. This is a problem with the bot
Kilgore27 is offline  
Old   #682
 
elite*gold: 0
Join Date: Sep 2013
Posts: 35
Received Thanks: 0
We just need wait they update the bot guys.
Negripicks is offline  
Old   #683

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by Kilgore27 View Post
It doesn't matter what VM you have or create, the bot hasn't been updated to the latest patch properly. Because:



1) The bot sometimes when recalling back to base to heal and shop leaves the shopping area BEFORE buying any items, sometimes. This causes it to get stuck in place right outside the shopping area INSIDE the base clicking on the GREYED out item over and over and over

2) After getting stuck, the bot will leave the game, rejoin the game, when the bot joins a GAME IN PROGRESS will never lock the camera which will make the bot stuck AGAIN

3) Repeat of #2, over and over and over forever until game is over

4) That game that the bot got stuck in lost because that bot didn't help the team to win, making it 4v5 bots vs better bots







It does not matter what VM you have, what workstation you have, what wooxy you have, what custom skin you have, what net framework you have, what visual basic versions you have, what RAM, CPU, SSD/HDD, network, or ANYTHING.


Even if you have all of these setup properly the bot will still sometimes run into the problem where it does #1, then #2, and then #3 happens


Making a NEW VM doesn't do anything. I've created 5 myself all with different combinations of said factors. Also on 2 different computers altogether.


YES, the bot can work sometimes, but also sometimes it will just repeat these looping failure steps again and again. Which results in loss, it only requires 1 out 5 of the bots in 1 game to mess up in looping to result in that whole game of a loss because it turns into a 4v5.


VM or hardware it doesn't matter, this is a bot problem.






EDIT:



You, YOURSELF even on your "PERFECT VM" can recreate this problem/loop by yourself! EASILY:


Do this:


1) Start a bot in TEST mode

2) End the bot by pressing END key via keyboard (make sure you don't exit the game via menu, only force close the league client by pressing END key)

3) Restart the bot in test mode so that the bot rejoins the left game already IN PROGRESS

4) You will notice the bot will never lock the camera which will result in constant rejoining on loop



This is why the bot loses. It doesn't matter what VM, what Workstation you have. This is a problem with the bot
if you have problems, ok but you are not the only one. i create a new vm becasue lots have problem that there bot dont work, lost conection, skin map not work or other problems. so pls dont think you are the only one. if you dont want a new vm you dont have to download it. the new vm will fix some problems. we work on your problem too but this vm will help lots of other
hipsterhunter is offline  
Old   #684
 
elite*gold: 0
Join Date: May 2014
Posts: 27
Received Thanks: 1
Quote:
Originally Posted by hipsterhunter View Post
if you have problems, ok but you are not the only one. i create a new vm becasue lots have problem that there bot dont work, lost conection, skin map not work or other problems. so pls dont think you are the only one. if you dont want a new vm you dont have to download it. the new vm will fix some problems. we work on your problem too but this vm will help lots of other
Make a new VM for what? Your existing VM is fine.


What problems? Wooxy?

If you are having problems with strictly with wooxy (custom skin) then you probably installed wooxy before installing league of legends, if that is the case then do this:


1) Uninstall wooxy via control panel

2) Go to wooxy directory (default is C:\Wooxy) and delete the folder/directory

3) Make sure you have league of legends installed in the proper directory: C:\Riot Games\League of Legends (wooxy needs to follow this path to install correctly)


Make sure you are installing Wooxy Installer v1.1 (9 August 2015):



4) After making sure league of legends and all updated content (5.15 patch) is in that directory then install wooxy and the latest version (there will be a button on the bottom left of the wooxy client that tells you to update if you are not updated, click it to update)

5) Install the v6 skin, Wooxy > Skins > Drag & Drop v6 skin into wooxy > click install

6) Enjoy, but the bot will still having AFK issue and losing rate because the bot itself needs to be fixed:



You want to create a WHOLE new VM just for this? Just for making sure you have net framework 4.5.2 and wooxy properly installed you want to a whole new VM?


Making a whole new VM and or downloading takes a lot longer than making sure 3 programs are installed correctly for a custom skin to work.




Connection issue? How are you going to fix someone's connection issue, that's more dependant on their internet service, ISP, router, nodes/hops which client connects to between client and league of legends server. That's all hardware nothing to do with the VM. You can leave network driver options in tiny7 with VMware Tools installed properly default and it works fine unless your HARDWARE is the problem.

All of your old/already existing VM has all of this



My point and only point is, even if you have all perfect Hardware, and software the client is responsible for, the bot will still result in loss and AFK because the bot itself is the problem, not the VM
Kilgore27 is offline  
Old   #685
 
elite*gold: 0
Join Date: Aug 2015
Posts: 1
Received Thanks: 0
Hi,

I'm new with Summoner Factory and it look great appart that I got an issue with the boutique in the game.

It keep saying "Gonna refresh after shopping". It keep trying to buy a doran blade but it doesn't work so it try again and again and again.... until I buy it myself and then it goes perfectly well for the rest.

Thanks for help.
Jyzzle is offline  
Old   #686
 
elite*gold: 0
Join Date: Sep 2013
Posts: 35
Received Thanks: 0
Quote:
Originally Posted by hipsterhunter View Post
if you have problems, ok but you are not the only one. i create a new vm becasue lots have problem that there bot dont work, lost conection, skin map not work or other problems. so pls dont think you are the only one. if you dont want a new vm you dont have to download it. the new vm will fix some problems. we work on your problem too but this vm will help lots of other
i will appreciate new vm ^^
Negripicks is offline  
Old   #687
 
elite*gold: 0
Join Date: Apr 2012
Posts: 46
Received Thanks: 1
Had internet problems, iam still looking for a guy who can setup this bot on 3 PCS complete.

Add me : Skype : Bamlolx
Facebook : Facebook.com/Bamlolxservice
Or Pm here.

write me just what u can do, then we talk about money .
pipo746 is offline  
Old   #688

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by pipo746 View Post
Had internet problems, iam still looking for a guy who can setup this bot on 3 PCS complete.

Add me : Skype : Bamlolx
Facebook : Facebook.com/Bamlolxservice
Or Pm here.

write me just what u can do, then we talk about money .
im for the supp, add me if you have qquestions about config or other
no money, supp only for free

skype: keksmord
hipsterhunter is offline  
Old   #689
 
elite*gold: 0
Join Date: Jul 2010
Posts: 73
Received Thanks: 6
did anybody ever got banned by this i dont wann get banned on the account
wolfberkant is offline  
Old   #690

 
elite*gold: 300
Join Date: Mar 2015
Posts: 159
Received Thanks: 29
Quote:
Originally Posted by wolfberkant View Post
did anybody ever got banned by this i dont wann get banned on the account
no one of my acc have a bann


hipsterhunter is offline  
Reply

Tags
bot, league, level, smurf, unranked



« Previous Thread | Next Thread »

Similar Threads
Level Und Farm Service Auch im High Level !
Hallo liebe Epvp Comm . Nach langer metin2 erfahrung biete ich nun meinen Level + Farm service an Leveln werde ich ab lvl 30 mit eq. Farmen ab...
8 Replies - Metin2 Trading
[B]My Free Farm Level 22 ( Nice Inventar usw )
My Free Farm Level 22 Bar: 25.000,00 kT Punkte: 16.300.300 Lvl 22: Blümchenzüchter Coins: 0 Dir fehlen noch Dir fehlen noch 4.200.500...
23 Replies - elite*gold Trading
My Free Farm Level 15 + 16
Ja ich habe Lange lange my free farm gezockt.. aber irgendwie keine lust mehr :) My Free farm Level 15 : thepirategay Bar: 31.656,87 kT Punkte:...
3 Replies - elite*gold Trading
Selling Level 98 bow fullfarm to lvl 100 and level 94 wiz/cleric farm to 92 ODIN
Im selling my 2accounts cause im quiting silkroad online those 2chars got npc items only for some information visit eBay Philippines - Buy or sell...
0 Replies - Silkroad Online Trading



All times are GMT +2. The time now is 09:17.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.