Register for your free account! | Forgot your password?

You last visited: Today at 20:37

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #961
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by arefzoltan View Post
EXP boost buying totally broken for me... maybe my VMware too slow? Everything working only the exp buying at 3 not
I just posted ( 1 post above yours) that it isn't working , so the developer needs to fix it , you need to disable it or buy boosts mannualy untill it's fixed



goldenapple007 is offline  
Old   #962
 
elite*gold: 0
Join Date: Nov 2007
Posts: 8
Received Thanks: 0
Are you sure it isnt working? I've been using the bot for the last 2 days and it always bought xp boosts


tozededao is offline  
Old   #963
 
elite*gold: 0
Join Date: May 2014
Posts: 147
Received Thanks: 5
Works perfectly fine for me with buying xp boost. Sometimes it may take awhile but it always does sooner o later
kapon is offline  
Old   #964
 
elite*gold: 0
Join Date: Jul 2013
Posts: 68
Received Thanks: 0
Mine fails a bit when buying boots too i had to manually help it


mbox99 is offline  
Old   #965
 
elite*gold: 0
Join Date: Mar 2012
Posts: 4
Received Thanks: 0
Hey guys, does anyone know how to fix the bug with the rewards tab from the refer a friend 1.0 system that won't allow someone to redeem the rewards and shows this message "there was a problem loading the content you requested".
Zendicus is offline  
Old   #966
 
elite*gold: 0
Join Date: May 2014
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by goldenapple007 View Post
i7 4770k
8 gb corsair ram
120 gb intel ssd (main os on this drive)
1 tb hhd ( vm's on this drive)
gtx 770

running 5 bots, but I'm able to have other progams open and play LOL on my main without lag.

currently 95-100% cpu usage with a few chrome tabs open and 5 microxp bots.

I have seen 2 threads about it so far on euw LOL forum:
http://forums.euw.leagueoflegends.co...1#post15946848
CPU 100% after 12-18 minutes of play - League of Legends Community

just spam in them so they get at top and riot looks at them.

****, you've got a nice hardware... i've seen some ppl who use other bots saying they run around 18vms with a similar pc, but a lil more ram... been thinking 'bout getting a new cpu just to do refs, but now i'm afraid that it wont run as many VMs as i expected... (sorry about bad english)
zathric is offline  
Old   #967
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by zathric View Post
****, you've got a nice hardware... i've seen some ppl who use other bots saying they run around 18vms with a similar pc, but a lil more ram... been thinking 'bout getting a new cpu just to do refs, but now i'm afraid that it wont run as many VMs as i expected... (sorry about bad english)
I know I don't have mutch ram.
But my motherboard has 4 ram slots , and I only use 2 right now.
So I think I can add 2 x 16 gb of ram : 32 gb + 8 wish is in currently = 40 gb
(sorry about bad english)
goldenapple007 is offline  
Old   #968
 
elite*gold: 0
Join Date: Oct 2010
Posts: 34
Received Thanks: 1
Does anybody know how to fix accounts that are over LVL 10 to be logged out and make the bot use a different account instead of playing on it continuously?

Do anybody also know how to fix the league client going black until you manually move your cursor on it? Could it be that the VM need more RAM?
samxkim is offline  
Old   #969
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by samxkim View Post
Does anybody know how to fix accounts that are over LVL 10 to be logged out and make the bot use a different account instead of playing on it continuously?

Do anybody also know how to fix the league client going black until you manually move your cursor on it? Could it be that the VM need more RAM?
I think there is something wrong, normaly it should stop playing after lvl 10 and client going black is also strange
goldenapple007 is offline  
Old   #970
 
elite*gold: 0
Join Date: Apr 2014
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by samxkim View Post
Does anybody know how to fix accounts that are over LVL 10 to be logged out and make the bot use a different account instead of playing on it continuously?

Do anybody also know how to fix the league client going black until you manually move your cursor on it? Could it be that the VM need more RAM?
I am also having this trouble. It started recently.
jk2damax is offline  
Old   #971
 
elite*gold: 0
Join Date: May 2013
Posts: 13
Received Thanks: 0
I have problems with the host not moving

This makes so game ends after 5-6 min and my refs dont earn any xp
PlayernMoDz99 is offline  
Old   #972
 
elite*gold: 20
Join Date: Dec 2011
Posts: 63
Received Thanks: 2
Got little problem, cannot lock fixed camera, so games end to fast. Anybody know how to fix it? That problem shows after 4.8, maybe they know about this? xD
Morianin is offline  
Old   #973
 
elite*gold: 600
The Black Market: 270/0/1
Join Date: Oct 2013
Posts: 1,120
Received Thanks: 37
Quote:
Originally Posted by Morianin View Post
Got little problem, cannot lock fixed camera, so games end to fast. Anybody know how to fix it? That problem shows after 4.8, maybe they know about this? xD
ㅋॐㅋ is offline  
Old   #974
 
elite*gold: 0
Join Date: May 2013
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by SickWeeD View Post
I've already copied but still I don't fix my problem
PlayernMoDz99 is offline  
Old   #975
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by PlayernMoDz99 View Post
I have problems with the host not moving

This makes so game ends after 5-6 min and my refs dont earn any xp
copy the file in assets to your game folder.
set hud scale to 100% , should be fixed!

Quote:
Originally Posted by PlayernMoDz99 View Post
I've already copied but still I don't fix my problem
did you set hud scale to 100% after you copied it?
if not , check if it's 100%

developer, thanks!
buying xp boosts fixed! 1.3.4 was running 56 hours ( without stopping ) for me without crashing 1 time but I had to disable xp boosts.
Today I was checking changelog and saw there was another update 25/05 i didn't see
tested ... and fixed the xp boosts. If other things run as stable as 1.3.4 I must say, I think it can run a few weeks without crashing


goldenapple007 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 20:37.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.