Register for your free account! | Forgot your password?

You last visited: Today at 20:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #991
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by GameHacker-PM- View Post
OMG! ******* my PC! The worst PC i have ever seen!
how many vm's can you run?
what server?
Are you able to run them 24/7?

I'm currently running 5 , if you can run 1-2 we can team up. ( on euw )



goldenapple007 is offline  
Old   #992
 
elite*gold: 0
Join Date: Apr 2008
Posts: 152
Received Thanks: 9
Hey guys,
I've got some questions:
1. Is it possible to play LoL an have the VM's running and how many of them?And how many without playing LoL on main account?
My Specs:
I5-2400s @2.50GHz
8GB of RAM
Win 7 Prof. 64 Bit
AMD Radeon 6600 & 6700M Series (I'm using a 2011 imac 21,5" with Bootcamp)
2.Do I have to use VMWare for this or is can I also use VirtualBox for this?
3.Do I have to create the LoL accounts manually?
Kind regards


dabizkitman is offline  
Old   #993
 
elite*gold: 57
Join Date: Feb 2011
Posts: 1,287
Received Thanks: 211
I dont htink that you cant run even one while gaming with your main. But
max. you can run 2.
|Epic|FaiL| is offline  
Old   #994
 
elite*gold: 0
Join Date: Jul 2012
Posts: 39
Received Thanks: 0
certificate error, how i fix it?

microxp 0.82


guuh1st is offline  
Old   #995
 
elite*gold: 0
Join Date: Aug 2010
Posts: 31
Received Thanks: 2
it works everything well, but when the bot is logging in, he doesnt write nothing.

i put the acc name and password in the acc.txt but the bot stops in the log in phase.

someone know how to solve?
Dany9999 is offline  
Old   #996
 
elite*gold: 0
Join Date: Apr 2010
Posts: 125
Received Thanks: 5
bot stops working, the host didn't start the game when i switch to 7players, 5 was fine...config is alright,

[config]
game_name="Example1337"
game_pass="example123"
run="C:\Riot Games\League of Legends\lol.launcher.admin.exe"

;write host for host game, or player for join to game
type=host

;1 = 1 day boost, 2= 3 days boost
Boost=2

;Type 5 for 5lvl or 10 for 10lvl other lvls is not supported
lvl=10

;players to start game:
;1 for 5 players
;2 for 7 players
;3 for 9 players
players=2

--------------------Web Section--------------------------

;website system
website=no
user=Example
bot_password=example1337


--------------------Advanced settings--------------------

mouse_speed=3
sleep=400

;Number of cycles during which detected no active game or active game,bot will restart
inactive=80
inactive_on=80


I only changed players=1 to 2, and I did change the rest vms, still doesn't click START GAME, and of course everytime i F6 to kill bot+lol

so i switched 2 back to 1, it starts working again..
lkjfds1 is offline  
Old   #997
 
elite*gold: 77
Join Date: Mar 2011
Posts: 597
Received Thanks: 478
Quote:
Originally Posted by |Epic|FaiL| View Post
what ?
4 GB ram!
iCore 3 3.5 Hz
1 GB video card!

So suck ha?
Quote:
Originally Posted by goldenapple007 View Post
how many vm's can you run?
what server?
Are you able to run them 24/7?

I'm currently running 5 , if you can run 1-2 we can team up. ( on euw )
Sorry, I'm not euw! I'm eune!
GameHackerPM is offline  
Old   #998
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by lkjfds1 View Post
bot stops working, the host didn't start the game when i switch to 7players, 5 was fine...config is alright,

[config]
game_name="Example1337"
game_pass="example123"
run="C:\Riot Games\League of Legends\lol.launcher.admin.exe"

;write host for host game, or player for join to game
type=host

;1 = 1 day boost, 2= 3 days boost
Boost=2

;Type 5 for 5lvl or 10 for 10lvl other lvls is not supported
lvl=10

;players to start game:
;1 for 5 players
;2 for 7 players
;3 for 9 players
players=2

--------------------Web Section--------------------------

;website system
website=no
user=Example
bot_password=example1337


--------------------Advanced settings--------------------

mouse_speed=3
sleep=400

;Number of cycles during which detected no active game or active game,bot will restart
inactive=80
inactive_on=80


I only changed players=1 to 2, and I did change the rest vms, still doesn't click START GAME, and of course everytime i F6 to kill bot+lol

so i switched 2 back to 1, it starts working again..
change example1337 to something else ( name and password )
someone might be using it already ...
I think someone else posted that 7 players weren't working for him.

Quote:
Originally Posted by GameHacker-PM- View Post
4 GB ram!
iCore 3 3.5 Hz
1 GB video card!

So suck ha?


Sorry, I'm not euw! I'm eune!
that looks like the same specs my last pc did xD

it had 4 gb ram
i3 second gen
amd radeon hd 6670 (1 gb)
goldenapple007 is offline  
Old   #999
 
elite*gold: 77
Join Date: Mar 2011
Posts: 597
Received Thanks: 478
Quote:
Originally Posted by goldenapple007 View Post
that looks like the same specs my last pc did xD

it had 4 gb ram
i3 second gen
amd radeon hd 6670 (1 gb)
So, there is no chance to work with bots? XD must have new one?
GameHackerPM is offline  
Old   #1000
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by GameHacker-PM- View Post
So, there is no chance to work with bots? XD must have new one?
there is a bot that only needs 1 vm.
but is sucks, is slow and crashes a lot.

the best thing you can do is find out how many vm's you can run,
search someone that is also botting refferals ( on eune) and ask him if you can team up with him.
one of the 2 runs the host and gives game name and pw to the other.
example:
he runs 2 players + 1 host
you run 2 players
= 5 vm's

Quote:
Originally Posted by guuh1st View Post
certificate error, how i fix it?

microxp 0.82
use micro xp 0.87,
it works fine for me
goldenapple007 is offline  
Old   #1001
 
elite*gold: 0
Join Date: Aug 2010
Posts: 31
Received Thanks: 2
can someone help with the problem that i refered in the top??
Dany9999 is offline  
Old   #1002
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by Dany9999 View Post
it works everything well, but when the bot is logging in, he doesnt write nothing.

i put the acc name and password in the acc.txt but the bot stops in the log in phase.

someone know how to solve?
make sure you got right resolution

Quote:
Originally Posted by dabizkitman View Post
Hey guys,
I've got some questions:
1. Is it possible to play LoL an have the VM's running and how many of them?And how many without playing LoL on main account?
My Specs:
I5-2400s @2.50GHz
8GB of RAM
Win 7 Prof. 64 Bit
AMD Radeon 6600 & 6700M Series (I'm using a 2011 imac 21,5" with Bootcamp)
2.Do I have to use VMWare for this or is can I also use VirtualBox for this?
3.Do I have to create the LoL accounts manually?
Kind regards
use acc creater, you can find it on his site.
virtualbox works fine I think but vmware is better.
if you use the dxtory method I think you can play and bot at the same time.
goldenapple007 is offline  
Old   #1003
 
elite*gold: 0
Join Date: Apr 2010
Posts: 125
Received Thanks: 5
Quote:
Originally Posted by goldenapple007 View Post
change example1337 to something else ( name and password )
someone might be using it already ...
I think someone else posted that 7 players weren't working for him.



that looks like the same specs my last pc did xD

it had 4 gb ram
i3 second gen
amd radeon hd 6670 (1 gb)
thanks for answer, for the website part I have my own account already, I don't think it's the part of problem, if 7 players aren't working atm, how about 9

do we gain same exp compares 3v3 (no bots) vs. 3v3 (1 bot)
lkjfds1 is offline  
Old   #1004
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by lkjfds1 View Post
thanks for answer, for the website part I have my own account already, I don't think it's the part of problem, if 7 players aren't working atm, how about 9

do we gain same exp compares 3v3 (no bots) vs. 3v3 (1 bot)
I don't know xD
I think it's the same. ( the exp )
just try if 9 are working
goldenapple007 is offline  
Old   #1005
 
elite*gold: 0
Join Date: Mar 2013
Posts: 1
Received Thanks: 0
5 bots works.
7 bots hangs in the lobby, host does not start game.
9 bots works.


liiii is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 20:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.