Register for your free account! | Forgot your password?

You last visited: Today at 23:31

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #2131
 
elite*gold: 0
Join Date: Dec 2010
Posts: 51
Received Thanks: 3
good work! dude .



vamplre123 is offline  
Old   #2132
 
elite*gold: 0
Join Date: Jun 2014
Posts: 3
Received Thanks: 0
The automatic summoner name creation function isn't working anymore after patch 1.4.8, is there a fix to this?

Edit: Actually the whole new account creation process isn't working (ie. selecting Expert Mode and skipping Battle Training Bots).

Edit 2: Nevermind, it seems to be working now.

Edit 3: The problem was that I had my currAcc.txt file with the wrong value. I had account|password|1|xx/xx/xxxx instead of the correct value of account|password|0|xx/xx/xxxx.


huehuekaiser is offline  
Old   #2133
 
elite*gold: 0
Join Date: Aug 2014
Posts: 4
Received Thanks: 0
I have a lil' question:

Can I put more than 1 account per virtual machine? for change account when the last account arrives at lvl 10.

I dunno if can and how.
Lagos12 is offline  
Old   #2134
 
elite*gold: 0
Join Date: Jul 2014
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by Eragon Elda View Post
hello
i set up 5 bots on virtual machines and they are running. They log in and they join the game, but then they are about 20 mins in loading screen. While this my i7 4770k is on 85-100% all the time and the bots doesnt load. The ethernet isnt used at all.

Someone have an idea what i do wrong?

edit: oh now they are ingame first time. But I have 2 fps on all the machines :/
If you have ram at 512 try setting it to 1024 that fixed it for me


Kviklunsj is offline  
Old   #2135
 
elite*gold: 0
Join Date: Aug 2011
Posts: 124
Received Thanks: 2
Any way Not to use VMW ?
badmotherfucker is offline  
Old   #2136
 
elite*gold: 0
Join Date: Jul 2014
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by badmotherfucker View Post
Any way Not to use VMW ?
Yes but then you have to run one bot on 5 different computers wich is a bit unpractical
Kviklunsj is offline  
Old   #2137
 
elite*gold: 0
Join Date: Sep 2008
Posts: 27
Received Thanks: 0
Could someone provide the last update! I can't get the last update. Thank you
dgx03start is offline  
Old   #2138
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
seidan, it still got bugged in lobby selection with that 4 ip win pop up :/
it didnt closed before entering lobby selection screen and then continuously refreshed the page...
Nova1337 is offline  
Old   #2139
 
elite*gold: 0
Join Date: Jul 2014
Posts: 105
Received Thanks: 1
Quote:
Originally Posted by dgx03start View Post
Could someone provide the last update! I can't get the last update. Thank you
/same here.
Tyan Lee is offline  
Old   #2140
 
elite*gold: 0
Join Date: Jul 2014
Posts: 54
Received Thanks: 31
If anyone is experiencing delays or functionality issues because of the IP boost popup, go to the 'gear' icon in the top right of the League of Legends client.

Disable popup notifications.
This must be done for all your VM guests.

Edit : I am making some progress on the performance issues with running more than 5 bots.
Just nothing big enough to post yet. I have a long weekend, I will work on it as much as I can.
mistermister2 is offline  
Old   #2141
 
elite*gold: 0
Join Date: Jun 2011
Posts: 225
Received Thanks: 8
Can i use it with virtualbox too? because its free
Krabat2 is offline  
Old   #2142
 
elite*gold: 0
Join Date: Oct 2013
Posts: 18
Received Thanks: 0
Hey guys.
I installed Dxtory on my Machines but when i want to start Dxtory i get an error:



In the log file I found this massage:


=== 2014/08/14 06:10:53 ===
[Module]
Dxtory.exe 2.0.128

[Process]
ID: 248

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'bz' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)

Can someone help me?
Eragon Elda is offline  
Old   #2143
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by Eragon Elda View Post
Hey guys.
I installed Dxtory on my Machines but when i want to start Dxtory i get an error:



In the log file I found this massage:


=== 2014/08/14 06:10:53 ===
[Module]
Dxtory.exe 2.0.128

[Process]
ID: 248

[Thread]
MainThread (1)

[Error Message]
The type initializer for 'bz' threw an exception.

[StackInfo]
at es.a(Object A_0, StartupEventArgs A_1)

Can someone help me?
install on vm's first dotNetFx45_Full_setup - but you can't install on 4.5 first must install 4.0 dl in on net "uncle google" and try run it again
kbum is offline  
Old   #2144
 
elite*gold: 0
Join Date: Mar 2012
Posts: 60
Received Thanks: 0
edit
BanD17 is offline  
Old   #2145
 
elite*gold: 0
Join Date: Mar 2012
Posts: 81
Received Thanks: 7
fixed.


themvp is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 23:31.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.