Register for your free account! | Forgot your password?

You last visited: Today at 14:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1981
 
elite*gold: 0
Join Date: Sep 2010
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by dougz92 View Post
Ok, im using MicroXP v.084 that comes with Browzar and some drivers (i installed vmtool too), using 768ram.

I downloaded LoL and waited the launcher download the game.. But when i try to connect in the game a security alert shows up 2 times(when i click connect and then when its Logging in) following by the ''could not connect to server pvp.net blabla''Help pls .. =x

You must register and activate your account in order to view images.

Oh and my LoL folder doesnt have the ''Config'' folder (only RADS, Logs and launchers), thats weird too.
Use tiny7, I had the same error on XP, tiny7 is way better than microXP.



sunshuke is offline  
Old   #1982
 
elite*gold: 0
Join Date: May 2012
Posts: 6
Received Thanks: 0
I have simple problem and one simple question.
Prob: Camera won't lock for all time. Always need to press Y every game that sucks.
Ques: How much time Aprox you need to raise 5 accounts to level 10?


pecex is offline  
Old   #1983
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
Quote:
Originally Posted by pecex View Post
I have simple problem and one simple question.
Prob: Camera won't lock for all time. Always need to press Y every game that sucks.
Ques: How much time Aprox you need to raise 5 accounts to level 10?
people say from 10-14H

and my VM dont get exp i did change the CFG file by the right file
dusa97 is offline  
Old   #1984
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,066
Received Thanks: 458
Quote:
Originally Posted by pecex View Post
I have simple problem and one simple question.
Prob: Camera won't lock for all time. Always need to press Y every game that sucks.
Ques: How much time Aprox you need to raise 5 accounts to level 10?
iwith the bot comes a .cfg file (in the assets folder)
go into your lol folder and overwrite it. then go ingame again and do all the adjustments (hud scale/resoltion etc)


Silver*--* is offline  
Old   #1985
 
elite*gold: 0
Join Date: Jan 2010
Posts: 31
Received Thanks: 14
Quote:
Originally Posted by pecex View Post
I have simple problem and one simple question.
Prob: Camera won't lock for all time. Always need to press Y every game that sucks.
Had the same problem..
Write: LockCamera=1 under the HUD option that it looks like that:

[HUD]
LockCamera=1
NameTagDisplay=1
ShowChampionIndicator=0
ShowSummonerNames=1
ScrollSmoothingEnabled=0
MiddleMouseScrollSpeed=0.5000
MapScrollSpeed=0.5000
ShowAttackRadius=1
NumericCooldownFormat=1
SmartCastOnKeyRelease=0
EnableLineMissileVis=1
FlipMiniMap=0
ItemShopItemDisplayMode=1
ItemShopStartPane=1
zero334 is offline  
Old   #1986
 
elite*gold: 0
Join Date: May 2014
Posts: 19
Received Thanks: 0
When i press f1 to starts the bot, it says:

error: subscript used on a non-accessible variable
for both ghost.lol and ghostmoniter.exe
And it wont start...
Do u know have to fix it???
tommelomme is offline  
Old   #1987
 
elite*gold: 0
Join Date: Jan 2013
Posts: 24
Received Thanks: 3
Hey uhm, when i start the bot it enters account as username and i get invalid password error. Accounts txt is full, what's causing it?
artele0n is offline  
Old   #1988
 
elite*gold: 0
Join Date: Jan 2010
Posts: 31
Received Thanks: 14
Quote:
Originally Posted by artele0n View Post
Hey uhm, when i start the bot it enters account as username and i get invalid password error. Accounts txt is full, what's causing it?
Either wrong format in the accounts.txt or wrong resulution..
Check if the password is written in the username Field
zero334 is offline  
Old   #1989
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
i have a problem a lot of the time even most i think the game finished at like 6min cause the host is going to catch 1 and most times at second he die
dusa97 is offline  
Old   #1990
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Quote:
Originally Posted by Silver*--* View Post
hooray for 200 pages :P

@seldan: what do you think about letting all the people that can only host below 5 machienes running their bots as hosts and playing with each other?

like i said. if all bots are set to host then the first one to create a room will actually be the host, and everyone who tries to create the same room will just join there if the pass is the same (after trying to create a room themselfs) thats what my bots are currently doing (to equalise the win/lose. else bot#1 will need WAY longer cause of permanently losing)
What? Why all this trouble for nothing?
Sure host will take the longest but others who always win will take faster.
Its equal in the end so it shouldnt matter for you.
Nova1337 is offline  
Old   #1991
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
remember its only 9 so you need new rooms and new passwords and again....
dusa97 is offline  
Old   #1992
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,066
Received Thanks: 458
Quote:
Originally Posted by Nova1337 View Post
What? Why all this trouble for nothing?
Sure host will take the longest but others who always win will take faster.
Its equal in the end so it shouldnt matter for you.
yeah but i have my machienes set up like this
1:
1,6,11,16,21...
2:
2,7,12,17,21...
....
etc
(the accounts i n my acc text)
so if they dont level equally, i got a problem with the last one.
im not leveling an infinite amount of accounts. only 100 ^^

also why "all this trouble"?
Silver*--* is offline  
Old   #1993
 
elite*gold: 0
Join Date: Jan 2009
Posts: 24
Received Thanks: 0
hey i got alitle prop when i start the bot i got 16GP ram and 2gp video card and I7 and am only using 5vm and my CPU usage go 90-95% and phy memory go up to 55-60% and i don'w why am using windows XP pro SP 3 32bit for all of the 5 vm's help me please
laloas is offline  
Old   #1994
 
elite*gold: 0
Join Date: Jul 2014
Posts: 105
Received Thanks: 1
-done
Tyan Lee is offline  
Old   #1995
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,066
Received Thanks: 458
Quote:
Originally Posted by laloas View Post
hey i got alitle prop when i start the bot i got 16GP ram and 2gp video card and I7 and am only using 5vm and my CPU usage go 90-95% and phy memory go up to 55-60% and i don'w why am using windows XP pro SP 3 32bit for all of the 5 vm's help me please
use tiny 7. go to the bots homepage ( ) and then to "downloads" and the download tiny 7. you need to be logged in to see the tiny 7 download


Silver*--* is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 14:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.