Register for your free account! | Forgot your password?

You last visited: Today at 08:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1786
 
elite*gold: 0
Join Date: Apr 2014
Posts: 4
Received Thanks: 0
I can only run 5 vmware and it takes all my cpu.
Can someone help me setup the settings?

16gb ram
i5-3470 @ 3.20Ghz
GeForce GTX 660 Ti
I also use dxtory and put 10fps max.



d3ads0ld13r is offline  
Old   #1787
 
elite*gold: 0
Join Date: Jan 2006
Posts: 43
Received Thanks: 36
@kincurt: IRQL_NOT_LESS_OR_EQUAL - Search Microsoft.com

your problem is that the system wants to write in a sector which is not permitted to be written. check the link or resetup the system.

@d3ad: your system is a 4core system with multitreading if i am right.
try it with 3 clients. but the system seems to be overloaded with 5 vms.

Greetings
Kalegula


Kalegula is offline  
Old   #1788
 
elite*gold: 0
Join Date: Aug 2009
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by Kalegula View Post
hy, the bot is working nice, but could you add a subsequence if the client show the popup "the game has crashed".

the sequence would be "klick the button for reconnect, click the okay button as the game has already ended" -> after it you are back in the home screen, and the bot works again.
I get this "Game has crashed" almost every game in 1 or 2 of my VM's I am running 5. What's causing this? This happens after the game finishes, it justs closes up the league of legends client.

Quote:
Originally Posted by d3ads0ld13r View Post
I can only run 5 vmware and it takes all my cpu.
Can someone help me setup the settings?

16gb ram
i5-3470 @ 3.20Ghz
GeForce GTX 660 Ti
I also use dxtory and put 10fps max.
I even got i5-3570K overclocked @ 4 GHZ
And the 5 bots take up 100% CPU always, it's running but it's lagging :/
Why's that, it's pretty good CPU.
Also using dxtory on 10 fps max.
ExTaCy1337 is offline  
Old   #1789
 
elite*gold: 0
Join Date: Jul 2014
Posts: 3
Received Thanks: 0
@Kalegula: I tried several time butIi always get the same error.


kincurt is offline  
Old   #1790
 
elite*gold: 0
Join Date: Jul 2014
Posts: 7
Received Thanks: 0
When my bot finishes one game it doesnt make another one. How do i fix this ?
paul0d is offline  
Old   #1791
 
elite*gold: 0
Join Date: Jan 2006
Posts: 43
Received Thanks: 36
@kincurt: what vmware do you use?

@paul: did you made the settings like the on in the video?
do you use dxtory?
do you limited the fps to 10?

the system should have at least 7-10fps each vm, otherwise you have to lower the amount of vms.

Greetings
Kalegula
Kalegula is offline  
Old   #1792
 
elite*gold: 0
Join Date: Jul 2014
Posts: 7
Received Thanks: 0
Yes i did make the settings like the video. No i dont use or know what dxtory is. i get like 10-15 fps on each vm and i limited the fps to 25 on league.
paul0d is offline  
Old   #1793
 
elite*gold: 0
Join Date: Jul 2014
Posts: 3
Received Thanks: 0
@Kalegula: I'm using VMWare 10.0.1
Should I update to 10.0.3?
kincurt is offline  
Old   #1794
 
elite*gold: 0
Join Date: Jan 2006
Posts: 43
Received Thanks: 36
@paulod: check the thread 2-3sites before this one, dxtory is a tool to limit the fps of a programm. with this tool you can limit your fps to 10 for lol which saves a lot of cpu usage for you as 10fps are totaly enought for the bots.

@kincurt: i am using 10.0.0 and it is working totaly fine, make sure that the vm you are setting up have al requiered hardware definitions to work properly with a windows 7. (enought ram, graphicard etc)
Kalegula is offline  
Old   #1795
 
elite*gold: 0
Join Date: Jul 2014
Posts: 7
Received Thanks: 0
Kalegula how do i use dxtory. I downloaded it but idk what to do next. Also is dxtory free ?
paul0d is offline  
Old   #1796
 
elite*gold: 0
Join Date: Aug 2009
Posts: 10
Received Thanks: 0
Guys which is the best for this job?
MicroXP or Tiny7?

What is the RAM Requirment for each VM? I am using 752 mb, on microXP and I get "Game has crashed" error after the game finishes (Not in all VM Instances but happens on 1 or 2 every game) and need to click manually recconect, is there any fix for that?
ExTaCy1337 is offline  
Old   #1797
 
elite*gold: 0
Join Date: May 2014
Posts: 19
Received Thanks: 0
When i try to download the file, my antivirus detects a malware????
does anyone else experience this??
And could you please fix it???
tommelomme is offline  
Old   #1798
 
elite*gold: 0
Join Date: May 2011
Posts: 2
Received Thanks: 0
please help me i got an error
Array variable has incorrect number of subscripts or subscript dimension range exceeded

and i did all steps like the video please help me to fix this error
King0o is offline  
Old   #1799
 
elite*gold: 0
Join Date: Oct 2007
Posts: 21
Received Thanks: 20
Quote:
Originally Posted by Mr.bot View Post
i have strange problem , all my clients works good except one stuck on victory button !!
i removed the whole vm and cloned another from a working one , and i got the same problem
I Fixed my problem by taking another picture for my victory screen and replaced it in images folder

i have another idea it will fix alot of problems
the game reset the settings when it crashes and sometimes randomly
u can add option to the bot to replace the config file every time before starting the game
Mr.bot is offline  
Old   #1800
 
elite*gold: 0
Join Date: Jul 2014
Posts: 94
Received Thanks: 1
Hi, I got a problem
My bots always click on LoL News, so it open the browser then my bots stop playing, did someone got the same issue ?

Edit : I think it's cause of my bots don't click on play button, I tried to take a screen of the play button and place it in the images folder, but it still doesn't work.
If someone could help me


Val_974 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 08:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.