Register for your free account! | Forgot your password?

You last visited: Today at 21:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1636
 
elite*gold: 0
Join Date: Mar 2013
Posts: 40
Received Thanks: 2
Only the lol launcher "PLAY" won't go through for me. When I help the Bot the click play it starts to type user/password and enter games fine ! my launcher is in english and I tried literally everything on the last 80 pages.



WitchfulSpark is offline  
Old   #1637
 
elite*gold: 1
Join Date: Aug 2010
Posts: 170
Received Thanks: 34
Quote:
Originally Posted by WitchfulSpark View Post
Only the lol launcher "PLAY" won't go through for me. When I help the Bot the click play it starts to type user/password and enter games fine ! my launcher is in english and I tried literally everything on the last 80 pages.
add me in skype ---> bubblegumme1 i will help you


arthur11221 is offline  
Old   #1638
 
elite*gold: 0
Join Date: Mar 2006
Posts: 63
Received Thanks: 1
Quote:
Originally Posted by arthur11221 View Post
if you use windows 7 tiny look in VM (in every bot Windows)
cleartype Windows 7 tiny have this option too turn it off and tray : if it still not working privat message me in skype
believe me i forgot nothing but w/e gonna try it out with xp
schabba is offline  
Old   #1639
 
elite*gold: 0
Join Date: Jun 2014
Posts: 2
Received Thanks: 0
whats wrong when ur bot doesnt click on Play automatically? Afterwards he does click everything normally except on the post Screen where he wont click on defeat or victory either..
everything worked fine with version 1.3.5 but now it just wont on that Computer ( on other Computer it does)


WieZZZel is offline  
Old   #1640
 
elite*gold: 1
Join Date: Aug 2010
Posts: 170
Received Thanks: 34
Quote:
Originally Posted by schabba View Post
believe me i forgot nothing but w/e gonna try it out with xp
add me in skype let me fixx fast
arthur11221 is offline  
Thanks
2 Users
Old   #1641
 
elite*gold: 6256
The Black Market: 227/1/2
Join Date: Apr 2007
Posts: 1,325
Received Thanks: 64
After last update I cant use ghostbot anymore when I start the bot all is going fine but when the game is done you see victory or lose and then I stop.

All video settings/interface settings are correct.

Would some be so kind to help me out? for a small price

add me gu.steven
exzident is offline  
Old   #1642
 
elite*gold: 0
Join Date: Apr 2011
Posts: 2
Received Thanks: 0
Alright i'm having issues, it was working fine before, i had used the config from the SSbot settings and wanted to try this bot, it was working but then i was leaving the match too early and not getting exp. I then did the tutorial and copied the config over and now the bots just stand there, all settings are correct, I even created new macines with micro 7, thebots just stand there and idle out. Any ideas?
Blizz127 is offline  
Old   #1643
 
elite*gold: 0
Join Date: Jul 2008
Posts: 5
Received Thanks: 0
Bot somehow don't want to buy XP boosts iself. It just opens shop, and wait here forvers. IF i manually click on Boosts tab, it may enter XP in serach, but not buy anything after...
iDielord is offline  
Old   #1644
 
elite*gold: 0
Join Date: Jun 2014
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by exzident View Post
After last update I cant use ghostbot anymore when I start the bot all is going fine but when the game is done you see victory or lose and then I stop.

All video settings/interface settings are correct.

Would some be so kind to help me out? for a small price

add me gu.steven
Same
KingReset is offline  
Old   #1645
 
elite*gold: 0
Join Date: Apr 2014
Posts: 27
Received Thanks: 0
I have i7 3770k
gtx 770
16gb ram
128gb ssd
How many bots can I run
Liquhfy is offline  
Old   #1646
 
elite*gold: 0
Join Date: Aug 2013
Posts: 5
Received Thanks: 0
This Bot runs fine, except the one annoying thing, that LoL randomly resets HUD scale to 97 and that the Host won't capture anything, wich results in games ending before 7 minutes, if anybody could help me, I would be very happy
Fredde xD is offline  
Old   #1647
 
elite*gold: 0
Join Date: Apr 2011
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by Blizz127 View Post
Alright i'm having issues, it was working fine before, i had used the config from the SSbot settings and wanted to try this bot, it was working but then i was leaving the match too early and not getting exp. I then did the tutorial and copied the config over and now the bots just stand there, all settings are correct, I even created new macines with micro 7, thebots just stand there and idle out. Any ideas?
OH i figured it out, had to change the stuff to classic. I missed it in the setup video because i didn't fully watch it, though it should be listed somewhere since its easily missed, especially if you're used to setting up VMs anyway,
Blizz127 is offline  
Old   #1648
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
Bot was working. Now it's ending at <7 min.
fedoto is offline  
Old   #1649
 
elite*gold: 0
Join Date: Jun 2014
Posts: 21
Received Thanks: 0
Ya for some reason my bot ends before 7 mins as well Idk why.. I've looked thru every FAQ (on this forum and the website) and did everything..
KingReset is offline  
Old   #1650
 
elite*gold: 0
Join Date: Jul 2014
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by KingReset View Post
Ya for some reason my bot ends before 7 mins as well Idk why.. I've looked thru every FAQ (on this forum and the website) and did everything..
I didn't even change anything. One minute it worked. Restarted the PC and it stopped.


fedoto is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 21:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.