Register for your free account! | Forgot your password?

You last visited: Today at 07:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #2536
 
elite*gold: 0
Join Date: Mar 2013
Posts: 10
Received Thanks: 0
characters are moving



xinloibby is offline  
Old   #2537
 
elite*gold: 0
Join Date: Feb 2014
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Wanteddead1 View Post
Guys, quick question: with the new launcher has anyone actually managed to make the bot click the launch button and have everything automatic like previously?

Thanks a lot.
It no longer works on win xp (now you have to install at least win 7), and update your bot if you didn't do it yet.


Lolybot is offline  
Old   #2538
 
elite*gold: 0
Join Date: Jul 2011
Posts: 83
Received Thanks: 9
Guys, thanks a lot for posting helpful responses. I read a few pages back and created my own play picture. This worked like a charm. I am still using win xp and so far it is working although I can't seem to understand why my VMs keep increasing in size. This is a bit difficult to handle as my SSD is only 120GB and I have other games stored as well. Has anyone experienced VMs getting bigger in size? I might have to go with win7 at some point since it is better...
Wanteddead1 is offline  
Old   #2539
 
elite*gold: 0
Join Date: Aug 2014
Posts: 1,513
Received Thanks: 78
Quote:
Originally Posted by Wanteddead1 View Post
Guys, thanks a lot for posting helpful responses. I read a few pages back and created my own play picture. This worked like a charm. I am still using win xp and so far it is working although I can't seem to understand why my VMs keep increasing in size. This is a bit difficult to handle as my SSD is only 120GB and I have other games stored as well. Has anyone experienced VMs getting bigger in size? I might have to go with win7 at some point since it is better...
doesnt work for me although i put the pics in


Sevvi is offline  
Old   #2540
 
elite*gold: 0
Join Date: Jun 2014
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Sevvi View Post
doesnt work for me although i put the pics in
for me it worked with this one, using xp btw

forgot to add the pic xd You must register and activate your account in order to view images.
Drakem is offline  
Old   #2541
 
elite*gold: 0
Join Date: Apr 2014
Posts: 13
Received Thanks: 0
Buying XP boost doesnt works for me ;c
Kubakss is offline  
Old   #2542
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@ Kubakss: Try to replace "rp.bmp" "unlock_bosst.bmp" and "boost.bmp" in the images folder with your own
Hades2004 is offline  
Thanks
1 User
Old   #2543
 
elite*gold: 0
Join Date: Feb 2011
Posts: 25
Received Thanks: 0
Quote:
Originally Posted by Hades2004 View Post
@caio: try DisgustingAccCreator
@xinloibby: The game is fully zoomed out? Does this happen every game or just in some games?
This Disgusting Account Creator has stopped working. Got any tips?
Caio123gatti is offline  
Old   #2544
 
elite*gold: 0
Join Date: Jul 2014
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by Caio123gatti View Post
This Disgusting Account Creator has stopped working. Got any tips?
Same for lolbandit account crator.
the tool didn't work anymore, did riot fix something?
eyzlol is offline  
Old   #2545
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
Some other forums say that it is a problem with the EUW webpage, if you try to create an account manually you get an error at the end aswell. Seems like we just have to wait

E: DisgustingAccCreator is working for me again
Hades2004 is offline  
Old   #2546
 
elite*gold: 0
Join Date: Jul 2014
Posts: 127
Received Thanks: 11

That warning makes my bot does not work.
mengito3423 is offline  
Old   #2547
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@ mengito: try to replace x2.bmp in the images folger with your own(just take a screenshot and cut out the X)
Hades2004 is offline  
Old   #2548
 
elite*gold: 0
Join Date: Dec 2008
Posts: 2,570
Received Thanks: 189
Hey, i have a problem :
I run 9 vms and in the game 3 - 5 vms disconnect from the game and reconnect.
Did i something wrong?
Anything else work perfect.

My pc:

Intel Xeon E3-1230
16GB Ram
Geforce GTX 770
affekopp is online now  
Old   #2549
 
elite*gold: 0
Join Date: Jan 2012
Posts: 15
Received Thanks: 2
Problem

When i start the bot it does everything right but then when the game starts champions dont move and get dc.What can I do?
jtrojak is offline  
Old   #2550
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
Maybe you are running to many VMs for your CPU/RAM. Have you tried less?


Hades2004 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.