Register for your free account! | Forgot your password?

You last visited: Today at 12:59

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6301
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
It's working for me but I didn't open LoL Client so it may have not updated, as bot works without client.
Maybe it's because of the update, as you all say. I don't know if it would be better to not update it. Try to have a separate LoL folder for the bot so you don't update it by opening the client.



lomostreet is offline  
Old   #6302
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Let's wait for some solution to AFK probelms


Oloelo1 is offline  
Old   #6303
 
elite*gold: 0
Join Date: Nov 2010
Posts: 75
Received Thanks: 16
Quote:
Originally Posted by lomostreet View Post
It's working for me but I didn't open LoL Client so it may have not updated, as bot works without client.
Maybe it's because of the update, as you all say. I don't know if it would be better to not update it. Try to have a separate LoL folder for the bot so you don't update it by opening the client.
i updated my league of legends cause the first 2 VM's just had all time the "no game" message, im lucky i got a backup of the older lol client if it doesnt work trying to get at least the 4000 RP bonus before it gets nerfed. will update here if it still works patched.

Edit: No it doesnt, it bugsplats on 2 games for me. i now have copied the backup'd League of Legends Folder on any single VM and i look if it works stable again.
Tokyoman is offline  
Old   #6304
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Guys, some of us are getting games started but feels like bot isn't getting injected. It won't move and the botbots just go AFK. It is happening right after a little update that happened like 2 days ago. Before of it, bots were working perfectly. Help is appreciated.


Oloelo1 is offline  
Old   #6305
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
Quote:
Originally Posted by Oloelo1 View Post
Guys, some of us are getting games started but feels like bot isn't getting injected. It won't move and the botbots just go AFK. It is happening right after a little update that happened like 2 days ago. Before of it, bots were working perfectly. Help is appreciated.
Try turning back to the previous patch, i didnt update mine with that little patch and it is working lovely
IkironTheShepherd is offline  
Old   #6306
 
elite*gold: 0
Join Date: Jan 2014
Posts: 5
Received Thanks: 0
how can we turn back to the previous patch?
Emsyemss is offline  
Old   #6307
 
elite*gold: 0
Join Date: Oct 2014
Posts: 17
Received Thanks: 0
Why i cant download bot ?
Slackwere13 is offline  
Old   #6308
 
elite*gold: 32
Join Date: Oct 2012
Posts: 160
Received Thanks: 9
Quote:
Originally Posted by IkironTheShepherd View Post
Try turning back to the previous patch, i didnt update mine with that little patch and it is working lovely
Care to explain how to go back to the old working version if that is even able?
A lot of people would appreciate it.
Metalman9 is offline  
Old   #6309
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
I cant get back tto last patch, isnt there any solution?
Oloelo1 is offline  
Old   #6310
 
elite*gold: 0
Join Date: Dec 2013
Posts: 60
Received Thanks: 7
@Mroku please update ur bot for the last time
sagace is offline  
Old   #6311
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
here a link to my working lol folder, it may be rough but u can delete the previous one and use this version
IkironTheShepherd is offline  
Thanks
5 Users
Old   #6312
 
elite*gold: 0
Join Date: Feb 2014
Posts: 10
Received Thanks: 0
My bots dont move when they are ingame somebody else got the problem?
DieterDacher is offline  
Old   #6313
 
elite*gold: 0
Join Date: May 2014
Posts: 18
Received Thanks: 7
Quote:
Originally Posted by DieterDacher View Post
My bots dont move when they are ingame somebody else got the problem?
if u read just a few comments before your post, there are a bunch of people with that same problem. We think is due to the latest little update that came to the client.

Try downloading the LoL folder i put in my latest post and replace the bot's one with it.
IkironTheShepherd is offline  
Thanks
1 User
Old   #6314
 
elite*gold: 0
Join Date: Mar 2010
Posts: 38
Received Thanks: 6
Quote:
Originally Posted by IkironTheShepherd View Post
here a link to my working lol folder, it may be rough but u can delete the previous one and use this version
It's working for me, thank you
5+2=7 is offline  
Old   #6315
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Are you guys using VPN on your VMs or proxy while creating accounts?
Are you changing your IPs every X time?
Are you doing only X refs on an account per day?
Thanks!


lomostreet is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:59.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.